Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'komme'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 94 results

  1. Hallo zusammen, habe vorhin die Software installiert und habe nun folgendes Problem. Wenn ich mich angemeldet habe und dann auf den "Admin"-Button klicke, fliege ich wieder raus. Also lande auf der Standard LogIn Seite. Hin und wieder komme ich rein, aber dann fliege ich meistens bei Änderrungen wieder raus. Könnte das mit den Chmod - Rechten zusammenhängen? Alle Configure-Dateien haben 444 wie es in der Installationsanleitung steht. Mfg Björn
  2. Guten Morgen, ich konnte XT nun auf den Server laden und beginnen zu installieren (http://www.meinedomain/xtc_installer/) Das verlief soweit erfolgreich. Im letzten Schritt (wenn die Schaltfläche Catalog erscheint) jedoch erhalte ich eine Fehlerseite Was muss ich hier ändern? viele Grüße
  3. Habe heute seit langem mal wieder eine Testbestellung gemacht, und festgestellt das wenn ich am ende des vorgangs auf "Bestellung abschicken" klicke, wieder zurück zur kasse (also dem anfang) komme. Habe nun auch die original checkout_confirmation.php und checkout_confirmation.html wieder hoch geladen, dennoch funktioniert das immer noch nicht. /edit: Der Fehler tritt aber nur auf wenn ich als Admin bestelle, bei Kundenbestellungen funktioniert es Weis jemand woran das liegen könnte?
  4. Hallo Leute! Ich versuche schon seit 2 Tagen xt Commerce zu installieren - und ohne Erfolg. Ich habe eine Domain bei dem Hoster www.greatnet.de und mit dem WS_FTP-Programm hochgeladen. Allerdings konnte ich das nur in den Ordner /files oder /html hochladen. Ich habe die Daten in /files hochgeladen. Wenn ich dann im Browser die folgenden Adressen eingebe, kommt die unten gezeigte Meldung. Hat jemand eine Lösung? Oder eine Vermutung, woran das liegen könnte? Ich bin für jede Hilfe sehr dankbar! Objekt nicht gefunden! Der angeforderte URL konnte auf dem Server nicht gefunden werden. Sofern Sie den URL manuell eingegeben haben, überprüfen Sie bitte die Schreibweise und versuchen Sie es erneut. Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber. Error 404 www.cb-dn.de Fri Dec 7 10:23:24 2007 Apache/2.0.55 (Debian) FrontPage/5.0.2.2635 mod_python/3.1.3 Python/2.3.5 PHP/4.4.2-1.1 mod_ssl/2.0.55 OpenSSL/0.9.8c
  5. Hallo, bin jetzt fast mit der Installation fertig und: habe folgendes Problem: komme bei der "User Konfiguration" nicht weiter, ich drücke immer wieder auf continue aber passieren tut nichts, ich hoffe es weiss jemand weiter. danke im vorraus Ramona
  6. Hallo! Ich habe hier ein Problem, das ich einfach nicht in den Griff bekomme. Unser Shop lief stabil, auf SSL umgestellt habe. also folgendes gemacht habe: chmod 777 für eide configure.php die https Dom eintragen und SSL auf true wieder chmod 444 für beide Danach kommt die Fehlermeldung: Warning: main(): open_basedir restriction in effect. File(/lang/german/german.php) is not within the allowed path(s): (/home/www/web60/) in /home/www/web60/html/includes/application_top.php on line 366 Warning: main(/lang/german/german.php): failed to open stream: Operation not permitted in /home/www/web60/html/includes/application_top.php on line 366 Warning: main(): open_basedir restriction in effect. File(/lang/german/german.php) is not within the allowed path(s): (/home/www/web60/) in /home/www/web60/html/includes/application_top.php on line 366 Warning: main(/lang/german/german.php): failed to open stream: Operation not permitted in /home/www/web60/html/includes/application_top.php on line 366 Fatal error: main(): Failed opening required '/lang/german/german.php' (include_path='.') in /home/www/web60/html/includes/application_top.php on line 366 Also habe ich beide configure wieder in den vorigen Zustand versetzt: chmod 777 für beide configure.php SSL auf false wieder chmod 444 für beide und Inhalt /template_c gelöscht Browser reload (Cache löschen...) Aber die Fehlermeldung ist noch immer da. Session Logging war nicht aktiviert und im /tmp bzw. in der MySQL sessions sind auch keine Einträge. phpinfo zeitg auch alles richtig: open_basedir /home/www/web60/ DOCUMENT_ROOT /home/www/web60/html SCRIPT_FILENAME /home/www/web60/html/phpinfo.php _SERVER["DOCUMENT_ROOT"] /home/www/web60/html _SERVER["SCRIPT_FILENAME"] /home/www/web60/html/phpinfo.php Bitte um Hilfe! Shopversion ist 304SP2.1_package_full Danke, Helmut Hier die derzeitigen Settings: define('HTTP_SERVER', 'http://www.meinedomain.de'); // eg, http://localhost or - https://localhost should not be empty for productive servers define('HTTP_CATALOG_SERVER', 'http://www.meinedomain.de'); define('HTTPS_CATALOG_SERVER', 'https://www.meinedomain.de'); define('ENABLE_SSL_CATALOG', 'false'); // secure webserver for catalog module hellid von false true define('DIR_FS_DOCUMENT_ROOT', '/home/www/web60/html/'); // where the pages are located on the server define('DIR_WS_ADMIN', '/admin/'); // absolute path required define('DIR_FS_ADMIN', '/home/www/web60/html/admin/'); // absolute pate required define('DIR_WS_CATALOG', '/'); // absolute path required define('DIR_FS_CATALOG', '/home/www/web60/html/'); // absolute path required define('DIR_WS_IMAGES', 'images/'); define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/'); define('DIR_FS_CATALOG_ORIGINAL_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/original_images/'); define('DIR_FS_CATALOG_THUMBNAIL_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/thumbnail_images/'); define('DIR_FS_CATALOG_INFO_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/info_images/'); define('DIR_FS_CATALOG_POPUP_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/popup_images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/'); define('DIR_WS_CATALOG_ORIGINAL_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/original_images/'); define('DIR_WS_CATALOG_THUMBNAIL_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/thumbnail_images/'); define('DIR_WS_CATALOG_INFO_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/info_images/'); define('DIR_WS_CATALOG_POPUP_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/popup_images/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_CATALOG. 'lang/'); define('DIR_FS_LANGUAGES', DIR_FS_CATALOG. 'lang/'); define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/'); define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/'); define('DIR_FS_INC', DIR_FS_CATALOG . 'inc/'); define('DIR_WS_FILEMANAGER', DIR_WS_MODULES . 'fckeditor/editor/filemanager/browser/default/');
  7. - SPAMALARM - Sie benötigen mind. 1 Posting in unserem Forum um Links zu posten
  8. Hallo! Ich habe gestern versehentlich einen fehler gemacht, als ich meienn shop nochmal sdurchgecheckt habe, nun war ist alles weg, naja... In 2Stunden kommt jemand der sich den shop ansehen will... kann ich möglichst schnell die productdaten kategoriedaten und contentmanager seiten aus der alten in die neue datenbank laden??? wenn ja wie und welche datein??? DANKE!!!! Lieben Gruß
  9. Hallo XT:C FOrum, Ich brauche eure schnellstmögliche HIlfe, das Problem ist, seit ich im Adminbereich, von Sessions auf Cookies umgestellt habe, komme ich mit meinem Administrator account nicht mehr ins Backend. Ich möchte wieder auf Sessions umstellen, geht aber nicht, oder wo kann ich das noch umstellen? dringend hilfe!............ vielen dank!
  10. Wie der name schon sagt komme ich nicht in den Admin menü. Ich bin admin sehe auch den Admin button aber wenn ich raufklicke dann aktualisiert sich die seite nur wieder und irgendwie ist nicht passiert. Kann mir einer helfen. MFG Katsu
  11. Hallo, bei der Instalation Step7 komme ich nicht weiter er springt immer wieder zurück. Habe alles schon probiert, habt eine vielleicht eine ahnung ?
  12. Hey hab den shop installieren lassen, und das sieht auch alles richtig aus so wies ist, allerdings habe ich keine ahnung wie ich mich jetzt als admin anmelden soll. ich habe mich schon normal angemeldet, in der hoffnung, dass ich so in den ACP komme, aber das ging nicht. Auch wenn ich z.b. /admin/index.php aufrufe komm ich dort nicht rein, sondern werde zur /login.php verwiesen. Ich habe die Frage hier im Forum schon mehrmals gefunden, allerdings nie mit einer Lösung. Aber das müssten die meisten ja eigentlich wissen, weil beu euch laufen die shops doch,oder? Danke für die Hilfe Gruß Sleibnink
  13. Habe den Shop neu installiert und alle Fehlermeldungen beseitigt. Wenn ich mich jetzt mit Emaiadresse und Passwort anmelden will, dann funktioniert das nicht, es kommt immer, dass diese Seite nicht gefunden wurde. Wie komme ich nun in den Admin-Bereich? Vielen Dank schon mal für eure Hilfe und noch einen schönen Abend!
  14. Hallo, hilfe ich komme nicht weiter meine shop läuft ganz gut aber wenn der Kunde bestellt bekommt eerr zwar ne Mail über das was er bestellt hat aber ich bekomme als betreiber keine Mail. Wenn ich als admin testbestelle bekomme ich beide was auch richtig ist. Gruß vinc
  15. Erstmal "hallo" alle! Die Installation hat funktioniert. Ich kann mich als Admin anmelden, beim Klick auf dem Admin Button erscheint folgende Fehlermeldung: Fatal error: Cannot re-assign $this in H:\Programme\apache\xampp\htdocs\xtcommerce\admin\includes\classes\upload.php on line 33 hat jemand eine Lösung für mich? P.S. bin Anfänger in xtcommerce, also bitte möglicht leicht verständlich beschreiben! Danke, Nanuq
  16. Hallo, habe alles ordentlich installiert und auch keine Fehlermeldung bekommen. Nun wollt ich in den Adminbereich aber da komme ich nicht hin. Wenn ich mich anmelde sehe ich auch den Link zum Adminbereich aber wenn ich da rauf gehe passiert entweder nix oder komm zurück zur login page. Ich war auch schon mal im Adminbereich aber da wurde ich nach kurzer zeit wieder rausgeworfen. würde mich freuen wenn mir jemand helfen könnte mfg Steffen
  17. Bis gestern ging alles noch, auf einmal kommt eine Fehlermeldung, wenn ich auf den Button : Administration drücke. Warning: main(includes/filenames.php) [function.main]: failed to open stream: No such file or directory in /mnt/cr1/04/548/00000011/htdocs/shop/admin/includes/application_top.php on line 57 Fatal error: main() [function.require]: Failed opening required 'includes/filenames.php' (include_path='.:/opt/RZphp4/includes') in /mnt/cr1/04/548/00000011/htdocs/shop/admin/includes/application_top.php on line 57 Was ist da nun wieder faul? Ente2222
  18. Hallo, ich habe das Kreditkartenmodul installiert und alles funktioniert soweit ich das jetzt beurteilen kann. nun meine Frage: Wie komme ich an das Geld des Kunden? Muss ich mich bei Visa usw. registrieren? Oder wie funktioniert das? Danke im voraus.
  19. Hi, als blutiger Anfänger habe ich nicht, wie ich in den Adminbereich komme. Habe www.meinshop.de/xtcommerce/admin probiert werde dann automatisch weitergeleitet zu www.meinshop/xtcommerce/login.php wo sich Kunden registrieren können. Hat jemand nen kleinen Tipp für mich? Danke, Heidelberta
  20. Hallo, ich bekomme immer folgende fehlermeldung beim aufrufen der index Seite. Warning: main(/www/htdocs/w00762b6//lang/ENGLISCH/ENGLISCH.php): failed to open stream: No such file or directory in /www/htdocs/w00762b6/includes/application_top.php on line 351 Warning: main(/www/htdocs/w00762b6//lang/ENGLISCH/ENGLISCH.php): failed to open stream: No such file or directory in /www/htdocs/w00762b6/includes/application_top.php on line 351 Fatal error: main(): Failed opening required '/www/htdocs/w00762b6//lang/ENGLISCH/ENGLISCH.php' (include_path='.:/usr/share/php:..') in /www/htdocs/w00762b6/includes/application_top.php on line 351 Wer kann helfen? Danke Henry
  21. Hallo, möchte gern wissen, wie ich in den adminbereich komme. Gruss tomasso
  22. Titel sagt eigentlich alles. Alles hochgeladen (flashfxp). CHMODS nach Anleitung gesetzt. Hoster: Bouncer4you PhpInfo: www.just-pro-gaming.com/info.php XTC Ver. : 3.04 SP2.1 Problem: Rufe Install auf - wähle Sprache - klicke "weiter" - bekomme eine weisse Seite - nichts passiert. siehe www.just-pro-gaming.com/xtcommerce/xtc_installer/ Da ich nun nach 4Std aufgebe und an mir selber zweifle, bitte ich nun euch um Rat bzw Hilfe. Wahrscheinlich liegt es nur an einer Kleinigkeit die ich übersehe. Bedanke mich schon mal im Voraus. Der sema p.s. habe auch schon die Ver. 2.0 RC1.2 probiert - leider ebenso ohne Erfolg.
  23. Hallo ich habe eben fast erfolgreich Xt:Commerce 3 installiert. Jedoch komme ich leider nicht in den Adminbereich da mir folgende Fehlermedlung angezeigt wird: Warning: require_once(includes/classes/carp.php) [function.require-once]: failed to open stream: Permission denied in /is/htdocs/wp1011127_JTEILCMFA9/www/shop/admin/start.php on line 19 Fatal error: require_once() [function.require]: Failed opening required 'includes/classes/carp.php' (include_path='.:/usr/share/pear/php5') in /is/htdocs/wp1011127_JTEILCMFA9/www/shop/admin/start.php on line 19 Ich hab zwar schon das ein oder andere versucht jedoch war bis jetzt alles zwecklos. Kann mir jemand weiterhelfen? Vielen Dank
  24. Hallo, wollte jetzt auf xtcommerce umsteigen. Nun m?chte ich in den admin-bereich rein(shop/admin) und lande imer auf der standardseite. Als Hinweis bekomme nur die meldung dass die configure.php ein risiko darstellt, da man sie ?ndern kann. Gru? matzert
×
×
  • Create New...