Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'komme'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 94 results

  1. Hallo ich komme nicht mehr weiter Ab step 2 bei der install bleibt er stehen warum
  2. Moin Moin zusammen, irgendwas passiert hier nicht. Ich melde mich als Admin an, stehe dann auch den Adminbutton aber ich komme nicht rein. Jedesmal sehe ich den Loginbildschirm. Neukunde oder Anmelden. Jedesmal....ist wie eine Endlosschleife. Was issen da passiert ? Gr?sse Heiko
  3. Hallo, nachdem ich jetzt so weit bin und folgende Abfrage in der affiliate.php mache $sql_name = "select affiliate_firstname, affiliate_lastname from " . affiliate_affiliate . " where affiliate_id = '" . $ref . "'"; $result = xtc_db_query($sql_name); while ($name = xtc_db_fetch_array($result)) { echo $name['affiliate_firstname']; echo""; echo $name["affiliate_lastname"]; echo""; } $box_smarty->assign('NAME', $name); In der box_affiliate.html habe ich dann {NAME} eingetragen mit dem Ergebnis das nichts oder array zu sehen ist. die echos habe ich zu Testzwecken eingebaut. Habe ich folgendes Problem: Durch echo... wird der Name und Vorname korrekt ausgegeben nat?rlich an erster Stelle. Wie kann ich das Abfrageergebnis in die box_affiliate.html einbauen. Danke Michael
  4. Hallo habe mich heute das erste Mal mit XT-Commerce befasst. Die lokale Installation hat problemlos funktioniert. Nur hab ich mit dem Admininterface Probleme: Wenn ich ins Admin gehen m?chte, dann erscheint folgende Fehlermeldung: Fatal error: Cannot re-assign $this in C:\apachefriends\xampp\htdocs\xtcommerce\admin\includes\classes\upload.php on line 33 Kann mir da bitte jemand weiterhelfen? Vielen Dank.
  5. Hallo!!! Hab jetzt die ganze Zeit im Forum geschaut, aber nicht die L?sung f?r mein Problem gefunden. Ich komme nach derv Installation nicht in den aDMINBEREICH. Mit IE sagt der mir dann Seite kann nicht angezeigt werden und mit Netscape sagt er Verbindung wird zur?ckgewiesen. Das selbe Problem hab ich auch wenn ich auf Kasse etc.. gehe, alles halt was mit SSL gesch?tzt ist. Muss ich auf irgendwas achten wenn ich SSL aktiviert habe??? Bin bei all-inkl und hab das Paket mit SSL. Lieben Gru?!!!
  6. Hi, Wenn ich nach der Installation zum Admin-Ordner wechseln will, werde ich trotzdem auf die normale login.php Seite weitergeleitet. Was mach ich falsch, oder was hab ich falsch gemacht. Wo gibt es denn hier ?berhaupt eine vern?nftige Dokumentation zum Shopsystem? Danke f?r Eure Hilfe!
  7. hallo, ich bin komplett neu (und komplett begeistert), habe aber grad die erste bruchlandung hingelegt: hab versucht mich im frischinstallierten shop in den admin-bereich zu klicken und bekomme immer folgende fehlermeldung: Fatal error: Cannot re-assign $this in D:\apachefriends\xampp\htdocs\xtcommerce\admin\includes\classes\upload.php on line 33 die besagte datei enth?lt in zeile 33 folgendes $this = null; vielen dank schonmal im voraus, gruss von felix
  8. Guest

    Wo Komme Ich Her?

    Hallo, ich habe zwei Fragen. Eine leichte und eine schwere. Zumindest f?r mich. Zuerst die leichte: Wo kriege ich eine detaillierte Programmbeschreibung? Die schwere: Gibt es eine globale Variable, mit deren Hilfe ich feststellen kann welches das aufrufende Script eines anderen Scripts war, um einen variablen R?cksprung zu programmieren? Beispiel: Wenn ein Kunde einiges im Warenkorb hat und auf Kasse klickt und nicht angemeldet ist, dann bekommt er das Login angezeigt. Nach erfolgtem Login klickt er auf weiter und landet wieder auf der Startseite. Er m?sste aber dannach direkt zur Kasse gelangen. Gru?, Darius
  9. Hallo Leute, komme mit dem Livesupport leider nicht weiter was mu? ich wo genau ?ndern damit es l?uft finde die stelle leider nicht wo es falsch sein soll. Gru? Timo Warning: main(/www/htdocs/v027031/livesupport/hcl/inc/version.php) [function.main]: failed to create stream: No such file or directory in /www/htdocs/v027031/livesupport/inc/config.php on line 264 Warning: main() [function.main]: Failed opening '/www/htdocs/v027031/livesupport/hcl/inc/version.php' for inclusion (include_path='.:..') in /www/htdocs/v027031/livesupport/inc/config.php on line 264
  10. Hallo, liebe xtc-ler, :wall: ich kenne osc schon lange, aber wieso komme ich nicht ins admin? Ich rufe auf die Seite http://localhost/xtc-shop/admin/index.php dann komme ich auf die Seite http://localhost/xtc-shop/login.php dort logge ich mich ein mit der email (Bestellmails) und meinem PW, dann kommt der Willkommensgruss Rechts habe ich eine Box, wo ein Amin-Button ist. Wenn ich den dr?cke, lande ich wieder auf der login.php. Rufe ich die http://localhost/xtc-shop/admin/start.php auf, passiert das gleiche. Bitte, bitte, k?nnte mir da jemand auf die Spr?nge helfen? (ssl ist bei mir auf false) Liebe Gr?sse aus Berlin Sabine
  11. Hallo, bin leider totaler Anf?nger, und habe folgendes Problem: habe die aktuelle Version per ftp auf meine Strato Homepage geladen, und die Rechte entsprechen vergeben. Nur die Datei install_step1 kann ich nicht aufrufen, er sagt mir immer das ich keine Berechtigung h?tte, komisch ist auch, das er mir keine Dateien in dem Verzeichnis anzeigt, wenn ich ?ber den Browser in das Verzeichnis gehe, nur ?ber ftp werden die Dateien angezeigt. Jetzt habe ich das ganze einmal auf eien Arcor Seite hochgeladen, jetzt werden mir zwar die Dateien angezeigt, nur wenn ich die install_step ?ber den Browser aufrufe, wird mir im Browser nur der Inhalt der Datei angezeigt, aber es wird nichts ausgef?hrt. Denke mal das ich das alles noch nicht richtig verstanden habe und iregend etwas falsch mache. Bin fuer alle Tipps Dankbar Gruss Heinz
  12. hallo, habe i24 red installiert und ich komme nicht mehr in den Admin Bereich. Sogar der Button fehlt. Ich bitte um Hilfe *handeringt* so long abgefahren
  13. hallo, ich habe folgende fehlermeldung, wenn ich mich ins admin einlogge Warning: main(): Unable to access /var/www/web86/html/xtcommerce/includes/classes/logger.php in /var/www/web86/html/xtcommerce/admin/includes/application_top.php on line 245 Warning: main(/var/www/web86/html/xtcommerce/includes/classes/logger.php): failed to open stream: No such file or directory in /var/www/web86/html/xtcommerce/admin/includes/application_top.php on line 245 Fatal error: main(): Failed opening required '/var/www/web86/html/xtcommerce/includes/classes/logger.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/web86/html/xtcommerce/admin/includes/application_top.php on line 245 ich habe folgendes gemacht: 1. die alte version mit der neuen ?berschrieben 2. die alte datenbank gel?scht und die neue datenbank auf den server geladen 3. die alten config. dateien auf den server ?bertragen, um die servereinstellungen zu behalten wo liegt der fehler?
  14. Hallo, komme leider nicht in den Admin bereich : Der shop ist komplett hochgeladen. Nur wenn ich mich anmelden m?chte bekomme ich, folgende Fehlermeldung bei login.php : Die Seite kann nicht angezeigt werden Woran liegt das ??? Hab ich irgendetwas vergessen zu installieren ? Oder sind die Rechte nicht richtig vergeben ? Kann mir jemand helfen ?? Danke schon mal im Vorraus
  15. Hallo! Ich versuche in den Admin-Bereich von XT-Commerce auf meiner Webseite zu kommen. Leider ohne Erfolg :cry: www.xxxxx.de/store/admin wenn ich das eingebe springt mir XT-Commerce auf die www.xxxxx.de/store/login.php Siete. Woran kann das liegen? Rayn
  16. Habe jetzt die aktuelle Version Beta 2 installiert. Alles verlief ohne Fehlermeldungen. Um in den Adminbereich zu kommen, braucht man ja eigentlich nur domain.de/admin/start.php einzugeben. Aber da kommt nur die normale Startseite des Beispielshops. Auch die hier schon mal angebotenen Hilfen f?r ?hnliche Probleme halfen nix. wie jetzt weiter? Oder funktioniert die Beta 1 doch besser? Wei? jemand einen Rat?
  17. Moin erstmal. Kann mir wer bei meinem Problem helfen. Folgendes: Wenn man nicht eingeloggt ist als 1 User kommt man nicht ins Admin mMen? das ist klar aber wenn ich mich registriere sehe ich den Button und die Admin Statistik nicht :-( L?sche ich nur aus der Tabelle customers die 1 Person (mehr sind nicht eingetragen) kommt die Statistik und der Admin Button zum vorschein. Klick ich auf dem Button kommt die Meldung -> Du bist nicht angemeldet logge dich ein tralala Wei? jemand Rat ? Ich habe auch schon ?fters die Datenbank gel?scht aber es funzt nicht.
  18. Hi, bei der Installation des Shops habe ich f?r den Admin die E-Mail Addy und das Passwort eingegeben. Wenn ich mich nun damit als Admin anmelden m?chte, sagt mir der Browser, dass die Seite nicht angezeigt werden kann. In der Adressleiste steht: https://xxx.yyy.de/catalog/login.php?action...8368507cd659523 SSL hatte ich zun?chst bei der Installation ausgew?hlt. Als ich mich nicht anmelden konnte habe ich in den Dateien xtcommerce/includes/configure.php xtcommerce/includes/configure.org.php xtcommerce/admin/includes/configure.php xtcommerce/admin/includes/configure.org.php SSL wieder deaktiviert. Warum will er dann per https die Anmeldung vornehmen und l??t mich nicht in den Adminbereich? Edit: Wenn ich auf der Startseite auf "anmelden" klicke, sagt der Browser, er k?nne die login.php nicht finden. Die ist aber im Verzeichnis catalog zu finden!? Edit2... :i: In den oben genannten Files ist die SSL Verschl?sselung deaktiviert - sprich auf 'false'eingestellt. Nun ist mir aufgefallen. dass immer wieder beim Login eine https-Verbindung aufgebaut werden soll. Da mein Server das scheinbar net kann, findet er auch die entsprechenden files nicht. Mein Fehler, h?tte halt bei der Installation nicht SSL aktivieren sollen. Aber warum will er immer wieder eine SSL Verbindung aufbauen? Hat jemand eine Idee dazu? Gru?, boukreev
  19. Hi Ich habe f?r Windows den FoxServ installiert. Das ist ein Apache Server mit PHP und MySQL Unterst?tzung. Der root ist c:\FoxServ\www\ Habe die Dateien entpackt und es befindet sich nun alles auf c:\FoxServ\www\xtcommerce\ Ich starte die Installation und komme bis zum Punkt Webserver Informationen. Dort habe ich alles eingegeben und auch auf der folgeseite meine Daten hinzugef?gt. Danach findet er allerdings die Datei install_step6.php nicht. Zumindest steht diese Zeile in dem Browser und die Meldung kommt, dass die Seite nicht gefunden wurde. Sie ist aber definitiv da. Deshalb vermute ich, dass ich den Fehler vorher schon gemacht habe bei den Webserver Einstellungen. Eine Datenbank habe ich erstellt mit dem Namen xtc. Da es sich hier um einen Test handelt ist kein Username und Passwort notwendig. Welche Daten mu? ich nun laut dieser Daten bei den Webserverinformationen einstellen? Also f?r: Webserver root Webserver xt Verzeichnis Webserver xt Admin WWW Catalog WWW xt Admin Mu? ich sonst irgendetwas besonderes beachten? Vielen Dank f?r eure Hilfe Jens
×
×
  • Create New...