Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'massive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 5 results

  1. Hallo zusammen Ich komme einfach nicht mehr weiter ,, habe Veyton 4 installiert und nun bin ich seit Stunden dran mit dem Master/Slave.. aber ich schnalle das nicht. Das Plug in für Master/Salve ist bei mir installiert alles steht auf True ausser die Option "Zeige Link zum Master": Ich habe als Master: Geschmacksrichtung und als Slave Chocolate und Vanille erstellt, so mal zum testen. übergeordnete Kategorie: bei Master hat die Zahl 0 Ich will nun Master/Slave meinen Produkten zuweisen. Was genau muss ich bei den Artikeln bei Master Artikelnummer: eingeben ? ist es die 0 oder die 10 welche ich auch sehe bei Master/Slave Und muss ich hier bei „Master Artikel ja / nein:“( ja ) wählen wenn ich Master-Artikel definiert habe,nehme mal an ja ? Weiter habe ich dann über die "Artikel Eigenschaften" die Attribute: Chocolate und Vanille den Produkten zugeordnet. Wichtig:*** das Problem welches ich jetzt habe ist, dass diese Attribute nirgends zusehen sind wenn ich im Shop die Produkte aufrufe, woran kann das liegen ?? Weiter was muss ich unter Artikel/Template alles einstellen wenn ich Master/Slave definiert habe ? Ich habe hier mal alles auf Standard ??? Template für Artikeloptionen Template für Liste der SlaveArtikel: Artikelinfo Template: Artikellisting Template: Besten Dank für eure Hilfe
  2. Hallo, es ist effektiv nicht möglich, mehrere Artikel nebeneinander (gleichzeitig) zu bearbeiten. Bearbeiten klappt zwar extrem langsam (TinyMCE reagiert kaum), aber speichern wird dann zur reinen Glückssache! Von 6 Slave Artikeln wurden gerade einmal 2 (zwei) richtig abgespeichert (D/E) - wobei das erste von beiden eigentlich noch so bearbeitet wurde, also lediglich ein (1) Artikel wurde richtig gespeichert. Selbst zwei Artikel lassen sich nicht nebeneinader kopieren (z.B. einzelne Teile/Passagen)! Ich freue mich, daß wenigstens der Artikelname sowie die Meta-Einträge gespeichert wurden. Jeder Artikel muß einzeln bearbeitet werden, kopieren & speichern geht nur, wenn der aktive Artikel nicht geöffnet ist. Und wehe, man wagt es eine Tabelle in TinyMCE einzufügen, der haut dann mal eben den Quelltext durcheinander (2-3 Zeilen oberhalb der Tabelle werden vor dem End-tag eingefügt). Hier sollte dringendst mal eine aktuelle Version eingespielt werden (war bei .13 schon mehr als veraltet!!)! Herzlichen Glückwunsch XTC - darf ich mal eine Rechnung stellen, für die verloren gegangen Arbeitszeit? Es wäre wirklich mal langsam wünschenswert, daß die Kinderkrankheiten hier beseitigt werden - ein effektives Arbeiten ist "leider" nicht möglich. MFG Nils
  3. Guten Morgen Leute. Ich hab massive Probleme mit meinem Shop. Gestern fings an, dass ich die Attribute SCHWARZ und WEISS nicht mehr zuordnen konnte. Dann habe ich gestern einen Artikel angelegt, den man auch im Shop sieht. Aber der Zähler unter der Kategorie zeigt nix an. (Beispiel: Produkt Stiefel unter Kategorie AXO...dann sollte neben AXO eine "1" autauchen....machts aber nicht). Heute gehts weiter: Wenn ich einen neuen Artikel anlege, dann ist der zwar im Adminbereich sichtbar, allerdings taucht er im aktuellen Shop nicht auf. Kann das an dem php-Problem mit hosteurope liegen? Gruß MArkus
  4. Hallo Ihr, Wir haben diverse XT Commerce Lösungen am laufen. Bspw. e-toys.at und powerbox24.de Nun haben wir das Problem, dass ab ca. 300 Usern/Besuchern gleichzeitig alles "hängt & lahmt". Wir wissen jedoch nicht so genau das Problem liegt. Wenn man die Shops miteinander vergleicht, stellt man sofort fest, dass man auf e-toys.at blitzschnell surfen kann. Auf powerbox24 nur im Schneckentempo. Haben wir evt. eine Einstellung übersehen? Wie stark sollte die Hardware im Hintergrund sein? Aktuell laufen wir auf: CPU: P4 3 Ghz HT-Technologie, RAM: 2048 MB Für Eure Ratschläge sind wir sehr dankbar!
  5. Hallo brauche DRINGEND HILFE!!! ich brauche hier dringend Unterst?tzung. Dieses Thema kann alle XT-Commerce in Zukunft betreffen oder es ist bereits der Fall. Ich bekomme seit Monaten fast st?ndlich Spam von folgendem Spam-Bot: ------------------------------------------------- Sie haben folgenden Nachricht erhalten: Reset: [email protected] Antwort: [email protected] Name: [email protected] Newsletter: [email protected] Email: awful Content-Type: text/plain; charset=\"us-ascii\" MIME-Version: 1.0 Content-Transfer-Encoding: 7bit Subject: engore, of which we now bcc: [email protected] 364985b0ccb15091551e419128bf979a . Nachricht: [email protected] Datum/Zeit: 16.12.2005 22:36:06 ------------------------------------------------------------- Das Kontaktformular wird als Spamschleuder mi?braucht. Ein Bot scheint jegliche Ma?nahmen gegen Spam zu umgehen. Habe in mehreren Foren gelesen, dass man die Zeilenumbr?che aus dem Header filtern soll: Ich sehe nicht mehr ein, dass solche Spammer unsere kostbare Zeit stehlen. Vielleicht kann jemand ja mit Hilfe folgender Infos etwas f?r XT-Commerce basteln: http://www.anders.com/cms/75/Crack.Attempt/Spam.Relay http://lists.grok.org.uk/pipermail/full-di...ber/037048.html http://www.ayom.com/topic-9119.html http://www.frontpagewebmaster.com/m-299268/tm.htm Folgende E-Mails Adressen werden vom Spambot verwendet: [email protected] [email protected] [email protected] [email protected] [email protected] Bitte lasst uns zusammen dagegen was unternehmen. Ich denke, dass sehr viele davon betroffen sind. Bitte auch die Entwickler von xt-commerce um Unterst?tzung. Das Kontaktformular darf einfach nicht als Spamschleuder von solchen Bots mi?braucht werden. M?chte nicht f?r solche Spammer geradestehen m?ssen. Gru? xtc2004 ->
×
×
  • Create New...