Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'sichtbar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 110 results

  1. Hallo zusammen, habe folgende Anliegen: 1. Meine "Unterketegorien" sollen IMMER sichtbar sein, also nicht nur wenn die Hauptkategorie aktiv ist. Wie realisiere ich das? 2. Die Ausgabe des Menüs muss zwingend so erscheinen: <ul> <li><a href="#">1. Hauptkategorie</a></li> <li><a href="#">2. Hauptkategorie</a></li> <ul> <li><a href="#">1. Unterkategorie</a></li> <li><a href="#">2. Unterkategorie</a></li> </ul> </li> <li><a href="#">3. Hauptkategorie</a></li> </ul> [/HTML] Momentan wird es ja so ausgegeben: [HTML] <ul> <li class="level1"><a href="#">1. Hauptkategorie</a></li> <li class="level1"><a href="#">2. Hauptkategorie</a></li> <li class="level2"><a href="#">1. Unterkategorie</a></li> </ul> [/HTML] Mir geht es hierbei nicht um die Anpassung via CSS sondern um ein Script, dass nur mit so einer Auflistung korrekt funktioniert. Vielen Dank im Vorraus
  2. Hallo, wir haben die aktuelle Version von Veyton im Einsatz und noch eine Fragen. Hier mal eine: Wir haben das Plugin "xt_reviews" installiert und man kann auch Bewertungen abgeben. Diese sind aber erstmal nur im Admin sichtbar. Ich kann diese dann zwar dort freischalten, aber das sollte schon allein passieren. Ausserdem wird auch nach dem Freischalten in der Artikelübersicht nicht angezeigt, dass es z.B. 2 Artikelbewertungen gibt. Erst wenn ich auf den Link klicke, bekomme ich die Bewerungen angezeigt. Die Sterne sind trotz vergebener Note auch alle grau. Eigentlich sollte das ja auch nicht so sein. Was können wir hier tun? Da wir im Moment noch in der Testphase sind, haben wir das Plugin auch mal komplett de- und wieder installiert, aber das brachte keine Besserung. Den ganzen Shop zu deinstallieren sehen ich aber nicht als Lösung an, zumal von XT in einem anderen Beitrag gesagt wird, dass keine Probleme bekannt seien.
  3. Hallo, wir haben hier auf einem Testsystem einen XT-Shop 3.0.4 SP2.1 laufen bei dem uns folgender Bug aufgefallen ist: wenn ein Endkunde eingeloggt ist (hat Kundenkonto erstellt), ist seine jeweilige Kundengruppe auch für ihn als Kunden sichtbar! Da mir das absolut neu ist und ich bisher noch nie so gesehen habe, wollte ich um HILFE bitten. Ist das ein bekanntes Phänomen oder liegt hier ein Sicherheitsproblem vor ? danke
  4. Hi zusammen, habe jetzt ne Weile gesucht und scheinbar ist es KEIN bug sondern eine Funktion in xt-commerce :-) Also mein Kunde möchte öfters mal einige Kategorien ausblenden in seinem Shop - da diese Produkte eben nicht mehr auf Lager sind. Er hat also die entsprechende Kategorie auf "inaktiv" gesetzt. (Die eigentlichen Produkte innerhalb der Kategorie waren aber weiterhin "aktiv") Zu seinem Erstaunen wurden diese Produkte auch noch weiterhin bestellt. Das liegt wohl daran das die Suchfunktion alle aktiven Produkte durchsucht und darstellt... Ok - aus Sicht der Such-Funktion macht das ja auch durchaus Sinn ! Nun die Frage: Kann man der Suche (und evtl. weiteren Shop-Funktionen die ich gerade nicht überblicke) klar machen das aktive Produkte innerhalb einer inaktiven Kategorie nicht mehr aufgefunden werden dürfen ? Das wäre Super - und würde meinen Kunden beglücken :-) Grüße, Thilo
  5. Moin, ist es möglich eine Seite auf dem Content Manager nur für spezielle Kundengruppen freizugeben (Händler)? Also wenn die sich einloggen, dass sie dann den Bereich sehen und der vorher ausgeblendet ist? Hintergrund: dort soll eine Preisliste hinterlegt werden, welche natürlich nur für Händler downloadbar sein soll ... Vielen Dank & vg
  6. Hallo zusammen. Ich bin ein absoluter Newbie was XT angeht und versuch mich grade durchzuschlagen. Ich habe bereits eine Kategorie angelegt, diese ist auch erreichbar über die Navigation, allerdings werden die Produkte nicht angezeigt sondern nur ein Suchfeld, über das man nach Produkten suchen kann??? Wenn mir jmd weiterhelfen kann wäre ich sehr dankbar. damit das ganze sichtbar wird mein shop ist erreichbar unter: http://www.astro-medienvertrieb.de/shop2
  7. Hallo, ich habe im Content Manager / INDEX ein Text und ein Bild eingefügt. dies ist ein .*jpg wird im Firefox angezeigt aber im IE nicht. Woran kann es liegen? http://www.erotica-dessous.de/index.php Ich hatte schonmal sowas, aber ich komm nicht mehr drauf... plz help //EDIT// ahhh.... als .*gif speichern und nun funzt es.... danke für anteilnahme
  8. Hallo Leute, ich befasse mich jetzt schon so 2 Monate mit dem XTcommerce Shop. Leider hatte ich absolut keine Ahnung wie sowas funktioniert. Zum Glück hatte ich einen Freund der mir geholfen hat und bin jetzt fast soweit alles freizuschalten. Jetzt zu meinem größten Problem: Ich Verkaufe Werkzeugrestposten, soll heissen die Ware kann nicht beliebig nachbestellt werden. Jetz bin ich schon ewig am suchen um eine Lageranzeige zu finden (zb das die Anzahl der Artikel unter oder neben der Kurzbeschreibung steht) Leider habe ich bis jetzt ausser dieses Ampelsystem das ich nicht toll finde nichts gefunden, da hier der Kunde ja auch nicht sieht wieviel Artikel jetzt genau auf Lager liegen nutzt mir das auch nichts. Ausser verzweifelten Leuten die auch auf der Suche nach sowas sind habe ich nichts passendes gefunden, deshalb schreibe ich mal hier. Als beispiel könnte ich bei Ebay die Sofortkaufauktion nennen. Da man hier ja auch sieht wieviel Artikel noch vorhanden sind. Also muss das doch irgendwie möglich sein da der Shop ja die verkauften Artikel auch vom Lager abzieht. Ich hoffe Ihr könnt mir helfen das muss doch irgendwie zu schaffen sein. Danke schon mal im vorraus.
  9. Hallo, ich habe den xt-commerce shop in version v3.0.4 SP1 und habe ebooks als produkte. für diese habe ich den download und paypal-zahlung eingerichtet. seitdem werden die anderen zahlungsoptionen (z.b. Lastschrift, Rechnung, Nachnahme) bei einer bestellung nicht mehr angezeigt. nur noch PayPal und die EU-standard-überweisung können ausgewählt werden... ich bin nun mit meinem latein am ende, kann es sein das diese zahlungsmöglichkeiten automatisch ausgeblendet werden wenn der produkt-download aktiviert ist? ich habe auch schon versucht die mindest-bestellmenge auf "-1" zu setzen aber das brachte auch keinen erfolg.
  10. Hallo, geht es das die Artikel nur registrierten Nutzern gezeigt werden? Ich hab nur gesehen das man die Preise ausblenden kann aber nicht die kompletten Artikel. Gruss Mike
  11. Guten Abend, ich habe folgendes Problem und zwar werden Bestellungen und verkaufte Artikel nicht angezeigt. Z.Bsp. hat eine Kundin eine Zahlung per paypal gesendet, nur sehe ich nirgends ihre Bestellung oder verkaufte Artikel. Wäre für jeden Tip sehr dankbar, denn ist schon peinlich, den Kunden anzurufen und zu fragen, was er bestellt hat. vG Steffen
  12. Bei mir im Shop werden keine Versandarten oder Zahlungsweisen angezeigt, obwohl im Admin diese aktiviert sind. Die jeweiligen Überschriften werden schon ausgegeben, aber darunter gibt es keine Auswahlfelder. - (Versandart - bitte wählen sie die gewünschte Versandart aus... und dann nichts.) Ich vermute, dass das mit folgenden Fehlermeldungen, die ich im Admin bekomme zusammenhängt: Unter "Versandart" Warning: include(/www/htdocs/w007fec5/mqdit/lessence/lang/german/modules/shipping/usps.php) [function.include]: failed to open stream: No such file or directory in /www/htdocs/w007fec5/mqdit/lessence/admin/modules.php on line 140 Warning: include() [function.include]: Failed opening '/www/htdocs/w007fec5/mqdit/lessence/lang/german/modules/shipping/usps.php' for inclusion (include_path='.:/usr/share/php:..') in /www/htdocs/w007fec5/mqdit/lessence/admin/modules.php on line 140 Fatal error: Call to undefined function tep_db_query() in /www/htdocs/w007fec5/mqdit/lessence/includes/modules/shipping/usps.php on line 121 Unter "Zahlungsoptionen" Warning: include(/www/htdocs/w007fec5/mqdit/lessence/lang/german/modules/payment/nochex.php) [function.include]: failed to open stream: No such file or directory in /www/htdocs/w007fec5/mqdit/lessence/admin/modules.php on line 140 Warning: include() [function.include]: Failed opening '/www/htdocs/w007fec5/mqdit/lessence/lang/german/modules/payment/nochex.php' for inclusion (include_path='.:/usr/share/php:..') in /www/htdocs/w007fec5/mqdit/lessence/admin/modules.php on line 140 Fatal error: Call to undefined function tep_db_query() in /www/htdocs/w007fec5/mqdit/lessence/includes/modules/payment/nochex.php on line 102 Weiss jemand, wie ich die USPS Versandart und die nochex Zahlungsoption rauslöschen kann und ob meine Probleme dann behoben wären? Ich bin für jede Hilfe dankbar. Sean Grünböck. Ach ja... der shop ist: http://www.lessence.at
  13. Hallo, wir sind "neue" und verzweifelte Nutzer von XTC. Nachdem die Installation schon beim 2. mal funktioniert hat haben wir jetzt ein neues Problem: nach Templateeinspielung (Clearseller) haben wir folgende Fehlermeldung wenn wir unsere Seite www.123moto.de anschauen. Warning: Invalid argument supplied for foreach() in /homepages/2/d222445785/htdocs/templates/clearseller/source/inc/xtc_show_category.inc.php on line 204 Bitte um, verständliche, Hilfe..... Danke, affiziocom, Kerstin
  14. Hallo Shopkameraden, eine gewisse Kundengruppe schreibt Bewertungen, aber diese sind weder im Shop zu sehen oder im Adminmenü unter "Artikelbewertungen". Wenn ich als Admin eine schreibe, dann sehe ich diese auch im Adminmenü - wo könnte das Problem liegen? Habe alle erforderlichen Rechte zum Lesen und Erstellen gecheckt - alles richtig. Ausserdem: gibt es eine Möglichkeit, dass man als Admin sich erst die Bewertungen durchlesen kann und anschliessend freischaltet? Gruß Manuellsen
  15. Hallo, ich habe vor für einen speziellen (nicht definierten) Kundenkreis eine eigene Artikel Kategorie anzulegen. Diese Kategorie darf aber nicht im Menü (für die breite Masse) erscheinen. Ein Aufruf der Kategorie soll nur über einen Direkt-Link erfolgen. Ich dachte ich blende die Kategorie einfach aus, aber dann ist ein Direkt-Link Aufruf auch nicht mehr möglich. Wie kann ich dies realisieren. Bitte um Hilfe. Gr. Oliver ____________ xt:Commerce v3.0.4 SP2.1
  16. Hallo zusammen.. Wir hatten vor kurzem schonmal einige Probleme mit unserem Froogle Daten Feed. Das hat sich nun so zu sagen erledigt, und die froogle.txt Datei wird wieder einwandfrei hochgeladen ABER bitte lest mal hier (habe das auch bei Froogle schonmal in einem Diskusionsforum gepostet) Wir hatten bei der Umstellung von Froogle einige Probleme. Unsere Artikel wurden kaum oder gar nicht mehr angezeigt (beim upload). Nun funktioniert der Upload in Base wieder einwandfrei,. Er zeigt 1385 Artikel erfolgreich hochgeladen. Es wird uns bei Status angezeigt: Veröffentlicht – erscheint in den Suchergebnissen !! Leider erscheint kein einziger Artikel wie angegeben in den Suchergebnissen. Wir haben die Datei am Sonntag erneut hochgeladen, scheinbar hat das hochladen ja gegriffen und auch funktioniert; da er uns beim Stauts ja anzeigt, Veröffentlicht – erscheint in den Suchergebnissen. Was ich dabei sagen muss, wir hatten damals das gesamte froogle.txt FEED gelöscht gehabt.. Gestern wurden dann 55 Artikel plötzlich wieder angezeigt (in den Suchergebnissen) Heute dann komischer weise wieder 0! Wie kann das sein? Würden uns gerne an Froogle direkt wenden, aber nunja, man findet keine Mail Adresse. Wer kann mir weiterhelfen, gerne auch gegen Bezahlung! Unsere knapp 1400 Artikel müssen einfach wieder in der Suche auftauchen :-( Bitte um Hilfe, .scripthide { display: none; } .scriptinline { display: inline; } .scriptblock { display: block; }.script12hide { display: none; } .script12inline { display: inline; } .script12block { display: block; } .lnav { position: absolute; } .lnavch { margin-left:23.0ex;}.script13hide { display: none; } .script13inline { display: inline; } .script13block { display: block; }
  17. Hallo zusammen! Ich habe das Problem, dass Gäste generell keine Preise sehen können (Im Backend so eingestellt). Nun habe ich eine Kategorie angelegt, wo Gäste dort den Preis einsehen dürfen. Wie kann ich das bewerkstelligen? Gibt es eine Einstellung im Backend, die dieses ermöglicht? Ich würde mich über eine baldige Antwort sehr freuen. Lieben Gruß amico
  18. Hallo, da ich bei xtc absoluter Neuling bin, brauche ich hier etwas Hilfe. Ich habe heute morgen meine csv erfolgreich in den Shop importiert. Die Artikel sind auch alle da, allerdings nur in der Attribut Verwaltung ?!? , sowie auch im Shop wenn ich Artikel suche. D.h. Ich muß im Shop den einzelnen Artikel suchen um Ihn dann zu editieren und kann nicht nach Liste gehen. Das ist ein einziges hin und her. Kann mir da jemand helfen? Gruß
  19. Liebe Fories, ich benötige dringend Euren Rat und hoffe auf Tipps zur Abhilfe. Wenn ich diverse Änderungen im Adminbereich vornehme (z.B. Artikelbeschreibung) werden diese auf der entsprechenden Shopseite nicht angezeigt. Im Adminbereich schon! Erst nachdem ich den Cache-Ordner geleert habe. Allerdings muß ich den Ordner nach jeder 2. Änderung leeren, was ja sicher nicht so vorgesehen und ziemlich nervig und zeitaufwändig ist. Könnt Ihr mir bitte einen Rat geben, wie ich dieses Problem beheben kann. Es ist ein wenig eilig, deshalb wäre ich Euch für eine rasche Antwort sehr dankbar. Liebe Grüße Silke
  20. Hallo, ich habe nun schon ganz GoogleLand durch Foldendes Problem: Ich habe ein Produkt angelegt und da sollen 6 Produktbilder rein. Ich kann die auch im Adminbereich anlegen und sie da auch alle super sehen. Im Shop selbst beim Artikel sehe ich aber nur noch 3 von diesen Bildern, die anderen sind schlicht weg ignoriert. Bei "Anzahl zusätzlicher Produktbilder" habe ich den Wert auf 10 gesetzt. Habe ich denn irgendwo was übersehen? Hier ist der Link: http://shop.claus-eisenmann.de/catalog/product_info.php/info/p2_Becher-Wei-.html Selbst wenn ich da dann auf eines der Produkte klicke und dann das neue Fenster kommt bekomme ich ALLE Tassen angezeigt, einfach nur nicht in der Artikelbeschreibung. Vielen Dank, Bernd Korz
  21. Hallo, folgendes Problem habe ich mit dem Shop. Es werden bei der auswahl von Artikel keine Preise unter 1€ angezeigt. Siehe Bild. bitte um hilfe.:
  22. Hallo! Ich habe folgendes Problem: mein Shop ist bei vielen Leuten nicht sichtbar - diese Leute sehen nur einen weissen Bildschirm. Bei mir (Firefox Browser) wird alles richtig angezeigt. Geht man z.B. über google auf eine bestimmte Unterseite des Shops, wird dieser aber komplett angezeigt. Gibt es jemanden, der mir bei meinem Problem helfen kann? Vielen Dank im Voraus Daniel
  23. hallo, hat es schon jemand von euch geschafft, die default.php und product_listing.html so zu modifizieren, dass der hersteller zum artikel in der übersicht auf der startseite angezeigt wird? in der product_info.php ist mir das über smarty gelungen. für die liste der neuen artikel ist es aber ungleich unübersichtlicher und schwerer. in der product_onfo.php ist es mir dafür noch nicht gelungen, die zugehörige kategorie noch mal in die produktinfo zu integrieren. hat das jemand gemacht?
  24. Hallo, ich habe im Content Manager eine allgemeine Begrüßungsnachricht für Shopbesucher hinterlegt. Nun möchte ich einen allgemein interessierenden Hinweis auf eine bevorstehende Messebeteiligung dazufügen (Text plus Messelogo). Das Messelogo ist als JPEG-File im Server hinterlegt und erscheint auch einwandfrei solange ich als Administrator angemeldet bin. Melde ich mich dann aber ab und rufe die Seite neu auf, ohne mich in irgendeiner Form anzumelden (also Gast) erscheint das Logo NICHT. Nur dieses übliche Rechteck mit einem roten Kreuz darin. Sobald ich mich als ADMIN anmelde, ist wieder alles OK. Was läuft da falsch? MfG, Wolfgang
  25. Hallo, ich möchte ein anderes Template für meinen Shop installieren, aber leider sehe ich nur eine leere Seite, soblad ich das Template im Admin auswähle. xt:Commerce v3.0.4 SP2.1 Aktuelles Template: i24_edv Folgendes Template möchte ich einstellen: tmpl_xtcs_006 für xt:C 3.04 SP2 oder SP2.1 Ich hab im Forum schon gesucht, aber leider nichts gefunden. Hat jemand eine Idee? Danke und Gruss, buzzer
×
×
  • Create New...