Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'start'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 38 results

  1. Hallo, wie kann ich direkt von 4.0.14 auf die 4.2 start! Version updaten. meine maxversion ist 4.0.14, sodass ein Step by step upgrade wohl auch nicht möglich ist Ich würde gerne die 4.2 neu auf einem neuen Server einspielen und dann die alten Shopdaten importieren , damit der Übergang vom alten zum neuen System in kürzester Zeit vonstatten geht. Hat jemand schon solch einen direkten Wechsel vollzogen? Bin für jeden Tipp dankbar
  2. Hallo,ich versuche gerade XT-Commerce Start bei World4You zu installieren. Mein Paket: Domainserver Start. Ich habe alle Files auf den Server kopiert, die License Datei eingefügt, und den IonCube Loader eingefügt. Bei der Installation des IonCube Loaders tritt dann folgender Fehler auf: "Verzeichnis /home/.sites/42/site815/web/plugins/magnalister nicht beschreibbar" Wenn ich in der World4You Konfiguration ionCube Loader auf "Ein" stelle erscheint bei Aufruft meiner Seite folgende Fehlermeldung: "The server encountered an internal error or misconfiguration and was unable to complete your request...... .....Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request." In den Error logs erscheint folgende Meldung: [error] [client 81.189.43.251] malformed header from script. Bad header=/home/.sites/42/site815/dead.l: index.php, referer: http://www.zorion.at/no-loader.php?step=3 Hat jemand eine Idee woran das liegen könnte? l.G. Manuel
  3. wird es das warenkob plugin separat geben ? für veyton 4.1.10 Start ???
  4. Hallo liebe Forummitglieder, irgendwie kann ich mit dem XtCommerce nicht so recht starten und hänge immer wieder bei der localen Installation, erst nach langem hin und her habe ich endlich den IonCube Loader local zum laufen gebracht. Ich verwende selbst einen 64Bit Windows 8.1 Enetrprise System mit Xampp drauf und möchte gern diese erst auf dem Laptop einrichten. Ich bekomme diese Meldung: Fatal error: The file C:\xampp\htdocs\xtcommerce\index.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for either PHP 5.3 or PHP 5.4 or PHP 5.5. in Unknown on line 0 Hat jemand einen guten Rat für mich?
  5. hallo, wo liegt genau der unterschied zwischen xt:Commerce Professional+ 4.1 und der start version. Ich habe zu zeit eine Lizens für xt:Commece 4 - Professional gibt es diese nicht mehr zum Download ???
  6. Hallo, das Installscript sagt alle Einstellungen sind ok (Berechtigungen und Sysemanforderungen). Installation laeuft normal durch, mit Demodaten. Rufe ich Frontend oder auch Backend auf bekomme ich nur eine leere weisse Seite. In der Datenbank unter xt_config im Feld _SYSTEM_DEBUG auf true gesetzt - immernoch alles weiss. Aktuelle Version von XTC 4.1.00 von heute geladen... Hinweise? Ich wäre ja schon mit einer Fehlermeldung zufrieden... Gruss Erich
  7. Hallo zusammen, ich habe gemäß Anleitung versucht xt-commerce Start auf meinem normalen 1&1 Domainpaket zu installieren. Leider bekomme ich nach Start der index.php nur einen weissen Bildschirm angezeigt bzw. vorab die Frage mit welchem Programm er die Datei öffnen soll. ich habe da iexplorer anghegeben Frage deshalb: - ist die Software überhaupt auf diesem Basispaket lauffähig? - besteht die ioncube loader Problematik noch und kann das die Ursache sein? - habe ioncube installiert per windows installer. Kann ich den Ordner Veyton beliebig im Shop anlegen? danke vorab, Rudi
  8. In den Boxen mit den "Informationen"; "Sprachen", "Währungen" erscheint in der französischen Sprache keine vernünftige Übersetzeung: Statt dessen erscheint: TEXT_LANGUAGE TEXT_CURRENCY usw. Wo ist die französische Datei? Wie kann ich den Textinhalt ändern? MLG Jordano
  9. Guten Morgen, ich habe mir soeben die neue 4.1 Free Start geladen. Mein Host ist "one.com" Upload angeschlossen, Lizenz eingefügt. Aufruf xxxx.de/xtInstaller/index.php leider passiert nichts... Was habe ich flasch gemacht? Grüße InTraX ***Update*** Im IE wird mir folgendes angezeigt:
  10. hallo, ich habe mir xtc auf localhost installiert, apache, php5 und mysql eingerichtet. Beim Start des Shops erscheint jedoch nur eine leere Seite. In der Eingabezeile des Browsers steht "http://localhost/xtc-shop/xtInstaller/index.php" Mein System: SuSE 11.4 Was ist da falsch? Das dir "templates_c" ist beschreibbar, "mod_rewrite" aktiviert. danke im Voraus. pyramus
  11. Hallo, könnt ihr ein Wawi-System, möglichst kostenlos, für den xt:commerce start empfehlen? Ich habe bis jetzt mit der JTL-Wawi gearbeitet, diese kann jedoch nicht mit dem xtc-start verbunden werden. Danke schon mal für eure Hilfe.
  12. Hallo, ich möchte auf einer 4.1 die Kopie des xt_grid anpassen und aktivieren. Also: - Verzeichnis xt_grid nach test kopiert - stylesheet.css angepasst - Template test im Admin als Standardtemplate übernommen Allerdings bleibt das template xt_grid aktiv, denn auf der Startseite steht immer noch: <link rel="stylesheet" type="text/css" href="[www.domain.tld]/shop/templates/xt_grid/css/stylesheet.css" /> Selbes übrigens wenn ich das mitgelieferte xt_mobile aktiviere. Was mache ich falsch?
  13. Hallo, das Weihnachtsgeschäft steht demnächst vor der Türe und ich möchte gerne jeden Tag ein anderes Angebot des Tages machen -> im Prinzip einen Weihnachtskalender. Da das ganze aber mit einem erheblichen Aufwand verbunden ist jeden Tag ein neues Angebot anzulegen möchte ich das gerne vom System erledigen lassen. Jedoch finde ich bei den Sonderangeboten nur einen Endtermin. Leider keinen Starttermin. Gibt es die Möglichkeit eine solche Funktion ohne viel Aufwand einzubinden, oder vielleicht sogar als Plugin? Wäre für Antworten sehr dankbar, da ich meine gesamten Angebote zur Zeit manuell mache und das schon sehr viel Arbeit ist und vor allem auch zeitlich sehr einschränkt. Grüße Ma#
  14. Hallo, ich habe zu folgendem Problem keine Lösung gefunden: Umgebung: Veyton 4 läuft lokal auf xampp Plugin: xt_im_export Version 1.0.6 Ich bin für einen CSV Export der Produkte nach den Vorgaben des Handbuches vorgegangen. Wenn ich dann den Export mittels "run" laufen lassen will, gibt er kurz "loading" aus und ladet dann die Startseite in das Backend. Es wird keine export.csv im Export Ordner abgelegt. Hat jemand das selbe Problem und eine Lösung Vielen Dank für eure Hilfe!
  15. Hallo, ich möchte gerne dass ein Formular mit Link zu Newsletter beim Aufrufen erscheint. Aber wie mache ich dies? Gruß KE
  16. Guten Morgen ich möchte ähnlich wie BUTLERS Online-Shop - Dekoideen | Dekotipps | Geschenke | Dekoration | Wohnaccessoires | Lifestyle | Zuhause | Trends die Startseite anders als die Folgeseite anlegen. Wo mache ich das ? heisst die Produktseite soll zum Beispiel so aussehen. BUTLERS Online-Shop - Dekoideen | Dekotipps | Geschenke | Dekoration | Wohnaccessoires | Lifestyle | Zuhause | Trends Das heisst doch - ich muß irgendwo die vorlagen zuweisen - oder ? wenn ich nun in der Auswahl Produkte bin und eine vorlage Produkte_neu.html zuweise ändert sich doch hier nur immer der Kontentbereich - nicht aber der gesamte ? Steh schon seit Tagen wie ein Ochs vorm Tor ? HAt jemand RAt ?
  17. Hallo vielleicht kann mir jemand helfen... Ich hab die Software hochgeladen und wenn ich die Seite aufrufen will bekomm ich nur folgende Meldung: - xt:Commerce VEYTON benštigt mindestens PHP Version 5.1.2 - Laut meinem Webspaceanbieter ist PhP5 vorhanden was muss ich tun damit ich den shop einrichten kann???
  18. hallo freunde, kann mir einer sagen welches die start datei ist ( index datei ) ? weil ich wuerde da gerne noch was einbauen so was wie ein popup was aufgeht wenn die start seite aufgerufen wird, wäre dankbar fuer die hilfe, mfg carly
  19. Hallo Leute 4te Frage - 1teAntwort ?? wäre einfach toll also ich habe in nem Handbuch gelesen ( wlches aber wohl nicht für Version 3.04 ist) das man gaaaanz einfach auf der Admin-Startseite die Bestellungen anzeigen lassen kann... nur leider funkt die anweisung nicht mal ansatzweise wer kann mir ne Befehlszeile nennen, die im start.php dafür sorgt, das auf dem leeren mittelteil automatisch bei erstaufruf die Bestellungen ( orders.php) angezeigt werden. und wie kann ich die funktion auch auf einen der oberen Butten anwenden ( auch das funkt nicht - da es die bezeichneten dateinen garnicht mehr gibt) danke
  20. Hallo, habe einen shop auf xt-commerce-basis (Gambio). Der Start ansich ist ok. Der erste Aufruf einer Kategorie (oder anderen Seite) geht daneben. Als URL bekomme ich das zu sehen: http://www.xxxxxxx.de/Gastgeschenke//XTCsid/0bf4e41119120a11da2ce864e2ab6ae4 Also alles was hinter "Gastgeschenke" angefangen mit dem Doppelslash kommt ist der Fehler. Danach ist alles ok, Sieht dann z. B. so aus: http://www.xxxxxxx.de/Haarschmuck/ Kennt jemand dieses Verhalten? NorbertK
  21. Hallo zusammen, wir haben einen Online-shop und würden gern eine Melodie bei Start unserer Seite einfügen. Und zwar stellen wir uns das so vor, dass bei Start der Seite eine Melodie ca. 60 sekunden lang spielt, dann vielleicht Pause. Kann man das machen? Gibt es Möglichkeiten. Für jeden Hinweis im Voraus Vielen Dank MfG MAFA-Sebald
  22. Hallo! Bin bei Strato und beim Starten von XTC_Installer kommt folgende Fehlermeldung: Warning: Unable to access /home/strato/www/la/www.laptopbags24.de/htdocs/includes/classes/boxes.php in /mnt/web1/50/10/5379210/htdocs/Laptopbags24/xtc_installer/includes/application.php on line 36 Fatal error: Failed opening required '/home/strato/www/la/www.laptopbags24.de/htdocs/includes/classes/boxes.php' (include_path='') in /mnt/web1/50/10/5379210/htdocs/Laptopbags24/xtc_installer/includes/application.php on line 36 Woran liegts? In verständlichen Worten für Anfänger........ Danke!
  23. Hallo alle zusammen! Ich habe im Moment das Problem dass ich meinen Shop auf meinem server nicht ricttig installiert bekomme. Ich hab bei mir lokal per xampp einen Server eingerichtet auf der ich die Site immer getestet hab. Nun ist sie fertig genug ins net zu gehn und ich habe alle dateien per Dreamweaver CS3 auf meinen server per ftp raufgeladen. Manchmal überträgt Dreamweaaver komischerweise nicht alles oder ich kann es nicht gleich sehn ob alle sangekommen ist aber nun hab ichs überprüft und festgestellt alles ist da. Nur die Site funtzt überhaupt net. Normalo sollte ja die Site mit www.meineaddresse.de/index.php starten aber 1. wird die index.pho nichtmal aufgerufen und wenn ich sie manuell aufrufe wird sie geladen... (somit ist sie da und wird auch erkannt) aber ich hab trotzdem einen weißen Bildschirm. Ich hab einwenig rumprobiert und es sieht aus dass wenn ich eine index.html in das stammverzeichnis im server eingebe, diese normal aufgerufen werden kann. Somit ist mein Problem konkretisiert: Die Site soll genauso wie mit xampp die index.php datei bentzen und auf die index.html datei im templates verzeichnis verweisen damit dieser Shop ordentlich läuft. Aber es klappt irgendwie nicht nur normale index.html direkt im stammverzeichnis werden irgendwie akzeptiert und ich kann sie nicht auf irgendwas weiterverlinken. Für Anregungen und Tipps wie ich dieses Problem beheben kann wäre ich sehr dankbar. mfg. ryc
  24. ich habe mich bem?ht die adminbereich noch ?bersichtlicher zu gestalten. ich freue mich wenn community sich f?r die entwicklung beteiligt und Feedback gibt. ich habe bei 3.03 und 3.04 probiert sollte auch bei ?ltere versionen auch funktionieren. installation: kopieren und einf?gen
×
×
  • Create New...