Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'url'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 211 results

  1. Hi Leute, ein Freund hat noch einen altes xtc 3.04 und möchte jetzt auf veyton umsteigen. Die "alten" URLs sind so aufgebaut: http://www.domain.de/3D-Bilder/Buecher:::2_181.html Kann man das mit Veyton auch machen? Danke!
  2. Hallo Forumgemeinde, folgendes Problem habe ich gerade mit meinem Shop, nachdem ein neues Template installiert wurde. Wenn ich über die Box "Kategorie" einen Link auswähle, dann erhalte ich nur eine leere weiße Seite. Ebenso verhält es sich, wenn ich über die breadcrump wechseln will. Lass ich mir hingegen die Artikel nach Hersteller anzeigen, dann ist alles so, wie es sein soll. An was kann dies liegen? Habe schon die Suma-Url's neu generieren lassen und hat alles nichts gebracht. Vorab vielen Dank für eure Hilfe. Noch einen schönen Abend und morgen dann einen stressfreien Wochenendstart. Grüße. Tom
  3. Ich würde gern für externe Links ein paar Dinge über die Eingangs-URL "vorkonfigurieren". Für Kunden aus Amerika würde ich gern den Shop in Englischer Sprache und mit USD initial zeigen. Sprich - ich würde an die bereitgestellte URL sowas anhängen wie: shop.de/index.php?currency=USD〈=EN Wo finde ich eine Übersicht der Steuerparamter? LG, El
  4. Hallo Forum, kann mir jemand sagen, wo die Admin ist? also adresse?? hab mir user und pw notiert nicht aber den url. /admin ist es nicht :-( vielen dank im voraus jonny
  5. Hallo Sobald ich in meinem Webshop die Suchmaschinen-freundlichen URL's aktivere, erhalte ich bei jedem Link ein “404 Not Found“. Wenn ich es wieder ausschalte, gehen sämtliche Links, sind dann allerdings eben nicht mehr Suchmaschinen-freundlich. Mein Hoster hat mir gesagt, “mod_rewrite" sei aktiviert. Ich habe ein Bildschirmfoto von meiner Konfiguration > Suchmaschinen angehängt. Danke & Liebe Grüße!
  6. Hallo, Aus welchem Grund auch immer - bei den Slave-Produkten wird der Url ein &action_ms=1 angehängt und das Produkt beim Klick natürlich nicht gefunden. In welcher Datei muss ich suchen, um das Anhängsel wieder loszuwerden? Ratlos, Ju
  7. Hallo Leute, ich hab da ein kleines Problem. Hab die neue Veyton Version frisch installiert. Hab ein paar Master-Slave Artikel angelegt. Wenn ich nun auf eine Kategorie oder Artikel gehe hab ich in der URL immer zwei Punkte vor dem html. Also sieht die URL z.b. so aus: http://shopurl/KategorieA..html Kann ich das irgendwo einstellen? Da ich finde das es so nicht wirklich gut aussieht.
  8. Bei unserer URL sind einige Fehler. Kann uns jemand sagen, woran das liegen kann und wie man diese abschaltet? Google erfaßt diese Titel-URL mit den Zeichen dahinter welche immer mit ?xaf26a= anfangen und dannach verschiedene weitere Zeichen enthält. Hier zum besseren Verständnis ein Beispiel, wie es sein sollte: Eckbadewanne | Alexis | 150 x 150 cm Hier ein Beispiel wie es nicht sein sollte und wir nicht wissen, wie diese Folgezeichen entstanden sind und wie man sie entfernen kann: http://www.badewannenwelt.de/Badewannen/Eck-Badewannen/Eckbadewanne-Alexis1?xaf26a=457d2ecaf8353f25897e53aca8e8538f Danke in vorraus !!
  9. Hallo, in meinem Veytonshop (4.0.13) werden sämtliche ssl-seiten dann nicht mehr gefunden, wenn ich im backend 'mode_rewrite' auf 'true' setze (damit die urls suchmaschinenfreundlich generiert werden). wo liegt hier der fehler?
  10. da ich Artikel und Kategorien direkt in die mysql Datenbank schreibe habe ich ein problem gibt es die möglichkeit das erstellen der suma url's via CronJob anzustossen so das ich nicht in das backend muss?
  11. ewoxi

    image url

    Hallo Zusammen, ich habe ein kleines Problem beim Exportieren. Ich habe als Muster die Preissuchmaschine.txt genommen. Beim ersten Export war bei "products_image_info der komplette Link z.B. http://www.domain/media/images/test.jpg hinterlegt. Ich habe mit diesen Feldern nun noch mehr Export-Vorlagen erstellt. Was ich nun überhaupt nicht verstehen kann ... seither schneidet er alles z.B. so ab /media/images/test.jpg - nun auch bei der ersten Vorlage ??? :confused: Hat jemand hier Erfahrung ? THX
  12. Hallo, unser veyton-merchant-shop wurde im Ordner testshop.de entwickelt. Nun haben wir einen 2. Mandanten eingerichtet und einen Domainumzug für eine andere Adresse neuershop.de zum Provider von testshop.de durch. Einstellungen beim Provider: neuershop.de verweisst auf testshop.de Die Backend-Einstellungen sollten eigentlich dem 2. Mandanten angepasst sein. Wenn ich nun aber neuershop.de im Browser eingebe, öffnet er mir auch den Shop, installiert auf testshop.de und zeigt mir in der URL-Leiste neuershop.de an, doch sobald ich durch den Shop navigiere, erscheint in der URL testshop.de Muss die Installation des Shop in den Ordner neuershop.de gezogen werden, damit alles richtig angezeigt wird? Viele Grüße, Sandra
  13. Hallo, morgen wollen wir online gehen und nun wollte ich die seo-urls einstellen. Wenn ich Mod Rewrite URL: auf true setze, ist es mir zwar möglich, bis zum Produklisting vorzudringen (product_listing_v1.html) aber die Detailansicht eines Produktes verweist auf die Startseite. In der URL wird dabei die Kategorie-Id angehängt in der sich das Produkt befindet. Liegt daran das Problem? Beispiel http://testshop.de/de/MARKEN/Kategorie1/Kategorie2/Kategorie3/Intensiv-Pflegeprodukt&cat=339 Auf jeden Fall ist es nicht möglich mit Mod Rewrite URL=true die Detailansicht eines Produktes zu öffnen. Brauche dringend Ratschläge. Danke, Sandra
  14. Hallo, ich habe in meinem Shop Master und Slave Artikel angelegt, funktioniert alles wunderbar. Die Suma-URLs sind bei jedem Slave-Artikel generiert, nur leider wird dann bei der Auswahl im Master-Artikel (in diesem Fall die Größe) anstelle der Suma-URL nur die URL mit Produkt-ID angezeigt. Hier das Beispiel: http://www.gyme.eu/product.html?info=9 anstelle von http://www.gyme.eu/GASP-Hoodies/GASP-Raw-logo-hoodie-Khaki-green-L.html Hat da jemand einen Tipp für mich. Vielen Dank.
  15. Servus Forum, meine Shops (Veyton 4.0.13) sind SUMA-konforn, zeigen aber eine komische Sonderheit. Beim ersten Aufruf der Seite wird zu der URL noch eine Variable hinzugefügt. Das sieht in etwa so aus: abc.de/?x166a9=3b59c4352c359c06770c80db0e311632 Dürfte sich wohl um eine Session-ID handeln, die hier angebaut wird, allerdings bin ich mir nicht schlüssig, was das beuten soll. Nachdem man auf einen Link geklickt und einen 404er bekommen hat, kann man problemlos weiter navigieren. Bitte um Tipps. Danke
  16. Guten Tag, Ich benutze Veyton 4.0.13. Bin bei dem Punkt. Die SSl-Verbindung einzustellen. Laut Handbuch im admin-Bereich: Shop-Einstellungen -> Mandanten -> Main Store -> URL https einstellen Nur gibt es bei mir die Einstellung nicht. Klicke ich auf Main Store bekomme ich eine weiße Seite. Bei mein Shop (Untermenü) auch keine Möglichkeit. Weis jemand von Euch weiter? Danke im voraus! Mfg Benjamin
  17. Hallo, es gibt ja eine Variable die das aktuelle Templateverzeichnis ausgibt: {$tpl_url_path} Das gibts doch bestimmt auch für den Shop, also nur die Shop URL? (die beim Mandant eingetragen ist). Da ich nun alles auf einer Testdomain einrichte, möchte ich später nicht alles anpassen müssen, also wäre das sehr sinvoll. Die wüsste ich gern. mfg
  18. Servus, wir haben bei unserem Onlineshop vermehrt das Problem, dass nach Betreten der Seite die Links fehlerhaft sind und somit keine Navigation mehr möglich ist. Die Links sehen so aus: skates & hockey equipment GmbH - Online-Shop die Seite muss erst erneut aufgerufen werden, da keine Navigation mehr möglich ist. Hatte schon jemand mal ein ähnliches Problem? Viele Liebe Grüße, OKA
  19. Hey Veyton-Anhänger uns stellt sich hier erneut eine für uns wichtige Frage: Und zwar besitzt die Veyton-Standardinstallation werkseitig eine .htaccess Datei. Wir haben in dieser natürlich einigen Code eingesehen und fragen uns ob man den kompletten Code anpassen kann/darf ohne mit Konsequenzen auf rechtlicher Schiene rechnen zu müssen oder Gefahr zu laufen die Funktionsweise des Shops nicht mehr sicherstellen zu können? Unser Vorhaben ist es, den Shop mithilfe einer mod_rewrite Lösung NUR über www. ansprechbar zu machen, sodass beispielsweise "google.de" nicht aufrufbar wäre.(google.de ist nur als Platzhalter vorgesehen) Kann man da beispielsweise die .htaccess auch tutti kompletti löschen und mit eigenen Lösungen füllen, die sich nicht auf das vorher bestandene Thema in der .htaccess beziehen oder sollte man sich da vorsehen? mfg, der fexxo
  20. Beim anlegen oder bearbeiten eines rtikel besteht ja die möglichkeit einen link im Feld url einzutragen. im handbuch steht es muss ohne Http... eingetragen werden soweit so klar nur angezeigt wir das ganze nicht... was muss da noch gemacht werden???
  21. Hallo Leute, ich nutze Direct URL (1.x) in meinem Shop. Alle URLs werden super angzeigt (domain.de/produkt.html) - allerdings sehen die Hersteller URLs schlimm aus (http://domain.de/index.php?manu=m23_Hersteller). Wenn ich in der Datei inc/xtc_manufacturer_link-inc.php nun versuche, den Link anzupassen, sieht der Link im Frontend zwar schon besser aus - funktioniert aber nicht mehr [:-(] In Direct URL ab 3.x soll das wohl schon implementiert sein, aber vielleicht hat ja jmd einen Lösungsansatz? Viele Grüße, Jappi
  22. Hallo, seit neuestem wird eine Session ID an die Exportierten URLs im Exportmanager mitgegeben...vor einigen Wochen hat das noch ohne geklappt? Also an jede URL wird ein: ?x15575=52ffe50293fd1a3921c4eba64d6d7174 angehangen? Ich habe schon ein Ticket zum Support geschickt aber eventuell hat / hatte hier ja schon wer das Problem und konnte es lösen? Herzlichen Dank, Amelie
  23. Hallo, welche URL kommt den jetzt dabei raus, wenn die Suma URL: de/hot-sauce heisst? http://www.pfefferhaus-berlin.de/de/hot-sauce[/HTML] geht nicht, und ich weiss nicht genau WAS ich eingeben soll. Grüße & Danke im voraus ... Mandy
  24. Hallo, in einem Gambio Shop habe ich das Problem, dass die Artikel beim ersten Klick auf eine Kategorie, nämlich dann wenn die Session ID in der URL angezeigt wird nicht angezeigt werden und zwar aus folgendem Grund: Die Url wird so angezeigt: http://www.meineseite.de/meinekategorie//XTCsid/89dffd254251f678719c09cda8796f4c Richtig wäre (so ist es jedenfalls in einem funktionierenden Shop): http://www.meineseite.de/meinekategorie?XTCsid/89dffd254251f678719c09cda8796f4c Das heißt vor dem XTCsid steht 2 X ein Backslash statt ein ? Hat jemand eine Ahnung, wie ich das korrigieren kann ? Vielen Dank im voraus.
×
×
  • Create New...