Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'url'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 211 results

  1. hallo habe in veyton suma/seo url aktiv, wenn ich eine sitemap erzeuge sieht diese so aus: <?xml version="1.0" encoding="UTF-8"?> <urlset xmlns="http://www.google.com/schemas/sitemap/0.84"> <url> <loc>http://www.shop.de/store/index.php?page=product</loc> <lastmod>2009-10-08</lastmod> <changefreq>monthly</changefreq> <priority>0.8</priority> </url> <url> <loc>http://www.shop.de/store/index.php?page=product</loc> <lastmod>2009-10-08</lastmod> <changefreq>monthly</changefreq> <priority>0.8</priority> </url> ------------------------- <loc>http://www.shop.de/store/index.php?page=product</loc> und dieser link ist immer gleich?? sollten die links zu den produkten nicht unterschiedlich sein wie im unteren beispiel zu sehen? http://www.shop.de/store/de/kategorie1/kategorie2/produkt.html http://www.shop.de/store/de/kategorie1/kategorie2/produkt1222.html usw. wie sehen die links bei euch aus? viele grüße kris
  2. Ich habe eine Kategorie Beispiel hier "test". In der Suma steht "de/test1" Löschen und regenerieren lassen nützt nicht, manuell eintragen ebenso wenig. Bei den Unterkategorien und Artikeln setzt dies ebenfalls fort Beispiel "de/test1/artikel". Hat jemand eine Idee wie das zustande kommt?
  3. Hallo, zu meiner Frage wird man wohl etwas KnowHow in der Arbeits-/Aufbauweise des Systems brauchen: Wir setzten von einem kanadischen Unternehmen ein Menü ein (apycom). Dieses Menü muss auf eine URL lizenziert werden unter der das Menü zum Einsatz kommt. Lasse ich das Menü unter einer "normalen" Website laufen, funktioniert es. Integriere ich es in den Veyton (es gibt eine kostenlose Trial-Version) funktioniert es grundsätzlich auch. Erstelle ich nun eine passende Lizenz (die des Shops) kommt eine Fehlermeldung. Klar dass ich mich mit der Thematik auch an den Hersteller aus can. gewendet habe. Meine Frage hier wäre: Gibts aus Sicht des Shops andere URLs, evtl. die des einen "Mastershops" (da es sich um einen Mandanten handelt) oder macht dies logisch gesehen keinen Sinn? Kurzes Statement würde mir schon helfen. Danke & Grüße, chris
  4. Hallo, ich habe Produkte, bei denen ich in der URL gerne das Fassungsvermögen anzeigen möchte bzw. xtc bastelt die URL aus dem Artikelnamen, in dem das Fassungsvermögen auf jeden Fall enthalten sein soll. Es handelt sich also um eine Dezimal, die mit Komma angegeben wird: ISYbe Trinkflasche 1,0 Liter die URL sieht dann so aus: ISYbe Trinkflasche schadstofffrei ohne Weichmacher || dux-shop.de: schadstofffreie Produkte die URL sollte aber so aussehen: http://www.dux-shop.de/products/Sport-und-Freizeit/ISYbe-Trinkflaschen/ISYbe-Trinkflasche-1-0-Liter.html Wie kann ich das erreichen? Viele Grüße
  5. Hallo liebe Community, ich habe ein Problem mit XT Commerce 3.0.4 SP2.1. Heute habe ich einen Artikel mit der Artikelbezeichnung "+" in meinem Shop erstellt. Ich habe ebenfalls den gleichen Artikel ohne die Artikelbezeichnung "+" im Shop. Das Problem ist nun das der Artikellink mit "+" die gleiche SEO URL hat wie der Artikel ohne "+". Hat jemand einen Lösungsansatz? In anderen Shops die auf XTC 3.0.4 basieren wurde das Problem scheinbar gelöst. Leider weiß ich nicht wie. Bin für jede Hilfe dankbar. LG Roberto
  6. Hi, möglicherweise gehört der Thread in eine andere Kategorie, hab aber hier nichts passendes gefunden & auch in die google-suche konnte mir nicht helfen... Derzeit ist unser Veyton-Shopsystem unter der URL www.xyz.de zu erreichen (darunter wurde der V-installiert). Hier funktioniert auch der erste Mandant. Nun möchte ich einen 2ten Mandanten hinzufügen. Dazu kommt eine 2te URL www.zzz.de hinzu. Auf Anraten der XTC, den Veyton nicht auf einem Windows-Managed Server von 1und1 laufen zu lassen, haben wir uns für den 1&1 Dedicated Server Dual-Core XL Linux entschieden. Der verfügt über PLESK Zugang. Die "neue" URL www.zzz.de im Server hinzugefügt, über PLESK entsprechend angelegt ist die URL auch erreichbar. Allerdings routet sie standardmäßig in den angelegten Ordner der URL (Hier entsteht eine neue Internetpräsenz!). Hier sitzt unser Problem. Nach einigem Hin- und Her kann man das Routing unter Linux nicht über Plesk und auch nicht über die 1&1 Oberfläche ändern. Scheint aus Rechtegründen nur über telnet/putty zu gehen. Die Verbindung an sich ist auch kein Thema, nur welche Datei muss ich nun genau wie ändern um die Anfragen der URL www.zzz.de auf das Veyton-Verzeichnis (und welches genau?) zu lenken? Wär genialst wenn mir dazu jemand helfen könnte...
  7. Sämtliche links funktionieren nicht... Abmelden | Ihr Konto | Warenkorb | Kasse Die o.g. Fehlermeldung tritt nur immer auf. Weiss wer Abhilfe? Vielen Dank Grüße Lennart http://www.lr-electronics.de
  8. Beim Export von einer csv Datei bekomme ich kein vollständigen URL... da fehlt die Domain... Beispiel: ich gebe in Body das ein {$data.products_image_info} und bekomme das raus: /media/images/info/4002051690441.jpg Bitte um Hilfe!!!
  9. Ich bekommme einfach kein richtigen Bild URL beim Export... {$data.products_image_info} ERGEBNISS: /veyton_4012/media/images/info/just4funcolour3.jpg {$data.products_image_popup} ERGEBNISS: /veyton_4012/media/images/popup/just4funcolour3.jpg {$data.products_image_thumb} ERGEBNISS: /veyton_4012/media/images/thumb/just4funcolour3.jpg woran kann es liegen?
  10. Hallo zusammen, aheb grade Das Direct URL modul isntalliert, aber ejtzt geht die Soriterung auf den Produktseiten einfach nicht mehr? Kennt jemand das Problem oder köntne mir behilflich sein?? Vielen Dank Versin 3.04 SP2.1
  11. Hallo, ich habe eben versucht eine Herstellerliste (mit Excel als CSV erstellt) in die Datenbank einzupflegen (xt_manufacturers & xt_manufacturers_info). Funtioniert auch alles super aber was ist mit den Meta Tags. Die kann ich nicht extra importieren, oder? Werden Hersteller auf der Seite nur angezeigt wenn sie einem Artikel zugeordnet sind? LG Christian Dressler
  12. Habe das Problem, dass nur auf der 1. Seite eines Artikellistings die URL SEO konform angezeigt wird, geht man dann auf die 2. Seite und die folgenden, dann wird keine SEO konforme URL angezeigt. Weiss jemand Rat? Danke.
  13. moin moin, kann mir einer sagen warum die URLs nicht bei den Artikel auf der Homepage erscheinen wenn ich sie in der Artikel bearbeitung unter URL eingebe? Habe es nach Anleitung gemacht und demnach OHNE http//: Die links werden einfach nicht angezeigt, habe ich etwas übersehen? gruß greg
  14. Hallo , ich werde immer auf die Startseite umgelenkt. Phpinfo: Loaded Modules core mod_log_config mod_logio prefork http_core mod_so mod_actions mod_alias mod_auth_basic mod_authn_file mod_authz_default mod_authz_groupfile mod_authz_host mod_authz_user mod_autoindex mod_cgi mod_deflate mod_dir mod_env mod_fcgid mod_include mod_mime mod_negotiation mod_php5 mod_rewrite mod_setenvif mod_ssl mod_status mod_suexec mod_suphp .htaccess # RewriteEngine on # RewriteRule !\.(js|ico|gif|jpg|png|css)$ index.php AddDefaultCharset utf-8 Options +FollowSymLinks DirectoryIndex index.php RewriteEngine on RewriteBase / RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php[/code] Mod Rewrite URL: true 404 Seite bei falscher Url:false Shop --> Kategorien --> neu generierung gibt aus erfolg wenn ich 404 auf true setze bekomme ich nen Fehler einer ne Idee was man noch überprüfen kann ?
  15. Folgendes Problem: Klickt ein Besucher, welcher den Internet Explorer ( IE8 ) nutzt in einem Preisvergleich auf ein Produkt, dann wechselt er ab und zu auf die gewünschte Produkt URL oder er zeigt die login.php des Shops an. Geht man zurück und klickt auf der Preisvergleichsseite nochmals auf das Produkt, dann zeigt er das Produkt im Shop an. Selbst wenn man mehrere Produkte nacheinander aus dem Preisvergleich anklickt, zeigt er ca. bei jedem dritten Klick die login.php anstatt die Produkt URL im Shop an. Heißt also Besucher xy kann nichts bestellen, weil er das Produkt bei jedem dritten Klick nicht zu Gesicht bekommt, weil ihm der Shop die login.php anzeigt. Dass das kurz gesagt scheiße hoch zehn ist, versteht sich ja von selbst. Erstens kostet es mich einen Ar... voll Geld und verkauft ist erst nichts und der Kunde ist dazu noch verärgert. Nun die Frage, wie lässt sich dies vermeiden, weil so kann es nicht bleiben. Hinweis: Version SP.2.1 , Session IDs in URL auf aus und Cookies werden verwendet.
  16. Hallo, hoffe mir kann jemand weiterhelfen, hab wie auf dem Bild zu sehen einen Doppelslash in der URL kann mir vielleicht jemand sagen warum und wie ich das ändern kann. danke. gruß
  17. hallo! habe bei mir die "suchmaschinenfreundliche url" installiert. nun habe ich folgendes problem: in der adressleiste wird die komplette adresse angezeigt. also: w.shop.xx/hauptkategorie/unterkategorie/produkt.html aber in der tab bezeichnung wird die hauptkategorie nicht angezeigt. also: shop- (wenn die hauptkategorie ausgewählt wurde) shop-unterkategorie (wird angezeigt) shop-artikel (wird angezeigt) woran könnte das liegen? grüße ubhh
  18. Hi, ich habe jetzt SEO URL eingestellt, und es funktioniert auch alles so weit, solange man keinen Slave-Artikel auswählt. - Dann steht wieder index.php?... da. - Habe in der Tabelle xt_seo_url unter der Product_ID des Slaves eine URL eingetragen - ich kann mit der auch auf den Artikel zugreifen, aber sobald ich dann wieder ein anderes Slave auswähle steht wieder der index.php quatsch da. Gibts da ne lösung für ? - Danke vorab
  19. Hallo, bin auf der Suche wo ich die URL-Ausgabe von den Content-Seiten verändern kann. XT-Commerce 304SP2.1 VON: Domain.de - Domains registrieren und verwalten - Ihre Online-Plattform für Domains und Webhosting IN: Domain.de - Domains registrieren und verwalten - Ihre Online-Plattform für Domains und Webhosting Weiß einer von Euch rat. für die Artikel und Categorien geht das ja unter xtc_product_link.inc.php und xtc_category_link.inc.php Gruß und Danke an Alle!
  20. Hello hat einer vielleicht schon mit mehreren sprachen veyton laufen ? es geht jetzt bei uns um richtige schreibung von SEO url, mit DE funktioniert es 1A das wissen wir alle aber mit anderen sprachen wie LT, RU da klapts mit dem rewrite nicht ganz. bei uns nimt der rewrite dann die nicht passenden zeichen einfach weg statt dessen die umzuschreiben. haben versucht rauszufinden wie wir es eandern aber es scheint kodiert zusein dieser bereich oder wir suchen in der falsche richtung. fals da jemend ne idee hat bitte um rueckmeldung. mfg
  21. Hab schon im ganzen Forum nach einer Lösung gesucht, leider ohne Erfolg. Ich will statt hochgeladender Bilder, URLs zu Bildern von meinem Händler eintragen. Beim Import wird die Adresse in der Datenbank übernommen, aber nicht angezeigt. Weiss zufällig jemand wie ich das korrigieren kann? Danke...
  22. Hallo zusammen, wir haben folgendes Problem. Wir haben einige Kategorien angelegt und darunter Artikel angesiedelt. Wenn ich nun den Kategorienamen ändere wird in der URL diese Änderung nicht mit übernommen. Das Gleiche gilt für die Artikel. Die URLs werden mittels mod_rewrite umgeschrieben welches im Backend aktiviert wurde. Woran kann das liegen? Ist so ein Problem bekannt? NEu Generieren der SUMA Urls bringt auch keinen Erfolg. Es sind in den Artikeln selbst keine eigenen URLs händisch vergeben. Für Tipps wäre ich dankbar. Gruß Stefan
  23. Hallo, ich versuche gerade bei Veyton 4.0.12 die Suchmaschinen freundlichen Seiten zu nutzen. Leider bekomme ich nur Fehlerseiten 404 angezeigt. Ich habe im Forum auch schon gesucht aber leider keine Lösung gefunden. Ggf müssen am Server Einstellungen vorgenommen werden?! Ich bin so vorgegangen: Konfiguration -- Suchmaschinen ---- Mod Rewrite URL: ja Shop -- Kategorie ---- Suma URLs neu generieren Was muss ich denn noch beachten?
  24. Hi, heute durfte ich mir anhören das bei meiner Exportdatei keine Bilder gehen. Hab mir das dann mal angeschaut und tatsächlich spuckt der was falsches aus: http://wenext.eu/media/images/info/product:01_Front_Wasabi_Gelb_Tiger750.jpg Warum ist das so? Egal jetzt ob info bild oder org usw. alles die selbe url mit dem doppelpunkt da drin Hab niechts verstellt. Update ist drauf 4.0.12 früher gings ja. Bitte um hilfe!
  25. Servus, bei meinem Shop werden immer die Server Url's angezeigt z.B. [url.]http://wp112xxxxxxx.wp154.webpack.hosteurope.de//xtcommerce/index.php/cat/c2_RC-Fahrzeuge.html/XTCsid/fla4g0ju1q83t6oroirlofta20[./url] anstatt [url.]www.plaxxxxxxx.de/index.php/cat/c2_RC-Fahrzeuge.html/XTCsid/fla4g0ju1q83t6oroirlofta20[./url] oder gar nur www.xxxxxx.de Hab xtra mal Punkte in die BB-Codes damit ihr die voll Länge sehen könnt. wie kann ich das ändern, das sieht total doof aus :/ Viele Grüße so hab mal die den link zu meim shop raus, bevor jemand denkt ich will nur werbung machen!
×
×
  • Create New...