Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'verlinkung'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 49 results

  1. Hallo ich habe unter www.kennzeichenhalter.eu meine Sitemap manuell eingerichtet da die von XT nicht so richtig wollte, die generierte Sitemap hat nur die Kategorien ohne Artikel angezeigt. Ich habe nun eine neue Seite erstellt und auf alle Seiten und Inhalte verlinkt. Nun habe ich das Problem das die Session ID verloren geht, daher falls etwas im Warenkorb wäre ist dieser anschließend weg. Ich hatte schonmal den Tip erhalten das ich wie folgt verlinken soll. Bei meinem Menü hatte das geklappt aber nun gehts nicht mehr <a href="{php}echo xtc_href_link(FILENAME_CONTENT, 'coID=17', 'NONSSL');{/php}">to testpage</a> <a href="{php}echo xtc_href_link(index.php, 'NONSSL');{/php}">Warenkorb</a> dies will aber nun nicht mehr funktionieren :-( meine aktuelle Verlinkung sieht z.B so aus: <a target="_top" href="http://kennzeichenhalter.eu/product_info.php?info=p45_Bundeslaendermotivdruck--Freistaat-Bayern-.html"> Bundesländermotivdruck "Freistaat Bayern"</a> hab schon alles ausprobiert und bekomms irgendwie nicht gebacken. Wäre toll wenn mir jemand die Lösung nennt. Danke
  2. Hallo, ich habe ein Problem. Die Template index.html lässt sich nicht ändern. Sobalt ich nur einen Buchstabe in der Datei hinzufüge, steht die komplette Seite nur noch in weiß da. Der Grund der Änderung ist folgender. Ich möchte auf die Grafik im Head, einen Link legen der einen wieder auf die Startseite verweist. Leider ist meine Seite noch nicht online verfügbar, daher ein kleiner Screen zur Verdeutlichung.
  3. Hallo,, benutze seit einiger Zeit die Version 3.4 des Shops. Habe nun das Problem, daß ich bei der Verlinkung von Bildern scheitere. Wenn ich im Internet Explorer arbeite und möchste ein Bild verlinken, erhalte ich folgende Fehlermeldungen: 1.) In dem Skript ist ein Fehler aufgetreten. Zeile 178 Zeichen 2 Fehler "style" ist Null oder kein Objekt Code = Url: http://www.profi-nailproducts.de/admin/ioncludes/modules/fcckeditor/editor/fckdialog.html 2.) In dem Skript ist ein Fehler aufgetreten. Zeile 293 Zeichen 3 Fehler Das Objekt unterstützt diese Eigenschaft oder Methode nicht Code = Url: http://www.profi-nailproducts.de/admin/ioncludes/modules/fcckeditor/editor/dialog/fck_link.html Kann mir bitte jemand sagen, wie ich diese Problem in den Griff bekomme ? Habe leider sehr wenig Ahnung von der Materie. Vielen Dank Sonja
  4. Hi, ich habe ein Layout entwickelt und in XT eingebunden. Es sind auch einige Links auf Contentseiten vorhanden, die über XT bearbeiten werden können. Bis auf einem Link funktionieren alle. Einer Links jedoch immer auf eine leere Seite. Der Link hat die ID = 9, die Gruppe 4 und die Reihenfolge 2. Ich habe es bereits mit allen IDs ausprobiert aber es passiert nichts. Ich rufe die Seite wie folgt auf: shop_content.php=coID=9 Was ist daran falsch? Welche ID muss ich verwenden?
  5. ich bin immer noch auf der suche nache einer möglichkeit den Shop mit Ebay zu verbinden. Das Problem liegt jedoch darin, dass es für Ebay Italien funktionieren muss uns soll, dies jedoch keine anbietet. Hat jemand Ahnung ob es eine alternative gibt, oder welche möglichkeit ich habe. thx
  6. Hallo alle zusammen! Ich suche seit Tagen die Datei, in der ich die Thumbnail-Verlinkung vornhemen kann. Das Probelm auf unserer Seite sieht folgendermaßen aus: Der Link auf den Thumbnails ist zwar vorhanden, aber um einiges kleiner, als das eigentliche Bild. Ist zwar nur ne optische Sache, aber mich störts halt. Eigenartigerweise tritt das Probelm auch nur im Firefox auf, im InternetExplorer funktionierts einwandfrei. Hat jemand nen Tip? Vielen Dank, Kitty
  7. Hallo, seitdem ich meine noch nicht fertige Homepage auf einen anderen Server gelegt habe, funktioniert die Suchfunktion nicht mehr. Falls keine Artikel gefunden werden, läuft alles richtig ab. Nur wenn Artikel angezeigt werden sollten, erhalte ich diesen Text im Content Bereich angezeigt. -greenhilltest.gr.funpic.de <- Dies war mein alter Webspace -C:\Documents and Settings\User1\Desktop\HP.....\... <- Dies ist der Pfad zu dem Ordner auf meinem PC Ausserdem ist mir aufgefallen, dass das Suchfeld, meine Eingabe öfters ignoriert dh. ich kann nichts hineintippen! Im Internet , Google etc. habe ich keine Informationen gefunden. Alle Dateien die mit der Suche etwas zutun haben, habe ich mir auch angeschaut. Ich bin mir ziemlich sicher, dass dies ein einfach zu lösendes Problem ist und hoffe sehr, dass ich von euch hilfe bekomme. Link zu dem Problemkind :: http://www.asdqwe.bplaced.com/filemanager Liebe Grüße Nico.
  8. Hallo! Ich habe ein großes Problem: Sämtliche Links im Content Manager funktionieren nicht mehr richtig! Es wird nur noch ein und die selbe Seite angezeigt! Wo und wie kann ich die einzelnen contents einstellen, daß sie wieder richtig angezeigt werden? Kitty
  9. k w a x

    verlinkung

    ich habe neuerdings die neuen produkte im "index content" drin. dazu gehe ich in die kategorie wo der neue artikel drin ist. dann kopiere ich einfach die komplette tabelle des artikels, mit kaufen button usw. das füge ich dann in den content index ein und schreibe noch einen text drüber. kann man das so machen, oder gibt das probleme? ich frage weil ich was von sessionID gelesen habe, die dann verloren geht. habe sessions in der db gespeichert, und session erneuern auf false
  10. Hallo zusammen, ich habe gestern meinen Shop in ein anderes Verzeichnis verschoben und die dazugehörigen configure.php und configure.org.php Dateien in admin/includes und /includes abgeändert. Der Shop läuft! Aber nun habe ich festgestellte, das wenn ich mich als Admin einlogge, zwar die Startseite erscheint, aber die Verlinkung in die einzelnen Menüpunkte nicht mehr funktioniert. Welche Dateien sind denn hier betroffen? Weiß vielleicht jemand wie ich das wieder gerade biegen kann? Ich bin für jeden Tip dankbar. LG Mina
  11. Hallo Leute Gleich zum Anfang, ich bin kein Programmierer Ich hab da mal eine Frage: Kann man aus einer externen Seite den Warenkorb ansteuern? Bestimmt ja aber wie? Und zwar folgendes: Ich habe ein Lernbaum, der so ähnlich verschachtel und strukturiert ist wie ein Windowsbaum. Der User klickt sich durch, und möchte ein Produkt dann kaufen. Jetzt muß die Verbindung zum Shop her. Wie funktioniert das ? Über ein paar Hinweise wäre ich euch sehr dankbar:) Eure Anworten schicke ich dann zu meinen Programmierer, und hoffe dann das er leichtes Spiel hat, den Quellcode zu ändern. Vielen Dank Hardy
  12. Hallo, ich hab folgendes einfaches Problem: In meinem Shop hab ich neben mein ganzen artikelspezifischen Kategorien auch die Kategorie "Gesamtliste". In dieser Kategorie hab ich logischerweise nochmal alle meine Produkte verlinkt. Wenn im Shopbereich ein Kunde nun über die Suchfunktion einen Artikel sucht wird dieser auch wunderbar angezeigt. Das kleine Problem jedoch ist das dann oben im Shop bei der Kategorie angezeigt wird das sich der Artikel in der Gesamtliste befindet. Es wäre jedoch wesentlich schöner wenn oben in diesem Sitemap-Bereich die normale Kategorie angezeigt wird. Ich hab bereits in Hinsicht auf die Verlinkung alles versucht, Artikel aus der Gesamtliste gelöscht, dann von den Artikelkategorien wieder reinverlinkt aber nichts klappt. Bei Verlinkung steht dann bei den Artikeln immer oben z.b.Verlinkt in: Gesamtliste Koffer & Taschen Dabei müsste ich es tauschen in: Verlinkt in: Koffer & Taschen Gesamtliste Das kann eigentlich nur nen kleiner Schritt sein, aber ich bekomms irgendwie nich gebacken, würde mich über Hilfe freuen gruß Otsche
  13. Eine Frage an den Support: Wie kann ich die Verlinkung eines Artikels zu einer Kategorie rückgängig machen?
  14. Hallo Zusammen, Ich habe seit neuem ein Supplies Shop von meinem Lieferanten aufgeschalten bekommen. Nun würde ich gerne im XTC Shop unter der Kategorie Drucker Zubehör oder Verbrauchsmaterial einen Link zu diesem Shop System machen. Kann mir jemand dabei helfen diesen Link zu erstellen? Links der beiten Shops: XTC Magics Supplies Shop Gruss Magics
  15. Hallo liebe Foren User, ich hab meinen shop neu installiert und Produkte eingef?gt, geht auch alles recht gut, nur ist mir aufgefallen das in der Box Bestseller kein Link zum Produkt funktioniert bzw. erstellt ist.Link zum Shop: aw-shopping. Ich war der Meinung das dort in meiner offline Installation eine verlinkung vorhanden war oder t?usche ich mich da. Kann mir da jemand weiter helfen? {$box_data.LINK} in der html datei ist vorhanden. Die verlinkung ging auch nicht bevor ich die bilder zu den Bestsellern hinzugef?gt habe. Also nichts vergessen einzubauen. Vielen Dank f?r eure Hilfe Andreas
  16. Hallo, habe shop installiert auf meinem webspace. nun taucht folgendes problem auf: wenn ich hier auf den Link Startseite gehe Startseite ? Katalog komme ich nicht auf die domain auf die ich den shop angelegt habe, sondern auf die domain, die als hauptdomain angelegt wurde. Gehe ich allerdings auf Home, komme ich wieder auf die Startseite zu sehen unter weefer.de wo kann ich den link denn ?ndern? vielen dank f?r hilfe peter
  17. Hallo, vielleicht kann mir einer von euch helfen. Habe seit kurzen meinen shop online, doch leider habe ich eine falsche Verlinkung meiner Startseite, dass hei?t, wenn ich oben in de Navigation auf Startseite klicke dann ?ffnet sich die Seite meines Providers. Wo und wie kann ich die Verlinkung ?ndern? Habe schon gesucht und gesucht, aber keine Datei gefunden in der ich das ?ndern kann. Mein shop lautet: www.teboversand.de Wenn man diese Internet Adresse aufruft, dann gelangt man direkt auf meine Willkommesseite (Katalog), so soll es auch sein, doch wenn man dort auf Startseite klickt dann landet man wie gesagt bei meinem Provider. Habe diese Html Index Datei gel?scht, sodas zumindest ein Fehlerhinweis erscheint.
  18. Hallo, wollte heute einen Link setzen in der Artikelbeschreibung der zu einem anderen Artikel f?hrt. Leider fehlt aber irgendwie die OK taste in dem Fenster wo die Links eingetragen werden, d.h. der Link wird nicht angenommen. Es kann doch nicht sein, dass so etwas einfaches hier nicht funktioniert ??????!!!!!!!! es gr??t die steph***
  19. Hallo Ihr Genies...! Brauche dringend einen guten und einfachen Rat! Ich will von der Startseite einen internen Link auf eine neue, eigene Seite ( Linkpartner)im Content Database legen. Ich habe die Seite angelegt und mir die Url kopiert und dann die Verlinkung auf der Startseite damit kopiert. Jetzt ?ffnet sich aber eine neue, nicht beschriebene Seite, die kein Mensch angelegt hat. Ich habe schon alles M?gliche ausprobiert. Die Reihenfolge im Content ver?ndert etc..., kein Erfolg!!! Nun bin ich mit meinem Latein ( deswegen musste ich auch vom Gymnasium :laugh: ) am Ende......! Ich bitte um einfachste Hilfe, den ich bin nicht gerade ein Genie in Sachen html, php usw...! Wenn Ihr mir was erkl?rt, dann so als ob Ihr es einen Erstkl?ssler versucht zum erkl?ren........! Vielen Dank im voraus, cio Chris
  20. Hallo! Ich verusche schon die ganze Zeit eine andere Seite so in XT-Commerce zu verlinken. das es im content angezeigt wird. z.B wenn jemand auf Partner klickt erschein in der mitter des Content die Seite. Wie und wo wird der Link gesezt? Vielen Dank!
  21. leute habe probleme wenn ich meine domain auf den installations ordner verweise. die startseite von xtc kommt, aber dann funzt nix mehr
  22. Hallo zusammen, in meiner Warenkorbbox werden die Link-Variablen ({$LINK}) zu den einzelnen Produkten, die bereits im Warenkorb liegen, leider nicht verlinkt. Anscheinend wird diese Variable nicht ber?cksichtigt (jeder Artikel verlinkt dann auf die Startseite). In der index.html werden diese Smarty-Variablen korrekt ersetzt. Nur leider im Box-Template nicht. Ist das bereits bekannt und gibts daf?r schon eine L?sung? Danke, Otto
  23. Wenn ein besucher ?ber einen direkt link von einer anderen Seite ausserhalb des Shops auf eine direkt verlinkte Produktseite kommt gibt es einen 404 error beim laden des Bildes da scheinbar versucht wird ein session ID hinter den Bild URL zu h?ngen.Wie kann ich das beheben?Ich nutze Suchmaschienen freundliche einstellungen.
  24. Hallo, wenn ich externe Links zu meinem Shop aufrufe, habe ich das Problem das Teilweise die Bilder nicht angezeigt werden. Habe das auf verschiedenen Rechnern probiert. Klicke ich auf aktualisieren ist das Bild da. Jemand eine Ahnung woran das liegt? Hier mal ein Probelink: MSN hat am 2004-05-20 21:38:26 folgende URL besucht www.dessous-xxl.com/product_info.php/products_id/441 remote_adress = 65.54.164.61 W?rde mich freuen wenn sich das mal jemand ansehen k?nnte. Danke Scubi
×
×
  • Create New...