Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'Ältere'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Hallo @ all Habe ein Shop auf 4.1 laufen doch die neuen Versionen von xt_paypal wollen einfach nicht laufen. Habe ''xt_paypal_2-4-1_19-03-2015'' und ''xt_paypal_2-3-1_php53-55_24-11-2014'' ausprobiert, beide Versionen des Plugins verursachen Fehler bei mir. Fehler 1 wär, dass die Artikel im Dash nicht angezeigt werden. Der andere Fehler ist das wenn ein Kunden etwas bezahlen möchte der Warenkorb defekt ist bzw nicht im Template angezeigt wird sonder auf einer separaten Seite angezeigt wird die dazu noch Fehlerhaft ist. Ohne die xt_paypal Plugins funktioniert es normal ohne Fehler. Wo kann man den die älteren Versionen von xt_paypal downloaden ? Habe es auf php 5.5 , php 5.2 & 5.4 verusch , jeweils die gleichen Symptome . Die neue Version 4.2 der Software habe ich bereits auch versucht zu installieren, aber bin nach der Datenbank Eingabe auf ein weiße Fenster gestoßen. Updates habe ich alle richtig hinzugefügt wie es hier im Forum stand , doch es hilft einfach nichts. Um Hilfe wär ich sehr dankbar da ich seit 2 Wochen davor sitzt und keine Ahnung mehr hab. Provider ist 1und1 . .htaccess Datei wurde auch auf /shop verändert doch rewi.. ist immer noch da. Loader läuft soweit auch sonst wär die Installation nicht gestartet. Bitte hilft mir sonst muss ich die Software wechseln und die xt gefällt mir am besten, von den Funktionen und vom Dash her.
  2. Hallo, Mir fehlt gerade die 4.0.13. Kann man irgendwo die 4.013, 4.014, 4.0.15 und 4.0.16 downloaden? Zwegs entwicklungstest.
×
×
  • Create New...