Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'überall'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Hallo Zusammen Ich bin ganz neu auf dem Gebiet und sollte einen Veyton-Shop für einen Kollegen von einem Server auf den anderen Umziehen. Doch irgendwie kriege ich dies nicht hin, obwohl ich viele Beiträge in diesem Forum durchforstet habe. Schlussendlich wird die Domaine die gleiche sein wie vorher, aber der Server ist nicht mehr der selbe und die Datenbank dementsprechend auch nicht. Leider erhalte ich nach dem Umzug nur noch weisse Seiten, kann weder den Shop aufrufen noch kann ich in die Konfiguration des Shops. Nun was habe ich bereits gemacht: 1. Shop-Ordner via FTP vom alten auf den neuen Server kopiert 2. Datenbank am alten Server exportiert und am neuen Server importiert 3. Datei config.php auf dem neuen Server im Ordner conf wie folgt angepasst: define('_SYSTEM_DATABASE_HOST', 'muenzenh.mysql.db.internal'); vorher localhost define('_SYSTEM_DATABASE_USER', 'muenzenh_wp1920'); vorher alter Usernamen define('_SYSTEM_DATABASE_PWD', 'XXX'); vorher altes Passwort define('_SYSTEM_DATABASE_DATABASE', 'muenzenh_xtcommerce'); vorher alte Datenbank 4. In der Datenbank Tabelle stores wie folgt angepasst: shop_domain: server-r006.hostpoint.ch/~muenzenh/muenzen-huber.ch shop_ssl_domain: server-r006.hostpoint.ch/~muenzenh/muenzen-huber.ch shop_http: http://server-r006.hostpoint.ch/~muenzenh/muenzen-huber.ch shop_https: https://server-r006.hostpoint.ch/~muenzenh/muenzen-huber.ch 5. Die Schreib- & Leserechte (777) auf folgende Verzeichnisse gesetzt: /cache /export /xtLogs /media/files /media/files_public /media/images/icon /media/images/info /media/images/org /media/images/popup /media/images/thumb /plugin_cache /conf/config.php Leider wird mir auch keine Fehler angegeben, obwohl ich in der Datenbank Tabelle _config folgendes eingestellt habe: _SYSTEM_DEBUG: true Ich vermute es ist ein kleiner Fehler mit grosser Auswirkung doch leider finde ich Ihn nicht. Sieht der Fehler jemand von euch, was ich falsch gemacht habe? Der neue Server ist bis die Namenserver umgestellt werden, wie folgt erreichbar: http://server-r006.hostpoint.ch/~muenzenh/muenzen-huber.ch Der Veyton 4 Shop ist in einem Unterverzeichnis shop, also wie folgt erreichbar: http://server-r006.hostpoint.ch/~muenzenh/muenzen-huber.ch/shop/ Grüsse aus der Schweiz! Oliver
  2. Hallo, es wäre sehr schön, wenn es möglich wäre, den Grundpreis überall zu benutzen, also vor allem auch bei Staffelpreisen. Wenn man einen Slave mit und einen ohne Staffelpreise hat, sollte es möglich sein, bei beiden die gleiche Darstellungsart wählen zu können, in diesem Fall den Grundpreis pro X. Danke, Christophe
  3. hallo ich kann hier im forum nur in "fragen zur software" schreiben, woanders sagt er immer.... ich hätte nicht die nötigen rechte. wie kann ich das denn ändern???
  4. Hallo Leute, Veyton ist ja echt supi, aber ein paar Sachen kann ich ohne eure Hilfen nicht anpassen. Weiß jemand, wie man die Grundpreisangabe nicht nur in den Artikeldetails, sondern auch bei Top-Produkten, Empfohlenen Produkten etc. anschaltet? Ich habe z.B. mal beim Template vom Plugin cross_selling.html die übliche Zeile {$base_price.price} {txt key=TEXT_SHIPPING_BASE_PER} {$base_price.vpe.name}[/CODE] eingegeben - aber er bekommt keine Daten. Wie kann ich die Grundpreisdaten auch z.B. in dieses Plugin hereinladen? [b]DANKE DANKE DANKE im Voraus für die Hilfe!!![/b]
  5. Ich bin mit dem Shop umgezogen und habe nun das Problem, das alle umlaute im Titel der Kategorien und Produkte (also im Tab des Browsers und in der Titelleiste des Browsers) falsch angezeigt werden. Es schein mir so als würde der mir latin1_swedish_ci ausgeben. Die DB läuft mit Latin1 ... eingetragen ist aber überall utf8_general_ci komischerweise. Was mekrwürdig ist, das alles andere super angezeigt wird: Kategoriename, Beschreibung und so weiter! Habe schon 4 Tage rumgespielt GOOGLE gequält und jetzt weis ich nicht weiter. Was ich auch schon versucht habe ist die Zeichen für die Kodierung ISO 8859-1 direkt in die Datenbank reinzuschreiben (z.B. ä = ä) Das hat auch geklappt! Alles wird richtig angezeigt! Nur dann funktioniert Shopstat (suchmaschienenfreundliche URLs) nicht mehr und zeigt den namen falsch an ... "/W-uuml;rstchen-Beisser-Co:::7.html" .... sollte eigentlich "Würstchen, Beisser & Co." heißen. Directupload.net - Dj8h5yio7.jpg ich hoffe wirklich mir kann irgendjemand helfen, ich bin am verzweifeln! VIELEN VIELEN DANK!
  6. Hallo an Alle! Durch die tollen Einräge und Hilfen hier im Forum konnte ich meinen Shop Problemlos gestalten- Vielen Dank dafür!! Soweit habe ich auch nichts zu bemängeln, alles läuft wie es laufen soll. Doch war ich vor kurzem über einen etwas älteren PC im Internet und habe meinen Shop besucht (über IE 7). Ich verwende im Shop viele transparente png Bilder, die dort aber auf einmal einen grauen Hintergrund hatten! In jedem Explorer funktioniert die Seite, nur wie kann das sein das bei diesem PC die Seite anders dargestellt wird bzw. meine Bilder nicht mehr durchsichtig sind? Natürlich soll jeder Kunde über jeden Internetfähigen PC (egal wie alt der PC ist) den Shop so wieder finden, wie sie ihn kennen... Liegt es denn an dem alten Pc das die Bilder nicht transparent sind? Gibt es einen Code der es mir ermöglicht meine seite überall gleich anzeigen zu lassen (bezüglich der Bilder? Ich hoffe das es Jemanden hier gibt, der mir ein wenig weiter helfen kann. Vielen Dank schon mal im Vorraus. Feena
  7. Hallo zusammen, Ich habe im Shop unter Steuersätze 19% eingetragen und das ganze als Standartsatz laufen. In der Rechnung steht dann allerdings hinter "inkl. 19% UST" ein Betrag der lediglich 16% UST entspricht! Bsp: Zwischensumme: 5,00 EUR Pauschale Versandkosten (Bester Weg): 3,50 EUR inkl. UST 19%: 1,36 EUR (-->sollte eigentlich 1,62 sein!!) Summe: 8,50 EUR Kann mir jemand sagen wo der Fehler liegen kann??? Grüße Dennis
  8. Vielleicht wisst Ihr n Rat. Irgenwie werden sämtliche Verlinkungen falsch generiert, bzw eigentlich fehlt nur n Slash. Bsp: http://www.domain.de/xtcommerceFront-Stylez:::1.html Auch die Doppelpunkte sind sehr mysteriös. Naja wie auch immer. Ich verlass mich auch Euch ^^ Danke schon mal vorweg
×
×
  • Create New...