Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags '2008'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 4 results

  1. Hallo, bei der Wawi Kontor.NET 2008 ist auch eine Schnittstelle zu xt enthalten. Funktioniert die Schnittstelle sowohl mit dem alten xt als auch mit Veyton? Oder ist die Schnittstelle nur auch das alte xt ausgelegt? Vielen Dank.
  2. hi, ich verzweifel fast vielleicht kann mir jemand helfen oder hat diesselben probleme ( dann bin ich wenigstens nicht allein ) also: ich lade das neueste xampp und installiere, ioncube loader aber da schon die ersten probleme, nichts will laufen. egal wo ind wie ich ioncube installiere.... in der php.ini finde ich auch kein [zend] abschnitt. also alte xampp laden... aber partout weder rtl install funktioniert noch durch die php.ini ich waere schon dankbar wenn ich es bis dahin schaffen wuerde. selbst zu hause auf einem win xp system mit xampp 1.6.2 krieg ich zwar aufder shell das installer skript geparsed, aber im browser kommt die fehlermeldung ioncube nicht geladen, obwohl auf der cli php-m mir sagt der ioncube loader ist vorhanden. aber es veht eigentlich um einen win 2008 server bei strato... wer hat tipps tricks loesungen gar? mfg dennis
  3. Hallo zusammen! Eine kleine Frage, wie kann ich diesen Spruch aus den Artikeln entfernen: Diesen Artikel haben wir am Dienstag, 22. April 2008 in unseren Katalog aufgenommen. ??? Vielen Dank für Hilfestellungen!
  4. Hier ist regelmäßig zu lesen, daß die Shops nicht mehr richtig funktionieren nach Einspielen des Sicherheitsupdates. Gemeine Ursache. Ist ein Shop modifiziert ist in 90% der Fälle auch die application_top.php modifiziert. Das Sicherheitsupdate liefert eine neue application_top.php welche sich auf einen unveränderten Shop bezieht. Spielt man das Sicherheisupdate ein mittels überkopieren (Original wird gelöscht) funktionieren entweder die Modifikationen nicht mehr oder es geht sogar gar nichts mehr. Wer einen modifizierten Shop betreibt muß das Sicherheitsupdate installieren mittels Patch der betreffenden Codedateien! Nicht einfach überkopieren! Umständlicher formuliert: Originaldateien herunterladen, bearbeiten, wieder hochladen. Eine Patchanleitung findet ihr hier: http://bitfuck.net/2008/11/20/sicherheitsupdate-fur-xt-commerce-304-sp21/ mfg
×
  • Create New...