Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags '500 or ipnapi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1 result

  1. Hallo! Wir haben einen neuen Shop aufgesetzt und Paypal angebunden (die anderen Payment-Module deaktiviert). API-Daten sind eingetragen und kontrolliert (auch Sandbox-Daten) - eigentlich müsste also alles funktionieren... ...tut es aber nicht ;-) -> Express oder beim Bezahlen im Checkout hängt, sobald Paypal anspringen müsste -> Error 500 nach dem Timeout -> hin und wieder Passwort-Meldung im IPN-Log, aber nicht immer Bin ratlos, was da die Ursache sein könnte, denn error-Log, IPN-Log etc. sagen nichts, Paypal ansonsten funktioniert aber. xt lauft auf 4.1, paypal-plugin auf 2.1.0 und 2.1.1 (beide selbes Verhalten, egal ob express oder ohne). Ideen? Wo kann ich noch nach Ursachen suchen? glg Roland
×
×
  • Create New...