Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'achtung'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 5 results

  1. Hallo mal wieder ich bin gerade dabei den Shop bei uns absolut SEO tauglich zu machen, deshalb ist es ein großes Problem, dass wenn ich mal eine Kategorie oder einen Artikel umbenenn' und google wieder vorbeischaut und indexiert und dann auf einmal die url nicht mehr findet.... Es wird zwar ein 404 Code zurückgegeben, aber trotzdem nicht gut! Ich weiss, es gibt in anderen Shop Systemen die Möglichkeit, wenn man z.b. statt: http://www.domain./de/handyschmuck-685 z.b. http://www.domain.de/de/bla_bla_bla-685 eingibt, trotzdem auf die obere url geleitet wird..... wie könnte ich denn so etwas tolles auch in XTC realisieren, hat jemand eine Idee oder bereits Erfahrungen mit so etwas gemacht? Ich habe so etwas schon mal statisch gemacht, sprich alle alten urls mit den neuen anhand von der ID am Ende der URL verbunden und dann statisch als 301 in die htaccess eingebunden.... aber das geht bestimmt auch anders oder? Danke vorab... Grüße
  2. Hallo zusammen, ich habe mir von Pixeleyes das Beta "Produktberater" geholt. Soweit ganz gut. Das Modul sieht sehr interessant aus. Die Testlizenz gibt es bei Pixeleyes direkt. Einfach mal anschauen. Nach Ablauf der Testphase kam es gerade zum kompletten Shop-Ausfall. War auch selbst Schuld da ich den Lizenzablauf verpennt habe. Denn das Modul ( wie jedes andere auch) muss man vor Ablauf der Testphase deaktivieren. Selbst der Admin-Zugang war nicht mehr erreichbar. Abhilfe: Einfach via phpmyAdmin das Modul deaktivieren. Feedback: Obwohl ich recht harsch reagiert habe ist innerhalb weniger Minuten mein Shop wieder gelaufen. Nochmal Danke an Pixeleyes für die schnelle Hilfe und viel Erfolg mit der Weiterentwicklung.
  3. Wenn bilder nicht mehr geladen werden kann das der Grund sein: habe in den img ordner im media und unterordner überall .htaccess dateien gefunden mit folgendem inhalt: * links entfernt, enthalten virus.
  4. Wollte nur mitteilen, dass Veyton in einem HE Shared Hosting Paket nicht läuft, da zwar der Shop selber läuft, aber die Adminoberfläche nicht erreichbar ist!
  5. Vers. 4.0.11 Im Adminbereich werden Rechnungs- und Lieferadresse vertauscht Habe das gerade zufällig bemerkt, weil ich Bestellungen auch per E-Mail bekomme und dort die Adressen genau anders herum angezeigt! Bug?
×
  • Create New...