Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'adminseite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. hallo, Hosteurope hat eine php-version upgrade übernommen und die admin-seite unseres shops wird nicht mehr aufgerufen. angeblich sollen die scripte aktuallisiert werden. wie kann ich einen update manuell übernehmen? oder gibt es andere lösungen?! danke im vorraus!
  2. Hallo, mein Shop läuft problemlos. Allerdings habe ich seit heute das Problem, dass wenn ich mich als admin einlogge der Bildschirm leer bleibt. Ich kann die Kontodaten und das Passwort ändern. Sobald aber das Skript in den admin Ordner verlinkt bleibt der Bildschirm leer. Was ist passiert??? Vielen Dank für die Antwort(en) ! ! ! Radi
  3. Ich weiß nicht, was ich falsch gemacht habe, keine Ahnung. Aber anscheinend habe ich wo meine Finger drin gehabt, wo sie nicht hineghören, und ich weiß nichtmehr wo. Vor einigen Wochen habe ich bei der installierten Zahlungsoption "eustandardtransfer Felder rausgenommen :"IBAN & BIC". Vielleicht liegt es daran. Nur keine Ahnung mehr, welche Datei ich da damals manipuliert habe. Hier mal die Fehlermeldungen, die im Adminbereich unter der Überschrift "Zahlungsweisen" aufscheinen, wenn ich eustandardtransfer anklicke: ------------------------------------------------------------------------ Warning: constant() [function.constant]: Couldn't find constant MODULE_PAYMENT_EUTRANSFER_BANKBIC_TITLE in /var/www/web525/html/xtshop/admin/modules.php on line 166 Warning: constant() [function.constant]: Couldn't find constant MODULE_PAYMENT_EUTRANSFER_BANKBIC_DESC in /var/www/web525/html/xtshop/admin/modules.php on line 168 ------------------------------------------------------------------------- Frage, wo und wie behebe ich jetzt diesen Fehler und mache ihn rückgängig? Natürlich war ich leider auch so "intelligent" und habe die Originaldatei nirgends abgesichert. (Aus Fehlern wird man meistens erst hinterher klug ) Für Rat wäre ich sehr dankbar, weil das ganzschön lästig ist.
  4. hallo habe die XT-Commerce Version v2.0 RC1.2. und wenn ich jetzt den admin pfad ?ffnen gelange ich immer nur auf die normale index.php ich kann mich also nirgendswo einlogen. was ist da los? also ich wenn einfach so automatisch umgeleitet.. auch bei direkten aufruf der admin.php gruss
  5. Hallo Gemeinde, nach einigen Schlaflosen N?chten und nervigen Grundsatzdiskusionen mit meinem Profider ist bis jetzt endlich das Standart Template und ein Login als Admin m?glich ! Freu Nun dann mal los so dachte ich .... ab ans Produkte einpflegen und der Horror stand mir im Gesicht eine weisse Admin Seite HILFEEEEEEEEEEEEEEEEEEEEE was ist denn jetzt schon wieder los ? meineDomain.de/admin/start.php weisse Seite keine Fehlermeldung nur weiss Bitte dringenst um Hilfe salue :wall:
  6. servus zusammen. ich hab bei mir auf dem rechner das xt-commerce V2 installiert und hab mir vorher noch php 5 gezogen damit ich die GDlib habe. nachdem ich es installiert hatte kam ich nicht mehr in den adminbereich rein. komplett wei?e seite. keine ahnung warum. kann mir da einer helfen? w?r super. gru? Pooky
  7. :stupid: Wer kann mir helfen?? Ich habe alles instaliiert. Fehlerfrei. Leider kann ich mich nicht ins adminmenu einloggen??? er springt immer wieder zum normalen userlogin
×
×
  • Create New...