Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'aktivierung'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Wer kann mir helfen, ween ich die Suma Url Option einschalte, funktionier alles was ich bis jetzt überprüft habe, nur nicht die Warenkorbfunktion. Wenn ich in den Warenkorb drücke wird der Artikel wohl in den Warenkorb gelegt, jedoch eine URL dann aufgerufen, die nicht gefunden wird z.B. Url Syntax: de/product&info=193.htm Die Zahl ist die Artikel ID aus dem system. Hat jemand ne Idee wo da der Fehler steckt? Achso Shopversion xt Commerce Veyton 4.1.00:confused:
  2. Guten Tag, erstmal, ich arbeite mit dem Shop System xt Commerce 3.0.4. SP2.1 und alles klappt bisher einwandfrei. Sobald ich aber "Neue Artikel" auf der Starseite aktiviert habe bzw. will, verschwinden die Boxen der rechten Seite nach unten in die Mitte der Seite inkls. der (vorläufig zu Textzwecken) aktivierten neuen Artikel. (Siehe verkleinerten Screenshoot in Anhang). Ich habe jetzt über 3-4 Stunden rumexperimentiert aber nichts geändert bekommen. Alles andere habe ich über dieses Forum finden können, entweder ich sehe de nWald vor lauter Bäumen nicht oder ich ich bewege mich bei meinen Verusuchen in flaschen Modul/Verzeichnis/Datei. Kann mir vielleicht jemand freundlicherweise einen Tipp oder Hilfe geben? Würde mich sehr freuen ansosnten freut sich mein Arzt wegen einem Nervenzusammenbruch:-)) PS: der Link zu meiner Seite ist: http://www.tilbud-artikler.com (Habe jetzt erstmal wieder alles zurüc gesetzt damit es wieder "vernünftig" aussieht.) Vorab schon einmal vielen Dank.
  3. Hallo! Wir haben einen Shop für einen Großhandel und verkaufen nur an Händler, nicht an Endkunden. Mein Partner möchte daher, dass die Kunden sich anmelden und erst aktiviert werden, nachdem sie einen Gewerbenachweis erbracht haben. Bei der Registrierung würde ich dann ein Formularteil einbetten und, per PHP, eine automatische Mail senden lassen, wo drin steht, ob er es per Mail, Fax oder Post sendet. Den allgemeinen Prozess wollte ich über die Kundengruppen steuern. 1 = Gast 2 = unaktivierter Kunde 3 = aktivierter Kunde Nur Kundengruppe 3 kann dann unser Angebot sehen etc. Kann man es einrichten, dass die Kunden eine automatische Mail erhalten, wenn man die Gruppe auf "aktivierter Kunde" umstellt? So etwas wie:"Ihr Kundenkonto wurde soeben freigeschaltet..etc"? Wäre super wenn sowas funktionieren würde Vielen Dank schonmal, hobs
  4. Hallo! Hätte heute einige Staffelpreise in meinem 3'er Shop eingepflegt bei einigen Kundengruppen, bekomme aber bei Aktivierung des Staffelpreises in der Kundegruppe folgende Fehlermeldung beim Klick auf den Artikel im Shop: 1054 - Unknown column 'products_min' in 'field list' SELECT quantity, personal_offer, /** Start Mindestbestellmenge **/ products_min /** Start Mindestbestellmenge **/ FROM personal_offers_by_customers_status_14 WHERE products_id = '1550' ORDER BY quantity ASC [XT SQL Error][/PHP]Kann mir da wer helfen? Grüße, Stephan
  5. Hallo, Ich habe vor kurzem einen käufer eines buches in meinem shop bekommen, der diesen artikel auch gerne haben möchte. mein problem ist aber, ich kann den download des buches nicht aktivieren. bei dem käufer, der mich mittlerweile daraufhingewiesen hat, kommt nicht einmal eine meldung zur nbestätigung der kaufabwicklung und bei mir, nach dem versuch das e-book freizugeben eine nachricht mit: "Warnung Hinweis: Es wurde nichts geändert. Daher wurde diese Bestellung nicht aktualisiert." Ich bitte um Antwort und mögliche behebungsvorschläge mfg bikerpit
  6. Was muss ich im XT Backend beim cleverreach Plugin bei: Schnittstellenbenutzer: Schnittstellenpasswort: eingegeben? ### Und was muss ich tun damit der kunde nachträglich über seine Kundeneinstellung den Newsletter aktivieren kann? ### Und wie bekomme ich das formular in eine box? als conten habe ich es genau wie im handbuch hinbekommen. wenn ich das contentelement mit: {content cont_id=20 is_id=false} {if $_content_20.content_status == '1'} <h2 class="head">{$_content_20.content_title}</h2><div class="boxbody">{$_content_20.content_body}</div> {/if} als box anzeigen will bleibt die box leer.
  7. Hallo! Ich habe eine Problem mit den Suchmaschinenfreundlichen URLs. Nach der Generierung der SUMA-URLS habe ich das Mod_Rewrite für Suchmaschinen aktiviert. Seit der Aktivierung bekomme ich bei Anwählen der Domain einen 404-Fehler. Dabei spielt es keine Rolle, ob ich 404 Seite bei falscher Url auf "true" oder "false" setze. Wenn ich die index.php direkt anwähle funktiniert es natürlich. Meine .htaccess sieht momentan so aus: ########################################### # RewriteEngine On # RewriteRule !\.(js|ico|gif|jpg|png|css)$ index.php DirectoryIndex index.php AddDefaultCharset utf-8 RewriteEngine on RewriteBase / RewriteCond %{HTTP_HOST} ^domain.de RewriteRule ^(.*) http://www.domain.de/$1 [L,R=301] RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php ########################################## Habe schon die Weiterleitung auf Domain.de - Domains registrieren und verwalten - Ihre Online-Plattform für Domains und Webhosting rausgenommen, brachte aber keinen Erfolg. Das Modul mod_rewrite ist laut phpinfo.php geladen. Habe auch mal testweise folgende .htaccess erstellt, mit dem Ergebnis, dass die Umleitung problemlos funktioniert! ################################ RewriteEngine On RewriteRule ^ Google [R,L] ################################ Nur wenn ich die SUMA-URLs deaktiviere funktioniert das Anwählen der Domain problemlos. Kann mir jemand helfen?
  8. Habe bemerkt das ab einem Betrag von 200€ die Versandkosten inkl. sind. Diese Funktion ist jedoch nicht aktiv. Woran liegt dies?
×
  • Create New...