Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'aktualisiert'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 13 results

  1. Hallo, komischerweise wird bei mir der Lagerbestand nicht mehr aktualisiert, nach dem ein Kunde ein Produkt gekauft hat. Z.B. habe ich von einem Produkt als Anzahl 18 im Verkauf. Nun hat ein Kunden 1 davon gekauft. Dennoch wird mir als Bestand weiterhin 18 angezeigt. Wie kann das sein? Danke im Voraus
  2. Wir haben aktuell ein Problem mit der Saferpay Schnittstelle (Version 1.0.4). Der Status über eine erfolgte Zahlung wird im Shop nicht hinterlegt und es erscheinen im Protokoll Fehler Mit Saferpay wurde bereits geprüft ob die IPs korrekt eingerichtet sind. Diese sind korrekt. Ebenfalls konnte von Saferpay bestätigt werden, dass die Rückmeldungen den Statuscode OK (200) erhalten - der Aufruf entsprechend korrekt ankommt. Wo könnte hier das Problem liegen?
  3. Hallo, leider wird die Ansicht im Exportmanager (4.0.13) auch nach Klick auf "Neu laden" nicht aktualisiert. Auch nach einem erfolgreichen Export bleibt das Datum "Letzer Start" unverändert. Das Problem mit den unvollständigen Exports habe ich natürlich auch. Aber das hat erstmal mit dieser Frage hier nichts zu tun. Jemand eine Lösung? Hat das vielleicht mit dem cache zu tun?
  4. Hallo XTC Gemeinde, Wenn sich im Shop ein Kunde registriert und etwas falsch macht (Feld nicht ausgefüllt) wird die Seite aktualisiert. ... so weit so gut ... Problem ist jedoch dass das Land wieder auf das Shop Land zurück gesetzt wird und viele (ja sogar sehr viele) Kunden dies dann übersehen. Gibt es hierfür Lösungen? (wir hatten das ja bereits ähnlich durchgekaut bei den Versandkosten) P.s. Vielleicht hat ja da Zanier auch Zeit etwas zu helfen Viele Grüße Alois
  5. Hallo liebe Gemeinde, mein Shop funktioniert ansich super und ich bin auch mit der Software ansich sehr zufrieden. Jedoch habe ich ein Problem, und zwar: Ich fülle Warenkörbe nicht mit der Standard Funktion sondern über mein eigenes PHP Script. Es füllt auch ohne Probleme jedes erdenkliche Produkt in meine customers_basket Tabelle (MySQL) ein. Jedoch erscheint es nur dann im Warenkorb wenn ich mich auslogge und wieder einlogge. Für Kunden natürlich ein unding Woran kann das liegen? Über Hilfe wäre ich super dankbar.
  6. Hi, folgendes Phänomen hab ich. ich bearbeite im Backend eine Kategorie und ändere aussehen, ihnhalt und Bild. Im Backend klappt das speichern etc. wunderbar. Allerdings wird im fronted keine Änderung angezeigt. Findet dort irgendwo caching statt? so das die Änderungen erst später sichtbar werden? Wenn ja, wo stell ich das aus? Grüße!
  7. Hallo, habe das Problem dass man die Anzahl eines Artikels im Warenkorb nicht mehr ändern kann. wenn ich aus Anzahl 1 zb 5 mache springt es nach kurzem laden wieder auf 1. Dieses Problem tritt leider nur online auf muss also am offenen Herzen operieren. Habe noch eine anderen shop auf dem server aber da funktioniert alles. Das Löschen über die Checkbox funktionierte auch nicht mehr aber da habe ich hier im Forum etwas zu gefunden in der der datei /includes/cart_actions.php folgendes ändern: if (in_array($_POST['products_id'][$i], (is_array($_POST['cart_delete']) ? $_POST['cart_delete'] : array ()))) { [/php] [php] if (in_array($_POST['products_id'][$i], (is_array($_REQUEST['cart_delete']) ? $_REQUEST['cart_delete'] : array ()))) { hatte also etwas mit der POST-Übergabe zun tun, habe das mit der $_REQUEST auch mal bei der $_POST['cart_quantity'][$i] versucht aber das hilft nicht. Hat jemand eine idee woran es liegen könnte? Hat xt eigentlich einen eigenen debugger, bei typo gibt es dafür eine schöne funktion. Gruß mimaxx
  8. Ich habe ein Problem. Ich habe die Kurzbeschreibungen entfernt nach erfolgreicher änderung, erscheint es trotzdem im Shop. Wie kann die Aktualisierung erfolgen? Ich habe auch im Forum nach Antwort gesucht, konnte aber nichts finden. Vielen Dank.
  9. Hallo, Ich habe eine Frage, Wenn ich meine AGBs im Shop auf den aktuellen Stand gebracht habe, wie kann ich dann meine Kunden darüber informieren, so dass diese auch die Neuerungen bestätigen ? Gibt es da schon Lösungsvorschläge ??? mfg Chrom-Styler
  10. Hi an alle, nachdem alle FM eseitigt sind, und mein eigenes Template fast funzt habe ich noch eine Frage zum Stylesheet: Ich habe mir das Stylesheet aus dem Original Template (xtc4) in meinen Ordner kopiert und mit meinen Farben versehen. Wenn ich mein ge?ndertes sheet hochlade und meine domain aufrufe hat sich farblich nichts ge?ndert. (Site wurde im Browser aktualisiert und kommt nicht aus dem Cache!) Kann es sein da? in dem sheet irgendwo ein link liegt der durch meinen kopiervorgang nicht mehr greift?
  11. Ich habe nach einem Umzug von all-inkl zu strato das Problem, dass man bei Artikeln, die in den Warenkorb gelegt werden sollen teilweise bis zu 5 mal den addtocart-button dr?cken muss, damit dies geschieht. der shop wird offensichtlich bei jedem klick aktualisiert, es steht aber nichts im warenkorb. zus?tzlich kommt es hin und wieder vor, das der letzte artikel, im korb dann vom neuen produkt ?berschrieben wird. bei der ganzen geschichte ist aber keine regelm??igkeit zu erkennen. bei manchen artikeln funktioniert es beim ersten klick, bei anderen beim 3, 4, oder 5 mal. bei all-inkl hat der gesamte Shop einwandfrei funktioniert. hat vielleicht jemand Erfahrungen mit diesem Problem? Ich habe vermutet, da? irgendwas mit den Sessions nicht richtig klappt. Habe auch schon probiert, STORE_SESSIONS in den configure-files von 'mysql' auf '' zu stellen, hat aber auch nichts gebracht. Vielleicht kennt ja zuf?llig jemand dieses Problem Danke Thomas
  12. Hallo Zusammen, also mein Shop l?uft bis lang sehr gut. Leider habe ich aber einen Fehler gefunden den ich nicht so ganz beheben. Wenn ich / ein Kunde einen Artikel in den Warenkorb aufnehme, und diesen wieder entfernen m?chte, makiere ich die Entfernen Checkbox und klicke auf Aktualisieren. Allerdings wird der Artikel nicht aus dem Warenkorb entfernt sondern werde ich auf die erweiterte Such Seite weitergeleitet. Kann mir jemand weiterhelfen. Greets Burner
  13. Hallo! Habe ein kleines Problem mit dem Content-Manger von xt-C.! 1.Ich kann Artikel anlegen aber im Design, z.B. Text farblich nicht nutzen, nutze ich diese M?glichkeit erfolgt die Fehlermeldung: ERROR 403 Zugriffsrechte falsch gesetzt. Wo mu? ich denn die Zugriffs- rechte ver?ndern. 2. Ich den erstellten Artikel nicht speichern bzw. ?ndern, da folgende Warnmeldung im Header erscheint: Warnung: Es wurde keine Datei hochgeladen. Was l?uft da falsch, hat das auch etwas mit den Zugriffsrechten zutun, denn manchmal speichert er auch trotz Warnmeldung die Datei. F?r Eure Hilfe schon einmal vielen Dank! H.-M. Stedler
×
×
  • Create New...