Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'anzeigefehler'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Hallo ihr lieben, ich habe ein nerviges Problem, dass ich absolut nicht in den Griff bekomme. Und zwar habe ich im Template bei reduzierten Produkten in der Kategorieübersicht den Fehler, dass der Originalpreis nicht durchgestrichen ist, sondern beide Preise stehen einfach zusammen da. :-/ In der Produktseite passt alles. Auf Nachfrage bei Wolkenkraft (Rainbow Template) sagte er mir, "Bitte weisen Sie die von Ihnen gewünschte CSS Klasse dem Textbaustein zu. Diese können Sie dann mittels .less (bzw. CSS) nach Ihren Wünschen stylen." Es ist leider so, dass ich davon keine Ahnung habe. Da in der Produktdetailseite alles passt, habe ich mit dem Code schon "gespielt", aber leider ohne Erfolg. Da dort alles ok ist, müssen ja die richtigen Klassen schon vorhanden sein oder? Code Kategorieübersicht (irgendwo fehlerhaft): <!-- .normal-price --> <div class="normal-price mbm"> {if $smarty.const._CUST_STATUS_SHOW_PRICE eq '1' and $module_data.products_price.formated neq ''} <h5>{$module_data.products_price.formated|replace:'<p class="total">':''|replace:'</p>':''}</h5> {if $module_data.products_shipping_link} <p class="tax-shipping">{$module_data.products_tax_info.tax_desc} <a href="{$module_data.products_shipping_link}" target="_blank" rel="nofollow">{txt key=TEXT_EXCL_SHIPPING}</a></p> {else} <p class="tax-shipping">{$module_data.products_tax_info.tax_desc} {txt key=TEXT_EXCL_SHIPPING}</p> {/if} {/if} </div> <!-- /.normal-price --> Code Produktdetails (alles funktioniert): <!-- Show product price --> {if $smarty.const._CUST_STATUS_SHOW_PRICE eq '1' and $products_price.formated neq ''} <!-- .price --> <div class="price"> <meta itemprop="currency" content="{$smarty.const._STORE_CURRENCY}" /> <span itemprop="price" style="display:none;">{$products_price.plain}</span> {$products_price.formated} {if $base_price && !$group_price} <p class="price-meta">{$base_price.price} {txt key=TEXT_SHIPPING_BASE_PER} {$base_price.vpe.name}</p> {/if} {if $products_shipping_link} <p class="tax-shipping">{$products_tax_info.tax_desc} <a href="{$products_shipping_link}" target="_blank" rel="nofollow">{txt key=TEXT_EXCL_SHIPPING}</a></p> {else} <p class="tax-shipping">{$products_tax_info.tax_desc} {txt key=TEXT_EXCL_SHIPPING}</p> {/if} </div> <!-- /.price --> <!-- Graduated Price Table --> {price_table} <!-- /Graduated Price Table --> {/if} <!-- /Show product price --> Gruß Christian
  2. Hallo, ich habe mit meinem Shop (XTC 304SP2.1) ein Anzeigeproblem. Die Seite "Zahlungsweise" wird im Firefox richtig angezeigt, im Internet Explorer jedoch nicht. Siehe Anhang. Screenshot_IE-FF.pdf Ich finde den Fehler nicht, da ich nicht weiss wo ich suchen muss. Es wäre klasse, wenn ihr mir weiter helfen könntet. Des weiteren möchte ich im Kontaktformular die Schrift beim Eingeben von Nachrichten vergrößern und weiss auch nicht wie. Letztendlich muss auf der Seite "Warenkorb" der Text "Warenkorb" (siehe Pfeil im Anhang) Warenkorb.pdf samt Link weg, da der Text überflüssig und der Link falsch ist (man wird ausgeloggt und findet sich auf der Startseite wieder)! Ich hoffe auf eure Hilfe. Grüße von phönix
  3. Hallo, nachdem mir hier schon bisher hervorragend geholfen wurde noch 2 Fragen. Manchmal habe ich beim Ausw?hlen der Versandart ganz oben links im Bildschirm (linke obere Ecke) oberhalb des Templates die Netto Versandgeb?hr stehen. So in Standardschrift. Beim n?chsten Klick ist sie wieder wech. Zweitens, wo kann ich f?r die Nachnahme die zus?tzlichen Nachnahmegeb?hren von ?3,58 eingeben, damit sie mit in der Order erscheinen? Danke und LG Dude
×
×
  • Create New...