Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'apache'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 11 results

  1. Hallo liebe Community, ich betreibe einen Shop der seit Januar vor sich hinläuft und unangetastet ist. Nun habe ich durch Zufall erfahren, das dieser nicht mehr erreichbar ist. Ich konnte mir das nicht erklären, da wir am Shop und den Dateien nichts geändert haben. Ein Anruf beim Hoster ergab, das dieser (1und1) Ihre Server aktualisiert haben. Nun müsste die .htaccess angeblich geändert werden. Sie gaben mir einen Link http://httpd.apache.org/docs/2.4/upgrading.html Daran sollte ich mich orientieren. Ich komme aber nicht weiter. Kann mir bitte jemand helfen bzw. einen Tipp geben. Meine htaccess: # RewriteEngine on # RewriteRule !\.(js|ico|gif|jpg|png|css)$ index.php DirectoryIndex index.php <IfModule mod_rewrite.c> SetEnv HTTP_MOD_REWRITE On Options -MultiViews RewriteEngine on RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/xtAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* /index.php </IfModule> <IfModule mod_expires.c> ExpiresActive On ExpiresDefault "access plus 1 seconds" ExpiresByType image/x-icon "access plus 2692000 seconds" ExpiresByType image/jpeg "access plus 2692000 seconds" ExpiresByType image/png "access plus 2692000 seconds" ExpiresByType image/gif "access plus 2692000 seconds" ExpiresByType application/x-shockwave-flash "access plus 2692000 seconds" ExpiresByType text/css "access plus 2692000 seconds" ExpiresByType text/javascript "access plus 2692000 seconds" ExpiresByType application/x-javascript "access plus 2692000 seconds" </IfModule> <IfModule mod_headers.c> <FilesMatch "\\.(ico|jpe?g|png|gif|swf|css|js)$"> Header set Cache-Control "max-age=2692000, public" </FilesMatch> Header unset ETag Header unset Last-Modified </IfModule>
  2. Hallo zusammen, leider versuche ich vergeblich die 4.2er XTC version LOKAL mit xampp-win32-5.6.15-2-VC11 zum laufen zu bekommen. Beim Wizard bekomme ich nach Eingabe der Datenbankdaten eine 500er Error Page. Apache Error Log liefert folgende Meldung: [Sat Apr 02 02:21:55.679565 2016] [:error] [pid 7912:tid 1636] [client ::1:14102] PHP Fatal error: Call to undefined function mysql_connect() in C:\\xampp\\htdocs\\shop_lokal\\xtFramework\\library\\adodb5\\drivers\\adodb-mysql.inc.php on line 442, referer: http://localhost/shop_lokal/xtWizard/index.php?wpage=database&install_lang=de&script=StartPageScript&WizardType=1 Die klingt für mich wie wenn er Probleme hat zur Datenbank zu connecten? Habe allerdings ein phpMyAdmin Passwort vergeben, kann mittels eigenem phpfile auch auf die leere Datenbank mit User/ PW connecten. Ich bin nach der Anleitung der XT-Commerce Seite vorgegangen, hierbei hat alles soweit geklappt. IonLoader wurde erfolgreich installiert, was allerdings nicht geklappt hat war der Eintrag für magic_quotes_gpc = Off auf On zu ändern. Habe dies somit übersprungen. Könnte dies die Ursache für mein Problem sein? Hierzu kurz, wenn ich auf On switche, lässt sich mein XAMPP überhaupt nicht mehr starten, dann bekomme ich folgenden Error-Log: [Fri Apr 01 13:34:36.195398 2016] [ssl:warn] [pid 6544:tid 240] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name Vielleicht weiß jemand von euch zu einem meiner Probleme einen Rat, ich wäre euch sehr dankbar... bin so langsam nämlich am verzweifeln :-) Oder kann mir jemand sagen mit welchen Versionen ihr den 4.2er Shop lokal zum Laufen bekommen habt?? Bin gerne bereit dies nachzubilden Grüße Stefan
  3. Hallo, Ich versuche xt:commerce auf meien webspace bei 1&1 zu installieren. Der Systemtest meldet alles ok außer "Apache - mod_rewrite (SEO Urls!)" In diversen Foren findet man muss RewriteEngine On RewriteBase / in die .htaccess einfügen. Dies hab ich in verschiedenen Varianten (neue .htaccess oder bereits vorhandene im xtcommerce hauptverzeichnis. Funktioniert beides nicht. Rotes Ausrufungszeichen bleibt bei Systemtest bestehen. Was kann ich tun? So sieht meine .htaccess aus: Sie befindet sich im hauptverzeichnis welches mit der URL verbunden ist und in der die xtcommers dateien und ordner liegen. AddType x-mapp-php6 .php AddHandler x-mapp-php6 .php # RewriteEngine on # RewriteRule !\.(js|ico|gif|jpg|png|css)$ index.php DirectoryIndex index.php <IfModule mod_rewrite.c> SetEnv HTTP_MOD_REWRITE On RewriteEngine on RewriteBase / RewriteCond %{REQUEST_URI} !^/media/ RewriteCond %{REQUEST_URI} !^/extAdmin/ RewriteCond %{REQUEST_URI} !^/skin/ RewriteCond %{REQUEST_URI} !^/js/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-l RewriteRule .* index.php </IfModule> <IfModule mod_expires.c> ExpiresActive On ExpiresDefault "access plus 1 seconds" ExpiresByType image/x-icon "access plus 2692000 seconds" ExpiresByType image/jpeg "access plus 2692000 seconds" ExpiresByType image/png "access plus 2692000 seconds" ExpiresByType image/gif "access plus 2692000 seconds" ExpiresByType application/x-shockwave-flash "access plus 2692000 seconds" ExpiresByType text/css "access plus 2692000 seconds" ExpiresByType text/javascript "access plus 2692000 seconds" ExpiresByType application/x-javascript "access plus 2692000 seconds" </IfModule> <IfModule mod_headers.c> <FilesMatch "\\.(ico|jpe?g|png|gif|swf|css|js)$"> Header set Cache-Control "max-age=2692000, public" </FilesMatch> Header unset ETag Header unset Last-Modified </IfModule> Danke für Hilfe!!! josepe45
  4. Schönen guten Tag! Ich habe mich exakt an die Anleitung von Landixus (Link) gehalten - Versionen von XAMPP, usw. - damit auch wirklich nichts falsch gehen kann. Tatsächlich habe ich den Shop bis zum Willkommen-Fenster starten können - alle Systemanforderungen waren erfüllt - um dort die eigentliche Installation von Veyton beginnen zu können. Nachdem ich bei Punkt 3 alle Angaben richtig eingeben und auf weiter geklickt habe, wurde die Datenbank zwar befüllt doch der Apache (Win7) schmiert mir sofort ab und das war´s dann mit der Installation. Hat jemand schon eine Lösung gefunden? Herzlichen Dank!
  5. Hallo Zusammen, gestern habe ich mir Veyton 4.012 zu Testzwecken heruntergeladen, einen Testlizenzschlüssel erhalten, korrekt eingestellt und versucht alles nach Vorschrift zu installieren. Alles läuft gut bis ich Installationsschritt 3. Datenbank abschließen möchte. Nach vorhergehender Definition einer Datenbank gebe ich alle geforderten Informationen ein und drück auf "Weiter". Kurz darauf bekomme ich die Meldung: "Apache HTTP Server funktioniert nicht mehr". Nach einmaligen "wegklicken" kommt die Melderung erneut. Nach zweitem wegklicken bekomme ich im Broswer eine Meldung die kommt wenn der Server fehlt. Zum Schritt 4 komme ich gar nicht mehr (password etc.). Das Script legt in die leere Datenbank 85 Tabellen an. Was mache ich verkehrt?????? Hier meine Konfiguration: This program makes use of the Zend Scripting Language Engine: Zend Engine v2.2.0, Copyright © 1998-2009 Zend Technologies with the ionCube PHP Loader v3.3.15, Copyright © 2002-2010, by ionCube Ltd., and with Zend Extension Manager v1.2.0, Copyright © 2003-2007, by Zend Technologies with Zend Optimizer v3.3.3, Copyright © 1998-2007, by Zend Technologies Apache Version: Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.2.9 Betriebssystem: Windows Vista Ultimate, Service Pack 2 Für Euer Feedback schon jetzt vielen Dank. WOG
  6. Habe folgenden Smarty error im log Smarty error: unable to read resource: "/html/templates/xt_dildopunk/xtCore/pages/product_list/" in /html/xtFramework/library/smarty/Smarty.class.php on line 1095 das template wird ja noch garnicht untertütz warum dann ein error?
  7. Hallo, habe ein Problem mit dem Apache! Jedes mal wenn ein User auf dei Seite kommt steigt die Load beim Apache, dadurch wir die Seite extrem langsam. Habe nen Dedicatet Server und mit anderen Seiten definitiv kein Problem. Kommt es euch auch vor das der Veyton langsam ist? Nach rücksprache mit dem Provider wurde mir gesagt das es am Script - also am Shop liegen muss. M. Zanier weist jedes Problem von sich und gibt allen anderen die Schuld Freue mich auch Antworten
  8. Guten Abend, ich habe mir vor kurzem xt:commerce veyton 4.0 gekauft. Ich bin mit der Version sehr zu frieden und möchte gerne mit diesem Programm meinen Shop starte. Ich hab in meinem privaten Netzwerk einen Server mit XAMPP stehen. Jedoch kann ich unmöglich meinen Shop über XAMPP laufen lassen, SICHERHEIT=0 (Kann jeder MySQL datenbanke löschen und co). Jetzt frage ich was kann ich tun, welche Apache version soll ich aufspielen. Das eine ist konfigurieren kann ich das nicht wirklich weil umsonst lernen das Informatiker auch nicht. Soll ich also "einen herbestellen" der mir das alles aufsetz (Kosten?) oder soll ich zu einem Webhoster der mir eure Software aufsetzt und ich einfach über den admin Login meine Artikel, Bestellungen, etc verwalten kann udn dabei Sicherheit von außen hab? Könnt ihr mir welche Vorschlagen wer macht das und wie am besten? Kenn mich mit dem Prgramm gut aus mitlererweile und hat mir auch alles gefallen jedoch spielt für mich Sicherheit eine große Rolle und darum bitte ich um eine Antowrt die mir vielleicht ein Beispiel gibt wie bzw wo ihr euren Shop laufen lässt. Vielen Dank. MfG Luckpf
  9. Hi, habe bei meiner Suche vorhin festgestellt, dass wohl mehrere Leute das Problem hatten, dass die suchmaschinenfreundlichen Links nicht funktioniert haben und viel von mod_rewrite oder workarounds gelesen. Wer es einfach haben moechte: einfach in der Apache Konfiguration fuer den entsprechenden vhost, oder, in einer .htaccess folgendes eintragen: AcceptPathInfo On
  10. Hi leute mal ne frage was brauche ich um den apache so zum laufen zu bekommen das ich den shop offline betreiben kann. Also auch die dantenbank. Reicht es dann die Datenbank zu akualisieren um die ?nderungen in den shop zu ?bernehmen. Anleitung w?re cool danke im voraus caos
  11. m?glich ???? Ich habe den Paket AppServ 2.3.0 (http://www.appservnetwork.com/ apache : 1.3.29 php : 4.3.4) auf mein XP installiert. In der httpd.conf habe ich folgendes : DocumentRoot "e:/swdev/AppServ/www" und ein Alias : Alias /www/ "c:/www/" Wenn ich den XT-Commerce 2.0 RC 1.2 installieren wollte, erschient auf dem Bildschirm nichts, also ein leeres Screen. schaue im source hat auch nichts sinnvolles gebracht , nur nichts !!! Das Prg habe ich im c:/www/xtcom abgelegt ! (http://localhost/www/xtcom/xtc_installer/index.php) Ich habe dann nochmals die Source in e:/swdev/AppServ/www/xtcom kopiert und nochmals die Installation gestartet (http://localhost/xtcom/xtc_installer/index.php) und siehe da, die Install l?uft !!! Ich frage mich nur warum die Version mit Alias nicht funktioniert hat !!!?
×
×
  • Create New...