Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'artikelbild'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 54 results

  1. Hallöchen zusammen, ich möchte gerne das Artikelbild des gekauften Produktes in der Bestellbestätigung einbauen, so wie man das auch im letzten Schritt online sieht, wenn man die Bestellung nach der neuen Buttonlösung sieht. Könnt ihr mir sagen, wie diese Funktion heißt? Ich dachte da an: {$order_values.PRODUCTS_IMAGE}, aber das geht nicht...? Danke für einen Tipp, Nicole
  2. Hallo, in den letzten Jahren (ja Jahren) habe ich hier wirklich alles gefunden, jetzt habe ich aber ein Problem was ich derzeit nicht selbst lösen kann. Wie kann ich den Rahmen um die Artikelbilder entfernen. Hier ein Link zu einem Artikel wo man den "großen" Rahmen um das Artikelbild sieht den ich gerne entfernen möchte: http://nolimit.tilbud-artikler.com/product_info.php?info=p2_Universal-Waschpulver-500-g---Universal-washing-powder.html XT Commerce 3.0.4. SP 2 Template: template_xtcs_005-SP2.1 Schon im voraus vielen Dank für jeden Hinweis.
  3. Hallo habe jetzt seit über 1 Jahr Veyton 4.0 Shop. Klappt eigentlich alles super. Gibt es hier auch die Möglichkeit ein bewegtes gif Bild als Artikelbild zu hinterlegen??? Wenn ich das Bild hochlade zeigt es nur ein "starres" Bild an, aber nicht das bewegte Bild wie im GIF erstellt. Also direkt bei der Artikelbeschreibung/Preis. Gibt es hier eine Lösung ??? Einen Link im Text auf das gif Bild geht, aber das gefällt mir nicht so gut, da man ja quasi die Seite verlässt. Wäre Super wenn jemand DIE Lösung hätte VIELEN VIELEN Dank im voraus
  4. Hallo, anscheinend stehe ich auf dem schlauch... ich hab folgendes zur ausgabe eingegeben: {if $order_values.products_image!=''}{img img=$order_values.products_image type=m_thumb class=productImageBorder alt=$order_values.products_name|escape:"html"}{/if}[/CODE] wäre über jeden tipp dankbar gruß
  5. Moin zusammen, zu meiner (wahrscheinlich einfachen) Frage konnte ich auch über die Suche im Forum nichts finden. Über die Spaltenüberschrift "products_image" gibt man in der CSV-Datei ja das "erste" Artikelbild. Kann man auf diesem Wege auch alle weiteren Bilder zu einem Artikel eingeben ? MfG Shoxxen
  6. Hallo, bei xt:Commerce 4.0.14 kann man ja einmal beim Anlegen eines neuen Artikels die Artikelbilder direkt über "Multi-Datei-Upload" hochladen oder alternativ die Bilder schon vorher in die Media Gallery hochladen und dann in der Artikelbeschreibung bei "Bilder bearbeiten" aussuchen, mit einem Häkchen anklicken und über "Auswahl übernehmen" dann mit dem Artikel verknüpfen. Jetzt habe ich das Problem, daß ich zwar die Bilder aus der Media Gallery auswählen und speichern kann, es wird allerdings nur ein Bild übernommen (sowohl im Frontend als auch im Adminbereich). Nur wenn ich direkt per Multi-Datei-Upload hochlade, werden alle Bilder angezeigt. Außerdem bleibt bei der Media-Gallery-Variante der Reiter "Bilder" leer, den man bei "Bilder bearbeiten" in dem Popup-Fenster angezeigt bekommt. Bei Direkt-Upload werden die Artikelbilder aufgelistet und man kann dann auch die Sortierreihenfolge ändern... Ich würde schon gerne die Media Gallery nutzen (weil beim Direkt-Upload sonst ja alles in einem einzigen Ordner landet), aber irgendwie scheint da der Wurm drin zu stecken. Kennt da vielleicht jemand eine Lösung?
  7. Nach erfolgreichem Update auf Version 4.0.14 ist es leider nicht mehr möglich im Backend den Artikeln verschiedene Bildansichten zuzuordnen. Die Funktion: "Artikel bearbeiten / Bilder bearbeiten" wird zwar ausgeführt, d.h. ich kann über „BilderSuche“ Fotos finden und zuordnen, diese sind jedoch im Frontend nicht zu sehen und tauchen auch beim "Artikel Bearbeiten" nicht wieder auf. Alte Shopartikel (Datenbestand Version 4.0.13) listen noch verschiedene Ansichten auf, diesw Bilder lassen sich jedoch nicht mehr „bearbeiten“. Der Fehler tritt sowohl im Netz (1&1 managed Server), als auch in der Testumgebung XAMPP auf. Fehlermeldungen werden keine ausgegeben. Kennt jemand das Problem?
  8. Hallo liebe Leute, ich habe ja einige Probleme mit meinen Shop-Ladezeiten.... Meine Artikelbilder sind cs. 200 - 1000 kb gross. Ich könnte sie allerdings bis auf ca. 20-50 kb verkleinern... Meine Frage nun: Macht das Sinn wg. der Qualität ? Und wie kann ich die "neuen" Bilder dann austauschen ? Einfach in den media/org Ordner laden oder wohin müssen die dann ? Viele Grüße, Torsten
  9. Hallo ich habe noch ein Problem welches der Kunde gelöst haben möchte! Es werden die Artikel per csv importiert. Normalerweise gibt es zu jedem Artikel immer ein Artikelbild. In der csv wird dieses gleich mit angegeben. Artikelbildname entspricht Artikelnummer. Soweit so gut nun kann es sein das der Lieferung einige Bilder vergisst oder zu einigen Artikeln keine Bilder hat. Jetzt steht in der Datenbank zu diesem Artikel ein Artikelbild welches physikalisch aber nicht existiert. Dementsprechend kommt ein rotes x und der Artikellink in der Shopübersicht was sehr unschön aussieht! Wie kann ich abfragen das Veyton überprüft ob ein Artikelbild physikalisch vorhanden ist und wenn dies nicht der Fall ist ein NoImage.gif anzeigt! Bitte um Unterstützung und bedanke mich dafür sehr herzlich! Mit freundlichen Grüßen, Michael Hofmann MISA Business Solutions
  10. Hallo, ich bin gerade dabei mein Shop einzurichten und habe mehrere Probleme. Aber erstmal zu diesem Problem: Bei den Slaveartikeln wird kein Bild angezeigt, obwohl ich jeweils eins bei den Slaveartikeln eingespeichert habe. Könnt ihr euch ja mal anschauen: hier Und das zweite ist, dass wenn man auf z.B. eins der leeren Bilder klickt, die Startseite angezeigt wird. Wäre super, wenn mir jemand helfen könnte?? Danke
  11. Hallo *, wir habe XT 4.0.13 installiert und uns von 8works das Template uDecide gekauft. Im xt_default Template ist bei den Artikelpopupbildern eine Art Navigator enthalten. Bei mehreren Artikelbildern erscheint ein "Next" Button. Bei unserem neuen Template ist das leider nicht mehr der Fall. Ich habe das xt_default schon durchsucht, kann die Stelle an der diese Funktionalität eingebunden wird aber nicht finden. Kann mir bitte jemand weiterhelfen. Danke und Grüße, Manuel
  12. Hallo! Ich habe mit mysqldumper ein Backup meiner Strato-DB gemacht. Anschließend diese auf meinen lokalen PC eingespielt. Läuft auch alles. Nur leider wird auf dem lokalen Rechner kein Artikelbild angezeigt. Ich fange gerade erst an, meinen xtc-Webshop einzurichten und auszuprobieren. Deshalb zurzeit nur 1 Artikel in der DB. Aber deshalb sollte das Artikelbild doch trotzdem mit der DB-Sicherung übernommen werden? Gibt es bei mysqldumper Backup-Einstellungsmöglichkeiten, die mir evtl. nicht bekannt sind? Oder was könnte der Grund sein?
  13. hi. das die neue bildverwaltung eine kataostrophe ist, sieht man hier ja im forum, aber vielleicht trotzdme einer einen heißen tipp. nachdem ich nach 100 versuchen geschafft habe erfolgreich ein bild hochzuladen, kann ich es nun nicht mehr löschen. es wird als thumbnail oben in der artikelverwaltung angezeigt (und auch im frontend), aber wenn ich auf "bilder bearbeiten" gehen will, um dieses zu löschen, so ist die liste der bilder leer (und somit nichts zum löschen da. watt nu? danke und gruß
  14. Hallo, ich habe einen Slaveartikel mit Bild kopiert und die Standardangaben angepasst. Nun wollte ich natürlich auch noch das Artikelbild anpassen, da dieses noch vom Original übernommen ist. Wenn ich auf "Bilder bearbeiten" gehe, erscheint das Bild jedoch nicht unter "Bilder", somit kann ich es nicht löschen. Ich kann zwar weitere Bilder hinzufügen, aber das nützt mir nichts. Was kann ich tun, um das mitkopierte Bild zu entfernen??
  15. Moin moin, ich möchte gerne in meiner product_listing_v1.html, unter dem 1. Artikelbild, noch ein zweites, nämlich das 10. Bild anzeigen lassen, wenn es zu dem jeweiligen Produkt verfügbar ist. Habe jetzt schon mehrere Stunden rum probiert, versucht das mit allen möglichen Variabelen abzurufen,... Kein Erfolg. Muss aber auch dazu sagen, dass ich kein Profi bin und meistens nur mit rum probieren zum Ziel komme. Scheint hier aber nicht zu klappen... ^^ Wär super, wenn mir jemand helfen könnte oder zumindest einen Tip geben könnte. Schöne Grüße
  16. Hi! bin schon fast verrückt geworden mit der 4.012. ich will ein artikelbild einstellen. nach über 1 stunde war dies nicht möglich. dateiupload habe ich auf einfach stehen. upload von bildern >500kb klappen irgendwie gar nicht??? aber mein hauptproblem ist, dass ich kein artikelbild (nur zusatzbilder) hinbekomme. der shop muss bald onlinegehen und mein kunde flucht schon, da er ohne artikelbilder ja nichts machen kann. in 4.010 ging das alles noch. kann mir jemand genau sagen, wie ich ein artikelbild einstelle? danke im voraus. ich weiß auf die community ist verlass.
  17. Hallo, leider werden die Artikelbilder nicht richtig exportiert. Im Export steht für die Variable {$data.products_image_info} folgende Adresse Beispiel: http://www.paradieswelt.de/media/images/info/product:pflanzenleuchte_lum-151-03-uk.jpg 363[/HTML] Diese Adresse kann nicht aufgerufen werden. Ich denke es liegt an dem ":product" in der Adresse zudem wird aus mir nicht ersichtlichen Gründen eine Zahl hier 363 hinter das jpg geschrieben! Google selbst meckert nicht beim Import, nur werden halt die Bilder nicht angezeigt. Was mache ich falsch? Bin genau nach Anleitung vorgegangen. header: [HTML]id~link~titel~beschreibung~bild_url~preis~hersteller~marke~abholung~preisart~standort~zahlungshinweise~zahlungsmethode~autor~zustand~EAN~versand[/HTML] body: [HTML]{$data.products_id}~{$data.products_link}~{$data.products_name}~{$data.products_description_clean}~{$data.products_image_info}~{$data.products_price.plain|string_format:"%.2f"}~{$data.manufacturers_name}~{$data.manufacturers_name}~true~ab~Raiffeisenplatz 1, 87761 Lauben, Deutschland~Nach Eingang der Zahlung sofortiger Versand an ihre Adresse~Paypal,Visa,MasterCard,American Express~paradieswelt.de~neu~{$products_ean}~DE:::0.00[/HTML] Weiss jemand was ich machen kann? Grüße
  18. Hat jemand eine Ahnung wie und wo ich was ändern muss, damit ich immer das zweite Artikelbild auf der Übersichtsseite (Produkt Liste) anzeigen lassen kann? Hintergrund: Ich setze den Hack "Flash für Artikelbilder" ein und das erste Artikelbild ist immer die Flash Datei. Wenn jedoch z.B. 20 Artikel in einer Liste angezeigt werden, dann sind die Ladezeiten schon ennorm. Aus diesem Grund hätte ich gerne, dass das zweite Artikelbild in der Liste angezeigt wird. Hat jemand eine Idee?
  19. Das Thema Artikelbilder nimmt kein Ende. Der Upload funktionier bei mir mittlerweile. Die Bilder werden im Frontend auch angezeigt, allerdings nur als Zusatzbilder. Beim Hauptbild steht nur "Kein Bild". Wie kann ich das Hauptbild einstellen? Früher (vor 4.0.12) gab es im Backend auch ein Feld für die Bildauswahl. Wo ist die hin? Wo sage ich dem Shop welches Artiklelbild er als Hauptbild nehmen soll?
  20. moin.... ich hab mal noch ein problem... neuer artikel angelegt... inkl. 2 fotos.... alles klappt... was nicht klappt... artikelbild wird "no image" bild angezeigt... und die zwei bilder die ich im artikel haben wollte sind nur als zusatzbilder... dann hab ich das eine bild mal aus spaß ein zweites mal hinzugefügt... jetzt zeigt er auch das aktikelbild an.. dafür doppelt in den zusatzbildern (klar hab ja auch ein bild doppelt angelegt...) aber wenn ich jetzt bilder bearbeiten will und wieder eines löschen will bekomme ich im bilder fenster folgende meldung Fatal error: mysql error: [0: ] in EXECUTE("UPDATE xt_media_link SET ML_ID=2618, M_ID=1542, LINK_ID=792, CLASS='product', TYPE='images', SORT_ORDER=1 WHERE link_id = 792 and class = "product" and m_id = 1542 ") in /www/htdocs/pep/xtFramework/library/adodb/adodb-errorhandler.inc.php on line 77 ????????????? kann da wer helfen und nen tipp geben ?!
  21. Hallo zusammen, ich hab xtc 3.04 SP2 neu installiert, würde nun aber gerne die Artikelbild-Ordner einer vorherigen Installation nutzen (Server Hauptebene Ordner= images). Die alten Bilder bekomme ich auch angezeigt, allerdings speichert xtc die Bilder neuer Artikel in den neuen Bilder-Ordner (unter dem Ordner= shop09/images) was muss ich in der config einschreiben, das auch die neuen Bilder in den alten Ordner gespeichert werden? meine aktuelle Admin configure.php: define('HTTP_SERVER', 'http://blabla.de'); // eg, http://localhost or - https://localhost should not be empty for productive servers define('HTTP_CATALOG_SERVER', 'http://blabla.de'); define('HTTPS_CATALOG_SERVER', 'https://blabla.de'); define('ENABLE_SSL_CATALOG', 'false'); // secure webserver for catalog module define('DIR_FS_DOCUMENT_ROOT', '/var/www/web666/html/shop09/'); // where the pages are located on the server define('DIR_WS_ADMIN', '/shop09/admin/'); // absolute path required define('DIR_FS_ADMIN', '/var/www/web666/html/shop09/admin/'); // absolute pate required define('DIR_WS_CATALOG', '/shop09/'); // absolute path required define('DIR_FS_CATALOG', '/var/www/web666/html/shop09/'); // absolute path required define('DIR_WS_IMAGES', './/images/'); define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/'); define('DIR_FS_CATALOG_ORIGINAL_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/original_images/'); define('DIR_FS_CATALOG_THUMBNAIL_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/thumbnail_images/'); define('DIR_FS_CATALOG_INFO_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/info_images/'); define('DIR_FS_CATALOG_POPUP_IMAGES', DIR_FS_CATALOG_IMAGES .'product_images/popup_images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . './/images/'); define('DIR_WS_CATALOG_ORIGINAL_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/original_images/'); define('DIR_WS_CATALOG_THUMBNAIL_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/thumbnail_images/'); define('DIR_WS_CATALOG_INFO_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/info_images/'); define('DIR_WS_CATALOG_POPUP_IMAGES', DIR_WS_CATALOG_IMAGES .'product_images/popup_images/'); [/PHP]Danke für Eure Hilfe! greetz bside
  22. Hallo liebes Forum, nur eine kurze Frage. Habe bislang noch nichts dazu gefunden. Ist es möglich bei der Erstellung eines Artikels oder einer Kategorie das entsprechende Bild von einer externen Quelle als Verlinkung zu beziehen? Ich möchte von einem befreundeten Shop die Bilder per Verlinkung nutzen. Rechtlich ist das alles schon geklärt. Es geht sich hier nur um das Wie. Schön wäre es, wenn man einfach nur einen Link angeben könnte und das Bild wird daher bezogen. Danke im Voraus, Peter
  23. Huhu, ich hätte eine Frage, gibt es eine Möglichkeit das Artikelbild als Globale Variable zu definieren (in XT-C 4) ? oder gibts da schon eine fertige Möglichkeit ? (Hier wurde es mit dem Kategorie Bild gemacht:http://www.gunnart.de/tipps-und-tricks/xtcommerce-ein-paar-ideen-fuer-category-images/) Grüße Sheppard
  24. Hallo, ich habe vor kurzen die Bildgröße für den INFO Ordner kleiner gestellt weil ich nicht bei der Artikel liste so große bilder möchte. Allerdings will ich bei der Kategorie Beschreibung sehrwohl große Bilder einfügen wollen, sind jedoch im kleinen Artikel format! Ich frag hier somit: Wie ist es möglich Kategoriebilder größer und Artikel bilder kleiner darstellen zu lassen? Vielen Dank! MfG Luckpf
×
×
  • Create New...