Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'artikelbild'.

The search index is currently processing. Current results may not be complete.


More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 12 results

  1. Hallöchen zusammen, ich möchte gerne das Artikelbild des gekauften Produktes in der Bestellbestätigung einbauen, so wie man das auch im letzten Schritt online sieht, wenn man die Bestellung nach der neuen Buttonlösung sieht. Könnt ihr mir sagen, wie diese Funktion heißt? Ich dachte da an: {$order_values.PRODUCTS_IMAGE}, aber das geht nicht...? Danke für einen Tipp, Nicole
  2. Hallo, in den letzten Jahren (ja Jahren) habe ich hier wirklich alles gefunden, jetzt habe ich aber ein Problem was ich derzeit nicht selbst lösen kann. Wie kann ich den Rahmen um die Artikelbilder entfernen. Hier ein Link zu einem Artikel wo man den "großen" Rahmen um das Artikelbild sieht den ich gerne entfernen möchte: http://nolimit.tilbud-artikler.com/product_info.php?info=p2_Universal-Waschpulver-500-g---Universal-washing-powder.html XT Commerce 3.0.4. SP 2 Template: template_xtcs_005-SP2.1 Schon im voraus vielen Dank für jeden Hinweis.
  3. Hallo habe jetzt seit über 1 Jahr Veyton 4.0 Shop. Klappt eigentlich alles super. Gibt es hier auch die Möglichkeit ein bewegtes gif Bild als Artikelbild zu hinterlegen??? Wenn ich das Bild hochlade zeigt es nur ein "starres" Bild an, aber nicht das bewegte Bild wie im GIF erstellt. Also direkt bei der Artikelbeschreibung/Preis. Gibt es hier eine Lösung ??? Einen Link im Text auf das gif Bild geht, aber das gefällt mir nicht so gut, da man ja quasi die Seite verlässt. Wäre Super wenn jemand DIE Lösung hätte VIELEN VIELEN Dank im voraus
  4. Hallo, anscheinend stehe ich auf dem schlauch... ich hab folgendes zur ausgabe eingegeben: {if $order_values.products_image!=''}{img img=$order_values.products_image type=m_thumb class=productImageBorder alt=$order_values.products_name|escape:"html"}{/if}[/CODE] wäre über jeden tipp dankbar gruß
  5. Hallo, bei xt:Commerce 4.0.14 kann man ja einmal beim Anlegen eines neuen Artikels die Artikelbilder direkt über "Multi-Datei-Upload" hochladen oder alternativ die Bilder schon vorher in die Media Gallery hochladen und dann in der Artikelbeschreibung bei "Bilder bearbeiten" aussuchen, mit einem Häkchen anklicken und über "Auswahl übernehmen" dann mit dem Artikel verknüpfen. Jetzt habe ich das Problem, daß ich zwar die Bilder aus der Media Gallery auswählen und speichern kann, es wird allerdings nur ein Bild übernommen (sowohl im Frontend als auch im Adminbereich). Nur wenn ich direkt per Multi-Datei-Upload hochlade, werden alle Bilder angezeigt. Außerdem bleibt bei der Media-Gallery-Variante der Reiter "Bilder" leer, den man bei "Bilder bearbeiten" in dem Popup-Fenster angezeigt bekommt. Bei Direkt-Upload werden die Artikelbilder aufgelistet und man kann dann auch die Sortierreihenfolge ändern... Ich würde schon gerne die Media Gallery nutzen (weil beim Direkt-Upload sonst ja alles in einem einzigen Ordner landet), aber irgendwie scheint da der Wurm drin zu stecken. Kennt da vielleicht jemand eine Lösung?
  6. Nach erfolgreichem Update auf Version 4.0.14 ist es leider nicht mehr möglich im Backend den Artikeln verschiedene Bildansichten zuzuordnen. Die Funktion: "Artikel bearbeiten / Bilder bearbeiten" wird zwar ausgeführt, d.h. ich kann über „BilderSuche“ Fotos finden und zuordnen, diese sind jedoch im Frontend nicht zu sehen und tauchen auch beim "Artikel Bearbeiten" nicht wieder auf. Alte Shopartikel (Datenbestand Version 4.0.13) listen noch verschiedene Ansichten auf, diesw Bilder lassen sich jedoch nicht mehr „bearbeiten“. Der Fehler tritt sowohl im Netz (1&1 managed Server), als auch in der Testumgebung XAMPP auf. Fehlermeldungen werden keine ausgegeben. Kennt jemand das Problem?
  7. Hallo liebe Leute, ich habe ja einige Probleme mit meinen Shop-Ladezeiten.... Meine Artikelbilder sind cs. 200 - 1000 kb gross. Ich könnte sie allerdings bis auf ca. 20-50 kb verkleinern... Meine Frage nun: Macht das Sinn wg. der Qualität ? Und wie kann ich die "neuen" Bilder dann austauschen ? Einfach in den media/org Ordner laden oder wohin müssen die dann ? Viele Grüße, Torsten
  8. Hallo ich habe noch ein Problem welches der Kunde gelöst haben möchte! Es werden die Artikel per csv importiert. Normalerweise gibt es zu jedem Artikel immer ein Artikelbild. In der csv wird dieses gleich mit angegeben. Artikelbildname entspricht Artikelnummer. Soweit so gut nun kann es sein das der Lieferung einige Bilder vergisst oder zu einigen Artikeln keine Bilder hat. Jetzt steht in der Datenbank zu diesem Artikel ein Artikelbild welches physikalisch aber nicht existiert. Dementsprechend kommt ein rotes x und der Artikellink in der Shopübersicht was sehr unschön aussieht! Wie kann ich abfragen das Veyton überprüft ob ein Artikelbild physikalisch vorhanden ist und wenn dies nicht der Fall ist ein NoImage.gif anzeigt! Bitte um Unterstützung und bedanke mich dafür sehr herzlich! Mit freundlichen Grüßen, Michael Hofmann MISA Business Solutions
  9. Hallo, ich bin gerade dabei mein Shop einzurichten und habe mehrere Probleme. Aber erstmal zu diesem Problem: Bei den Slaveartikeln wird kein Bild angezeigt, obwohl ich jeweils eins bei den Slaveartikeln eingespeichert habe. Könnt ihr euch ja mal anschauen: hier Und das zweite ist, dass wenn man auf z.B. eins der leeren Bilder klickt, die Startseite angezeigt wird. Wäre super, wenn mir jemand helfen könnte?? Danke
  10. Hallo *, wir habe XT 4.0.13 installiert und uns von 8works das Template uDecide gekauft. Im xt_default Template ist bei den Artikelpopupbildern eine Art Navigator enthalten. Bei mehreren Artikelbildern erscheint ein "Next" Button. Bei unserem neuen Template ist das leider nicht mehr der Fall. Ich habe das xt_default schon durchsucht, kann die Stelle an der diese Funktionalität eingebunden wird aber nicht finden. Kann mir bitte jemand weiterhelfen. Danke und Grüße, Manuel
  11. Hallo! Ich habe mit mysqldumper ein Backup meiner Strato-DB gemacht. Anschließend diese auf meinen lokalen PC eingespielt. Läuft auch alles. Nur leider wird auf dem lokalen Rechner kein Artikelbild angezeigt. Ich fange gerade erst an, meinen xtc-Webshop einzurichten und auszuprobieren. Deshalb zurzeit nur 1 Artikel in der DB. Aber deshalb sollte das Artikelbild doch trotzdem mit der DB-Sicherung übernommen werden? Gibt es bei mysqldumper Backup-Einstellungsmöglichkeiten, die mir evtl. nicht bekannt sind? Oder was könnte der Grund sein?
×
×
  • Create New...