Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'ausgewiesen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 8 results

  1. Hallo, zunächst einmal die Grunddaten. Veyton CE von Strato 4.0.13 manuell auf 4.0.14 geupdatet. Noch keine Bugfixes/hotfixes eingespielt. Der Onlineshop befindet sich in Deutschland. Kunden sind weltweit. Die Artikel sind eingepflegt mit Bruttopreis und Steuerklasse 3 (MwSt. 19%). Der Haken bei Brottoadmin ist gesetzt. Die Kunden registreieren sich und landen in Kundengruppe 2 (neuer Kunde) Preisanzeige: true Preis incl USt: true USt in Bestellung ausweisen: false Staffelpreise: true FSK 18: false FSK 18 Anzeige: false Übergeordnete Kundengruppe: 0 (Gast) Rabatt auf Produkte: true Rabattstaffeln: new Wenn ein Kunde bei der Anmeldung eine Ust-ID Nummer eingibt wird diese geprüft, anhand der Einstellungen unter UST-ID Optionen: Check aktiv: true Live-Check aktiv: true falsch/ungeprüft blocken: true Kundengruppe anpassen: true Mit USt-ID (Inland): 2 (neuer Kunde) Mit USt-ID (Ausland): 3 (UST-ID. EU-Ausland) Einstellungen für Gruppe 3: Preisanzeige: true Preis incl USt: false USt in Bestellung ausweisen: false Staffelpreise: true FSK 18: false FSK 18 Anzeige: false Übergeordnete Kundengruppe: 2 (neuer Kunde) Rabatt auf Produkte: true Rabattstaffeln: new Der Kunde wird dadurch in die Gruppe 3 verschoben. Unter Versandkosten sind folgende Optionen eingegeben Bild: 1_Versandkosten.jpg Diese sind alle identisch angelegt: Bild 2_Vesandkosten_bearbeiten Und haben folgende Kosten mit eigenen Versandzonen Bilder 3-5. Das Problem. Wenn jetzt ein Kunde aus den Niederlanden mit Ust-ID Nummer bestellt landet er in Gruppe 3 und bekommt Nettopreise angezeigt und auf der Bestellung ausgewiesen. Aber die Versandkosten bleiben immer Brutto und es wird auch keine Steuer für diese ausgweisen. Ich habe schon folgendes im Handbuch gefunden: "Versandzonen: Mit aktivieren dieser Einstellung werden interne Steuerzonen nicht beachtet, stattdessen greift das System für die Ermittlung von Kosten auf die angelegten "Versandzonen" zurück. Selektieren Sie dieses Feld wenn Sie statt den Zonen wie zb EU, eigene Versandzonen verwenden möchten (zb UPS - Zone1, Zone 2 etc)." Meine Vermutung ist, dass die in den Versandkosten hinterlegte Steuerklasse durch das setzen des Hakens bei "Versandzonen" ignoriert wird. Daher müsste ich doch in einer Steuerklasse die passende "Versandzone" hinterlegen, damit die Steuer bei der Rechnugnsstellung abgezogen/ausgewiesen wird. Leider sind in dem Dropdown-Menü Zone innerhalb der Einstellungen für die Steuerklassen nur die Standard (Versand-)Zonen auswählbar. Meine Frage ist also: Was muß ich machen, damit ein EU-Kunde mit Ust-ID Nummer trotz selbst eingerichteter Versandzonen keine Steuer auf die Versandkosten zahlt. Gruß Björn.
  2. Liebes Forum, mal wieder muss ich mich an euch wenden. Das Problem steht schon im Titel: auf der Rechnung wird der Netto-Preis nicht ausgewiesen. Ich hätte gerne Zwischensumme: Netto : + Steuer : Brutto : Im Admin-Bereich unter Module->Zusammenfassung habe ich Summe, netto auf Sortierreihenfolge 89 (true), MwSt. auf 90 (true) und Summe auf 91 (true) eingestellt, trotzdem wird weder bei checkout_confirmation.php noch bei der Rechnung an sich der Netto-Preis angezeigt. Es wird nur folgendes angezeigt Zwischensumme: Steuer : Summe (also Brutto) : Kann mir dabei jemand helfen? lg
  3. Hallo zusammen, wir setzen Veyton (4.0.13) ein und komischerweise wird in den Bestellmails die MwSt der Versandkosten nicht ausgewiesen. Ich habe eigentlich schon alles mehr als einmal gecheckt. Kennt jemand dieses Problem bzw. kann mir jemand bei einer Lösung helfen? Danke und Grüße, Manuel
  4. Hallo, ich habe hier nichts richtiges gefunden, daher frage ich noch mal speziell. Wie stelle ich ein das in der Rechnung oder in der Mail "Bestellung zur Kontrolle" die MwSt. auch von den Versandkosten ausgewiesen werden? Ich habe nur die Zwischensumme von den Produkten in brutto da stehen und dann die Versandkosten in brutto und dann die Steuer die bei den Produkten enthalten sind. Ich habe den Versandkosten den Standartsteuersatz zugewiesen und sonst auch alles im Shop brutto eingegeben. Vielen Dank schon mal. Michaela
  5. Hallo Forum, nach Umstellung auf den Veyton 4.0 Basic habe ich meine Daten aus dem alten XT 3.04 Shop mittels des zur Verfügung gestellten Migrationstools importiert. Das hat bis auf die Bilder auch ganz gut geklappt, leider werden mir aber die Preise - obwohl sie in der Artikelmaske richtig auftauchen - im Frontend nur mit 0,00 Euro angezeigt. Hat jemand eine Idee, an was das liegt? Ich bin leider trotz Recherche hier und längerem Durchsuchen des Admins / Handbuchs nicht wirklich weiter gekommen. Danke für eure Hilfe. Grüße, Marcus
  6. Hallo zusammen, bei uns im Shop werden die Netto-Preise zzgl. USt. angezeigt, da wir nur an Geschäftskunden liefern. Wenn ich jedoch z.B. 100 x Artikel A für je 1 € zzgl. USt. in den Warenkorb lege, findet man im Warenkorb 100 x Artikel A für je 1 € jedoch bereits inkl. USt. Was machen wir hier falsch? Gruß Jens
  7. Hallo Leute, trotz runder netto Summen, kommt bei der Schlussrechnung als Zwischensumme ein unrunde Summe heraus. BSP: 7,50 + 2,50 angezeigt wird 10,01 Euro anschließend wird erst Versand und Mwst, ausgewiesen woher kommt der eine Cent?????????????? DAnke für eure Hilfe!!
  8. Forum wir haben ein Problem.... ich habe das Forum rauf und runter durchsucht, aber keine Lösung gefunden bin aus dem Kleinunternehmer rausgewachsen und nun müssen die Rechnungs und Bestellformulare die MwSt ausweisen. den MwStsatz der einzelnen Artikel habe ich von "kein" auf "Standardsatz" umgestellt und den berühmten Kleinunternehmersatz aus den Formularen entfernt. Die Kundengruppendaten stehen bei Preise inklusive Steuer: JA, UST in RG ausweisen:NEIN. In der Onlinebestellbestätigung wird die MwSt ausgewiesen aber in der Bestellbestätigung per mail und in der Rechnung wird die MwSt nicht ausgewiesen. Wo muss ich was ändern? Vielen Dank im Voraus Quimonda
×
  • Create New...