Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'berücksichtigt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 5 results

  1. Hallo, ich habe xt:Commerce Veyton 4.0.14 laufen. Ich habe bei der Zahlungsart "Nachnahme" bei Steuerklasse 19% eingegeben. Wenn ich nun bei der Zahlungs-Gebühr für Deutschland 4.1600 Euro netto festlege, müssten das späterdann + 19%, also 4,95 Euro brutto sein. Es werden jedoch für die Nachnahme 4,76 EUR berechnet und das ist falsch. Die Nachkommastellen werden beim Berechnen der MwSt. gar nicht berücksichtigt, denn 4,76 Euro brutto sind 4.000 Euro netto und keine 4.1600 Euro netto. Wie kann ich das schnellstmöglich beheben? Nachtrag: Wenn ich als MwSt keine Auswahl festlege und 4.9500 als Zahlungsgebühr einstelle, dann wird mir beim Bestellvorgang 4,00 Euro als Zahlungsgebühr ausgegeben. Es werden also immer die Nachkommastellen nicht berücksichtigt. Danke für die Hilfe!
  2. Hallo, haben wir das richtig nachvollzogen: Wir haben gerade eine Bestellung im Backend berichtigt. Und zwar haben wir ein Kleidungsstück durch ein anderes ersetzt. Zu unserem erschrecken mussten wir jetzt feststellen das das gelöschte Kleidungsstück in der Bestellung dem Warenbestand nicht gutgeschrieben wurde und auch Kleidungsstücke die nicht mehr auf Lager sind einer Bestellung ohne Warnhinweis hinzugefügt werden können. Ich frage mich was das soll denn so hat ein System mit Warenbestand überhaupt keinen Sinn wenn Bestellberichtigungen nicht im System berücksichtigt werden. Frage: Ist dies bei Euch auch so? Wenn ja finde ich es persönlich nicht wirklich schlau und zu ende gedacht da man so ja die heiden Arbeit hat alles manuell wieder richtig einzutragen. Warum wird so etwas dann nicht in der Entwicklung berücksichtigt - Unverständnis? Herzlichen Dank für die Aufklärung, Amelie
  3. Hallo User, musste durch Zufall feststellen, dass bei der Bestellung als GAST (Gast-Konto) je nach Browser die Eingabe der eMail-Adresse unterschiedlich beachtet/berücksichtigt wird. Im IE habe ich keine Probleme - die eMail-Adresse ist ein Pflichtfeld. D.h. bei entsp. fehlendem Eintrag wird der Vorgang nicht fortgesetzt - es erscheint ein entsp. Hinweis. Bei der Nutzung von Mozilla wird selbiges Pflichtfeld übergangen. D.h. die Bestellung (Gast-Konto) ist ohne die Eingabe der eMail-Adresse möglich. Es erscheint kein entsp. Hinweis. Wie habt Ihr dieses Problem gelöst? Habe mir einige Shops angesehen. Einige verzichten vollständig auf den Gast-Zugang. Auch eine "Lösung", würde ich gerne vermeiden. Andere haben offensichtlich auch dieses Problem, wohl aber noch nicht erkannt. Auch hier kann ich mich als Gast ohne die Eingabe/Angabe der eMail-Adresse anmelden bzw. bestellen. Danke speiche
  4. Guten Morgen, ich bin neu hier im Forum und auch ins kalte Wasser geworfen worden mit xtc. sprich: ich wurschtel mich so durch ohne wirklich Ahnung zu haben und habe nun ein Problem. Und zwar administriere ich einen schon länger bestehenden Shop, habe diesen erfolgreich auf einen neuen Server umgezogen, etwas Fehlerbeseitigung betrieben. (nur Rechtschreibfehler in Bestätigungsmails). Und nun folgendes: wenn jemand aus dem Ausland bestellt, erscheinen die Versandkosten weder in der Bestellung, noch in der Rechnung. ups... die Version ist 3.0.4 SP2 wo muss ich suchen bzw wer kann mir sagen wie ich das ändere? Danke im Voraus! Gruß, Holger
  5. Hallo, ich habe folgendes Prob. Habe zu einem Artikel mehrere Attribute mit unterschiedlichen Preisen erstellt funzt soweit alles super aber: Der Preis des Artikels sollte doch nach dem "ab" den niedrigsten preis der Attribute anzeigen das macht er jedoch nicht. z.B. Artikel kostet 99,- Eur. Farbe Rot kostet 49,- Eur Farbe Silber Kostet 99,- Eur Dann sollte bei dem Artikel ab 49,- Eur stehen oder? Bei mir steht da immer noch ab 99,- Eur. Hat jemand ne Idee wo mein Fehler sein könnte? Vielen Dank für Eure Mithilfe.
×
×
  • Create New...