Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'berechnet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 68 results

  1. Hallo, ich habe mir ein PlugIn erstellt, welches bei Artikeln aus einer bestimmten Kategorie (XY) die Zahlungsart Rechnung ausschließt. Außerdem möchte ich 3% Rabatt bei Vorkasse gewähren. Wenn jetzt aber Artikel aus der Kategorie XY im Warenkorb liegen, soll auf diese Artikel der Rabatt nicht angewendet werden. Ich finde die Stelle zwischen "Auswahl Zahlungsart" und "Bestätigen" nicht, an welcher der neue Preis berechnet wird um hier eingreifen zu können. Vielleicht hat jemand eine Tipp für mich? Gruß Sven
  2. In dieser Woche sind in unserem shop zwei Bestellungen hereingekommen, bei denen die Versandkosten nicht berechnet wurden!!!!! Der shop (4.0.14) ist seit Ende August online und es gab bislang nicht das geringste Problem mit den Versandkosten. Hier die Daten, wie sich sich unter "Bestellung bearbeiten" darstellen: Zwischensumme: 69,50 EUR None: 0,00 EUR USt 20%: 11,58 EUR Gesamt Summe: 69,50 EUR anstatt (wie bei einer normalen Bestellung): Zwischensumme: 79,00 EUR Versand nach Zonen: 4,90 EUR USt 20%: 13,98 EUR Gesamt Summe: 83,90 EUR Mit der dringenden Bitte um Hilfe Michael F.
  3. Hallo, habe ein seltsames Problem entdeckt. Ich habe keine Erklärung und finde auch keinen Ansatz. Ab und an (realativ) selten, wird die Versandkostenregel ab 60€ Versandfrei falsch berechnet und tritt nicht in Kraft. Ich habe exakt die selbe Bestellung mit allem gleich und gleicher Zahlart wieder probiert und es klappt. Fakt ist aber, bei dem Kunden wurden die normalen Versandkosten berechnet. bei 50 anderen Bestellungen klappt es dann wieder normal. Ich habe selbst den entsprechenden Account gesehen wo es falsch war und mit der selben Bestellung hat es dann später geklappt (keine Versandkosten). Kennt jemand ähnliche Probleme?
  4. Hallo, nachdem ich meist nur immer in Foren lese und selbst meine Lösungen finde, stehe ich heute vor einem Problem, dass ich nicht selbst gelöst bekomme. Ich hoffe auf einen Gedankenblitz von Euch der mir bei meinem dringendem Problem hilft. Wir benutzen die Veriosn: xt:Commerce v3.0.4 SP2.1 Wir wollen zu Weihnachten einen 10.- € Coupon an unsere Kunden verschenken. Soweit funktionierte es auch alles ganz ok. Wir haben auch nicht das bekannte Problem mit der Berechnung der Mwst. Ich habe im Anhang ein Bild von meinem Test-Bestellvorgang. Nachdem ich 2 Artikel bestellt habe, wird die Zwischensumme errechnet. Dann der 10 € Coupon abgezogen. So und nun errechnet das System mir eine falsche Zwischensumme 2 Artikel = 135,47 € - 10 € Coupon = 125,47 € Angezeigt werden aber 123,87 € Das Witzige ist, dass die darauf folgende 19% Mehrwertsteuer mit 20,03 € eigentlich richtig sind bei den richtigen 125,47 € Gesamtsumme. Irgendwie wir der Preis bei der Summe falsch errechnet. Oder was meint Ihr?? PS: Brauche DRINGEND Hilfe, Weihnachten ist doch bald
  5. Wir haben Endverbraucher und Wiederverkäufer. für die Endverbraucher (incl MwSt) werden die Versandkosten richtig angezeigt. Für die Wiederverkäufer ( plus MwSt) leider nicht. eingetragen habe ich den Preis incl Steuer 4,88 das entspricht 4,10 Euro plus 19% Steuer angezeigt und berechnet wird aber 3,45 das sind 4,10 incl. Steuer. wenn ich jetzt 5,80 eintrage werden 4,10 angezeigt und berechnet. das ist 4,10 mit doppelter MwSt. hat das außer mir noch jemand? Grüße Manfred achJa. Update Version 16
  6. Für die Zahlweise "Kauf auf Rechnung (Billpay)" habe ich die Zahlungsgebühr von 1,50 Euro angelegt, die zusätzlich berechnet werden soll. Diese Gebühr wird allerdings nicht auf der Rechnung bei der Mehrwertsteuer miteinbezogen. Beispiel: 32,97 Warenwert 1,50 Rechnungsgebühr 3,95 Versand 5,89 Mwst. 19% -------- 38,42 Gesamtbetrag Die 5,89 Euro wären aber nur ohne Rechnungsgebühr korrekt, mit Rechnungsgebühr sollte da eigentlich 6,13 Euro stehen. Ich habe die Zahlungsgebühr einmal bei Zahlungsweise > Actions > Zahlungsgebühr eingestellt und weil das nicht funktioniert hat, dann auch im Billpay-Modul (Zahlungsweise > Actions > Bearbeiten). Beides führt nicht zum richtigen Gesamtbetrag auf der Rechnung. Hat da jemand eine Idee, wie man das einstellen kann? Kann es auch etwas mit dem Modul "Flextax Shipping" zu tun haben (habe 2 Steuersätze im Shop)? Christian
  7. Guten Tag Ich habe mehrere Rabattierungen im Shop eingestellt, aber habe dabei ein Problem entdeckt! Folgende Rabattierungen sind im Shop: 0 bis 59 Franken = 0% 60 bis 79 = 5% 80 bis 99 = 10% 100 und mehr = 15% Wenn nun ein Artikel gekauft wird der einen Wert von 88 Franken hat, dann wird dem Artikel 10 % also 8.80 Franken abgezogen, dies ergiebt 79.20.- Bei der Bestellbestätigung UND im Backend wird aber nur 5% abgezogen Das heisst er berechnet die Rabatierung nicht ab 88 Franken sondern ab 79.20 Franken Dies ist natürlich ein sehr unschöner Fehler Ich wäre sehr froh wenn einer mir helfen könnte! Gruss Christian
  8. Ich habe in meinem Shop bis 500,- EUR 5% Rabatt eingestellt. Alles was darüber hinaus geht, erhält man 10% Rabatt. Wenn jetzt aber jemand z.B. 546,- EUR Warenwert hat, wählt er die Versandart, dann die Zahlungsweise wo auch die 10% angezeigt werden und kommt dann zur Bestellbestätigung wo wiederum die 10% angezeigt werden. Alles soweit OK....doch dann... ...erhält der Kunde die Bestätigungs-Mail mit nur 5% Rabatt!!! Warum das??? Ich habe zu dem folgenden Test gemacht: Wenn ich auf der Bestellbestätigungsseite bin (dort werden ja noch 10% Rabatt angezeigt) und nun F5 drücke, dann werden aus den 10% wieder 5%....nochmal F5 gedrückt, und siehe da, es werden wieder 10%, usw. Er rechnet den prozentualen Wert jedes Mal neu aus. Da der Betrag von 546,- EUR minus 10% auf 491,40 EUR fällt, meint sas System nunmehr nur noch 5% abzuziehen....somit kommt ein falscher Endbetrag zustande. Aktualisier ich nun wieder die Bestellbestätigungsseite im Bestellvorgang, werden wieder 10% Rabatt draus, weil der Betrag ja wieder über 500,- EUR liegt. Isdt das ein genereller Bug? Wie kann ich das lösen? Brauch schnelle Hilfe!!!
  9. Hallo liebe Community, ich sitze jetzt schon seit einiger Zeit an desn UST-Einstellungen für Händler und ich verstehe es einfach nicht. Alles Netto anzeigen und nur in der Rechnung mit Ust anzeigen lassen ist scheinbar nicht das Problem. Jedoch muss irgendwo ein Fehler bei der Berrechnung sein... Ich habe in meinem Shop ein Produkt für 149,00€ inkl. UST UST habe ich testhalber auf 10.0000 (10%) gestellt für Standardsteuersatz Nun zeigt er mir im Frontend tatsächlich an, dass 10% von 149,00€ = 13,55€ ist... Ich benutze Veyton 4.0.14 Für Tips in jegliche Richtung wäre ich äußerst dankbar! Dienstag soll es online gehen und die UST ist der letzte mir bekannte Fehler. Bei der Suche bin ich leider auf keine helfenden Beiträge gestoßen, sollten dennoch welche dabei sein entschuldige ich mich und bitte um den Link Mfg, Moritz
  10. Hi! Ich habe ein Problem mit meinem shop! Wenn ich eine Rechnung erstelle, rechnet er mir nicht die richtige endsumme aus, hier mal ein Bsp.: Zwischensumme: 36,61 € Summe, netto: 47,61 € MwSt. 19% 9,05 € United Parcel Service Standard 6,90 € Nachnahmegebühr: 4,10 € Summe, brutto: 47,61 € So, dann habe ich gedacht, dass ich einfach die Rechnung bearbeiten kann, was natürlich nicht Sinn der sache ist, aber dann kann ich zumindest weiter rechnungen schreiben! Aber Pustekuchen, wenn ich auf Speichern drücke, ändert sich garnichts! Ich hoffe, dass mir hier jmd. bei meinen Problemen helfen kann! Mfg, Tim
  11. Hallo zusammen, ich komme einfach mit den Versandkosten nicht klar. Ich habe eingestellt (siehe Anhänge) das alle Artikel von 1-15 Stück => 5,95 kosten sollen. Aber irgendwie greift diese Regel nicht und ich verstehe nicht warum Was mache ich falsch? Könnt ihr mir bitte auf den richtigen Weg helfen? Danke und Gruß Heohni
  12. Hallo zusammen, ich habe ein kleines Problem und sehe den Wald vor lauter Bäumen nicht, auch habe ich dazu keine passende Antwort gefunden: Im Shop meines Kunden wird die Mehrwertsteuer doppelt berechnet. Dazu ein Beispiel: der Artikel kostet 44,50 € inkl. 7% MwSt., und wird im Shop so auch richtig dargestellt. In der Bestellbestätigung wird allerdings nur eine MwSt von 2,91 € angegeben, richtig wäre aber doch 3,11 €. Anderes Beispiel: der Artikel kostet 16,80 € inkl. 7% MwSt, ausgegeben werden aber nur 1,10 € statt 1,18€ ... Brutto-Admin, Kundengruppe inkl. MwSt, Preise brutto eingegeben, Flextax-Plugin installiert. Bitte helft mir, mein Kunde dreht durch! Danke!
  13. Hallo, ich habe im Artikel Steuerklasse auf Standartsatz gemacht, aber der Preis bleibt so wie er ist .. sollte er nicht irgendwie um 19% höher gestellt werden? MfG
  14. Hallo, wir wollen für Neukunden 2% Rabatt auf alle Artikel und für Altkunden 3% auf alle Artikel hinterlegen. Laut Doku geht das mit dem Plugin "xt_customersdiscount" in der Kundengruppe mit Rabatt und Rabattstaffel. Dort habe ich bei Gast 2% und Kunde 3% eingetragen und den Haken gesetzt. Beim Checkout wird der Skontobetrag aber nicht von der Rechnung abgezogen,sondern der Bruttobetrag an die Vorkasse und Paypal weitergegen. Was muß ich einstellen damit der Skontbetrag auch abgezogen wird? mfg Michael mit Veyton 4.0.12 PS. Wenn ich den Rabatt bei der Zahlungsgebühr hinterlege, wird der Betrag richtig abgezogen! Nur dann habe ich keine Unterscheidung zwischen den Kundengruppen.
  15. xt:Commerce v3.0.4 SP2 hallo, brauche bitte mal hilfe Zahlungsweise (checkout_payment.php) wird nachnahmegebühr angezeigt bei Bestellung aufgeben (checkout_confirmation.php) fehlen die nachnahmegebühren und werden auch nicht mit berechnet mfg
  16. Hallo XTCler, bei mir läuft die Nachnahme nicht mehr so wie sie soll. Wenn ich als Kunde den Bestellprozess durchlaufe, kann ich eine Versandart (Zone oder Flat) und danach eine Zahlungskondition (hier beispielsweise NN) auswählen. Auf der letzten Seite (checkout_chonfirmation) wird in der Zusammenfassung (TOTAL_BLOCK) die Nachnahme nicht ausgewiesen. Ich sehe als Kunde die Versandkosten, aber nicht die extra Gebühren für die Nachnahme. Hat jemand einen Tipp woran das liegen könnte?? Viele Grüße Dean
  17. Hallo Forum, in meinem Shop werden keine Attributpreise berechnet. Folgender Fall: Hauptprodukt kostet 16,50 Euro die anderen 14,50 Euro, 9,50 Euro oder 9,00 Euro. Ich hab dafür entsprechende Attribute angelegt mit den entsprechenden Preisdifferenzen in Minus (siehe Bild). Wenn ich aber einen Artikel in den Warenkorb lege, egal welchen, wird immer der Preis von 16,50 Euro angezeigt. Meine Frage: Mache ich einen Fehler oder liegt es am Programm? Für Hilfe besten Dank im voraus! Musik verbindet Gruß Roland xtCommerce Version: 3.04 SP2.1
  18. Bei mir erden neuerdings bei der Anlage von neuen Artikel die UST doppelt berechnet. Im Admin-Bereich wird alles korrekt dargestellt und im Fronted wird die UST noch einmal drauf geschlagen. Gibt es diebezüglich einen Lösungsansatz. Gruß Rene
  19. Hi Leute und ein frohes neues Jahr erstmal. Ich habe folgendes Problem(e): Wenn ich Artikel in meinem Warenkorb habe, wird die MwSt. (egal ob mit oder ohne Gutschein bzw. Koupon) intern mit 15,96973% gerechnet und dessen ergebnis angezeigt, obwohl in der DB und im Backend 19% eingestellt sind. Beispiel: 1 x Canvasweste 46,40 EUR 1 x WINTERJACKE 99,00 EUR --------------------------------- Zwischensumme: 145,40 EUR Versandkosten: 0,00 EUR inkl. MwSt. 19%: 23,22 EUR Summe: 145,40 EUR Wenn ich nun einen Koupon(oder auch Gutschein) von sagen wir 30€ abziehen will, macht das System das auch ganz brav. Aber wenn ich mir nun denke, ich (als Kunde) will noch was an der Bestellung ändern (egal was!) und den Admin benachrichtige, damit er das im Backend ändert(es muss noch nicht mal was mit der Berechnung zu tun haben), addiert das System unsere 30€ wieder hinzu und zusätzlich nochmal den Wert unseres Koupons! Beispiel(was der Kunde sieht): 1 x Canvasweste 46,40 EUR 1 x WINTERJACKE 99,00 EUR --------------------------------- Zwischensumme: 145,40 EUR Versandkosten: 0,00 EUR Rabatt Kupons: - 30,00 EUR inkl. MwSt. 19%: 23,22 EUR Summe: 115,40 EUR Dann im Backend unter Bestellungen auf ändern klicken und irgendwas ändern und dann auf "Bestellungsbearbeitung beenden und Bestellung neu berechnen." klicken, dann passiert das: 1 x Canvasweste 46,40 EUR 1 x WINTERJACKE 99,00 EUR --------------------------------- Zwischensumme: 145,40 EUR Versandkosten: 0,00 EUR Rabatt Kupons: - 30,00 EUR inkl. MwSt. 19%: 23,22 EUR Summe: 175,40 EUR Ich weiß auch nicht ob das alles ein Fehler ist oder eher zwei, wäre aber über hilfe Glücklich. Cheers
  20. Hallo, ich benutze den Shop V3.0.4 mit SP 2.1. Sobald ein Privatkunde ohne Ust.-ID Nr eine Bestellung tätigt, bekommt dieser in der autom. Bestätigung die Preise ohne Ust. angezeigt. Soweit mir bekannt, muß an Privatpersonen im Ausland die deutsche Ust. berechnet werden. Wo kann ich dies einstellen ? Vielen Dank für eure Hilfe !
  21. hallo ich betreue eine britische seite. dort wurde vor kurzem etwas aus den Niederlanden bestellt aber die versandkosten nicht berechnet. wenn jemand aus england bestellt geht es
  22. In den Artikelattributen wird der Netto-Import-Preis (Wortmann) nochmal durch die 20 % österr. Ust reduziert um dann einen falschen "Brutto-Preis" inkl. 20 % Ust auszuwerfen. Die Daten werden Netto übermittelt und das rafft die Shop-Software offensichtlich nicht. - Somit entstehen komplett falsche Preise! Was kann ich hier machen? Bitte um ganz dringende Antwort, da ich so meinen Shop - Digital Office - nicht betreiben kann. D A N K E !!! PS: Die LINKS sind keine Werbung und auch kein SPAM - soll nur einfach zur Veranschaulichung dienen um eine schnellere Lösung zu finden, - bin echt schon mit meinen Nerven auf dem NULL-Punkt angelangt.
  23. Hallo mittlerweile bin ich am verzweifeln. Ich habe nun alle Versandkosten eingestellt aber ich kann später beim Kauf nicht die verschiedenen Versandkostenarten Auswählen. Habe DHL, Hermes und Spedition angegeben. Es wird aber immer DHL angezeigt und berechnet. Was mache ich falsch
  24. Hallo, es geht heute mit meinen Fragen weiter. Ich hoffe, der ein oder andere kann/möchte mir weiterhelfen. Also die Mehrwertsteuer auf der Bestellbestätigung wird falsch berechnet und zwar folgendermaßen: Warenwert: 154,59 € brutto ausgewiesene MwSt.: 24,68 € (Fehler, da die eigentliche MwSt. 29,37 € sein müsste.) Wie kommt es zu Stande? Die MwSt._falsch von 24,68 € bezieht sich auf den Nettopreis, was ja völliger Blödsinn ist. Was muss ich im Shop umstellen, dass die MwSt. vom Bruttobetrag berechnet wird?
  25. Hallo, die Suche hier im Forum hat mich nicht zur Lösung des Problems geführt, daher ein eigener Thread. Folgendes Problem: In meinem kleinen Shop verkaufe ich nur 2 Artikel: eine CD und ein Poster. Beide Artikel können weltweit erworben werden. Nun habe ich in meinem v3.0.4 SP2.1 Shop die Versandoption "Nach Zonen" ausgewählt und in EU-Zone und Rest-der-Welt-Zone getrennt. Soweit so gut. Die Berechnung der Versandkosten erfolgt nach Gewicht. Die CD habe ich mit 1kg hinterlegt. Das Poster habe ich 50 kg zugeordnet (natürlich nicht das reale Gewicht, aber das ist ja auch nicht entscheidend). Nun habe ich folgende Staffelungen angegeben: Zone EU: 1:2.50, 2:5, 3:7.50, 4:10, 50:13, 51:15.50, 52:18, 53:20.50 Zone Rest-der-Welt 1:3.50, 2:7, 3:8.50, 4:12, 50:17, 51:20.50, 52:24, 53:27.50 Angenommen ein australischer Kunde bestellt 1 CD, so müßten die Versandkosten ja bei 3,50 € liegen. Bestellt er 2 CDs, bei 7 € usw. Bestellt er 1 Poster, lägen die Versandkosten bei 17,- €. All das funktioniert auch einwandfrei!! ABER: wenn der Kunde 1 CD und 1 Poster bestellt, kommt es zu einer wilden Versandkostenberechnung. Dann wird nämlich das Gewicht mit 25.5 angezeigt und die Kosten mit 17,- €.! Eigentlich müßte die Berechnung doch so laufen: 1 CD = 1 kg 1 Poster = 50 kg Macht zusammen 51 kg = 20,50 € Versandkosten. Wer weiß Rat? Danke! P.
×
×
  • Create New...