Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'bildquelle'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1 result

  1. hallo leute ich bin es mal wieder ich stehe vor einem problem das scheinbar für mich unlösbar ist...! aber vieleicht könnt ihr mir ja mal helfen. ich habe etwa 6000 produkte wovon c.a 2000 bilder haben. ich möchte gerne die bilder von dci benutzen, dabei ist es wichtig das die bilder überall gezeigt werden, das heisst in der product.html usw. ich habe schon versucht mittels sverweis (exel) die bilder in der spalte "products_image" zuzuweisen, funktioniert auch aber es wird kein bild in der product.html angezeigt. beim überfahren mit der maus steht in der statusleiste des browsers "..../media/images/popup/http" und ".../media/images/thumb/http". jetzt habe ich ein neues feld in phpmyadmin in der datenbank "xt_products" ein neues feld namens dci_img. in diesem feld habe ich in der exportierten csv in der neuen spalte "dci_img die externe bildurl (http://bilder.de/bilder/pfadzumbild?123456789) zugewiesen. bei den artikeln die schon ein bild haben in der spalte products_image, habe ich in der spalte dci_img freigelassen. was muss ich jetzt in den template dateien product.html ändern damit alternativ (wenn kein lokales bild existiert) die bilder von dci angezeigt werden? variable für die externe bildurl {$dci_img}[/HTML] code für die anzeige des bildes in der product.html [HTML]{if $products_image!=''} <div id="productinfoimages"> <a href="{img img=$products_image type=m_popup path_only=true}" class="thickbox">{img img=$products_image type=m_info alt=$products_name|escape:"html"}</a> <br /> </div> {/if}[/HTML] hat da jemand ne ahnung wie ich das umsetzen bzw. was ich genau machen muss? für jede hilfe bin ich dankbar
×
  • Create New...