Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'caching'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Guten Morgen, ich führe derzeit "Page Speed tests" mit Firebug durch und Firebug weißt mich darauf hin, dass ich das Caching aktivieren soll. In dem genauen Protokoll ziegt er mir an, dass von semtlichen Produkt und Scripts das "Ablauf nicht festgelegt" ist. Ich weiß nicht ob das eine Rolle spielt jedoch benutze ich die MagicZoomBox. Wo aktiviere ich das Caching bzw. was muss ich ändern damit die Ablauf zeit festgelegt ist? Vielen Dank Joni
  2. Hallo! Benutze die letze 3'er Version mit Xt-Commerce, Shophoster ist Domaingo. Lt. letztem c't Artikel bin ich auf die Performanceoptimierungen aufmerksam geworden, leider bringe ich das nicht so hin bzw. weiß jetzt einfach nicht mehr weiter. Habe lt. einigen Artiklen folgenden Code in die .htaccess Datei eingefügt: ##-- gzip aktivieren SetOutputFilter DEFLATE AddOutputFilterByType DEFLATE text/css text/html text/plain text/xml text/js application/x-javascript application/javascript # BEGIN Expire headers <IfModule mod_expires.c> ExpiresActive On ExpiresDefault "access plus 5184000 seconds" ExpiresByType image/ico "access plus 5184000 seconds" ExpiresByType image/jpeg "access plus 5184000 seconds" ExpiresByType image/jpg "access plus 5184000 seconds" ExpiresByType image/png "access plus 5184000 seconds" ExpiresByType image/gif "access plus 5184000 seconds" ExpiresByType application/x-shockwave-flash "access plus 5184000 seconds" ExpiresByType text/css "access plus 5184000 seconds" ExpiresByType text/javascript "access plus 5184000 seconds" ExpiresByType application/x-javascript "access plus 5184000 seconds" ExpiresByType text/html "access plus 5184000 seconds" ExpiresByType application/xhtml+xml "access plus 5184000 seconds" </IfModule> # END Expire headers # BEGIN Cache-Control Headers <FilesMatch ".(ico|jpeg|jpg|png|gif|swf)$"> Header set Cache-Control "max-age=5184000, public" </FilesMatch> <FilesMatch ".(css)$"> Header set Cache-Control "max-age=5184000, public" </FilesMatch> <FilesMatch ".(js)$"> Header set Cache-Control "max-age=5184000, private" </FilesMatch> <FilesMatch ".(xhtml|html|htm|php)$"> Header set Cache-Control "max-age=5184000, private, must-revalidate" </FilesMatch> # END Cache-Control Headers # BEGIN Turn ETags Off Header unset ETag FileETag None # END Turn ETags Off # BEGIN Remove Last-Modified Header Header unset Last-Modified Leider zeigt Pagespeed noch immer, das ich das Browser Caching und die Kompimierung aktivieren soll. Laut Websniffer ist die Komprimierung aktiv, bei Pagespeed aber nicht. Weiters habe ich ich noch in die metatags.php von Gunnart folgende Zeilen eingefügt: <meta http-equiv="cache-control" content="public" /> <meta http-equiv="pragma" content="public"> <meta http-equiv="expires" content="Mon, 30 Aug 2012 11:12:01 GMT"> Irgendwie klappt das aber nicht. Auch ein Anlegen einer .htaccess im echten Root Verzeichnis, im Shop Root Verzeichnis oder im template Ordner hilft nciht. Meine Frage: was mache ich denn falsch? Bei anderen dürfte das ja auch klappen oder?
×
  • Create New...