Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'checkoutprocess'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Hallo, seit ein paar Tagen funktionieren bei uns weder Kreditkarten- noch Lastschriftzahlungen (PayPal teilweise auch nicht). Die Zahlungsart kann zwar ausgewählt werden, beim Abschließen der Bestellung (also in der checkout_process) passiert zunächst ganz lange gar nichts, dann wird ein Interner Serverfehler 500 angezeigt. Der Payment-Anbieter für Kreditkarten- und Lastschriftzahlungen sagt, dass auf seiner Seite alles in Ordnung sei (er hat auch eine Testzahlung gesandt). Unser Provider (Kontent) sagte, es müsse geprüft werden... Für Hilfe und Anregungen wären wir dankbar...
  2. Hallo, nach dem Bestellen wenn man auf Bestellen gedr?ckt hat bleibt xtCommerce mit einer wei?en Seite stehen und zeigt folgende Fehlermeldung: Fatal error: Cannot access empty property in /is/htdocs/wp1024088_GR0YCLDJ9F/www/xtcommerce/checkout_process.php on line 281 Kann mir jemand sagen was da schief ging? Mein xtCommerce Shop l?uft in der Version xt:Commerce v3.0.3 Mein Server: HTTP Server: Apache/2.0.52 (Debian GNU/Linux) PHP/5.0.5 DAV/2 PHP Version: 5.0.5 (Zend: 2.0.5) Datenbank: MySQL 4.1.8a-Debian_5.dotdeb.0-log Vielen Dank f?r eure Hilfe
×
×
  • Create New...