Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'checkoutprocessphp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 6 results

  1. Die checkout_process.php ist bei mir immer eine leere Seite ohne Inhalte (also nach dem ich den Warenkorb abgeschickt habe): Shop von Taufoase.de Wenn ich dann mit ENTER im Browser die Seite neu lade erhalte ich das gewünschte Bild mit "Danke für die Bestellung". Ich bin absoluter Newbie und kenne mich nicht wirklich aus. Leider habe ich auch keinen passenden Foreneintrag gefunden. Darum meine Frage hier. Könnte mir wer weiterhelfen, denn wahrscheinlich ist das keine Hexerei. Ich habe die Standard XT Commerce Installation und nur 2 Module hochgeladen (Micropayment, Click and Buy). Lg Prokik
  2. Shop Version 3.04 SP2.1 Template xtc4 + CSS Änderungen Was geschah... Ich habe heute den Versand nach Zonen eingerichtet (arbeitet tadellos) sowie die Versandoptionen Scheck/Vorkasse, Nachnahme und PayPal installiert. Nun gab ich eine Testbestellung auf, die mit PayPal bezahlt werden sollte. ich habe alle Schritte im Check-out Prozess bestätigt, inkl. "AGB akzeptieren". Nun wurde ich weitergeleitet auf die http://www.meinewebsite.de/checkout_process.php - und die ist leer. Weißer Monitor. Nichts drauf. Die Datei checkout_process.php habe ich bei der Template-Änderung nicht angetastet, sie ist original. Eine korrekte Email-Adresse für den PayPal Account habe ich bei der Installation des zahlungsmoduls angelegt. Was könnte passiert sein? Bis jetzt arbeitete xtc wunderbar und fehlerfrei! Gruß, Sonja
  3. hallo zusammen, shop version 3.0.3 der shop ist gerade umgezogen, habe bereits einige anpassungen wegen mySQL 5 vornehmen müssen! Jetzt ist noch das Problem, das beim abschicken der Bestellung die "checkout_process.php" einfach weiß bleibt! Im Adminbereicht erscheit die Bestellung, aber der Kunde bekommt keine Mail! Wer kann mir weiter helfen? Liegt das auch an SQL5?
  4. Ich habe das Problem das seit ein paar Tagen die Checkout_process.php beim Bestellabschluß einfach weiss bleibt! Die Bestellung wird zwar übertragen aber eine Bestellmail kommt auch nicht! Was könnte das sein?
  5. Hallo alle zusammen. Ich bin am verzweifeln. Ich bekomme hier diese Fehlermeldung nach dem klick auf den Bestellenbutton, der meine Bestellung bestätigt. Leider konte ich nirgends etwas zu diesem Fehler finden, zu mal ich auch garkein affiliate-modul eingebaut habe. Hatte diesen fehler schon mal jemand von Euch? Warning: require(/is/htdocs/wp1076124_3S04HVE2HC/includes/affiliate_checkout_process.php) [function.require]: failed to open stream: No such file or directory in /is/htdocs/wp1076124_3S04HVE2HC/checkout_process.php on line 352 Fatal error: require() [function.require]: Failed opening required '/is/htdocs/wp1076124_3S04HVE2HC/includes/affiliate_checkout_process.php' (include_path='.:/usr/share/pear/php5') in /is/htdocs/wp1076124_3S04HVE2HC/checkout_process.php on line 352
  6. Hallo, hilfe, heute morgen ging es noch anstandslos. Nach der Bestellung hat checkout_process.php richtig funktioniert und einen Bestätigungbildschirm gezeigt und eine Mail verschickt. Jetzt kommt plötzlich nur noch ein weisser Schirm und es passiert nichts. In der Adresszeile steht dabei aber: http://www.gewaenderey.de/marktstand/checkout_process.php Kann mir jemand von Euch sagen, wo der Fehler liegen könnte?
×
  • Create New...