Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'darstellungsproblem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. Hallo, Unsere Artikelkurzbeschreibungen enthalten Aufzählungszeichen (li und ul). In der Kategorieansicht im Firefox werden diese korrekt angezeigt. Artikelbild - Artikelkurzbeschreibung Im Internetexplorer eigentlich auch. Nur mit der neuen Version 9.0.8122.16421erscheinen die Aufzählungspunkte links neben dem Bild. Aufzählungszeichen - Artikelbild - Artikelkurzbezeichnung. Hat jemand eine Idee woran dies liegen könnte? Mfg
  2. Seit Installation des Finanzierungsmoduls der Dresdner Bank, wird meine Checkout Site nicht mehr richtig angezeigt. (Keine Grafiken & keine Anmeldung zu Trusted Shop) Nur bei Zahlungsart "Finanzierung" ist die Checkout ok. Habe jetzt das Finanzierungsmodul testweise deaktiviert - dann läuft alles wieder rund ... Trusted Shop/ Dresdner Bank Module nicht kompatibel?? DRINGEND!!!
  3. Hallo liebe Shopfreunde schaut euch bitte einmal diesen Link im Firefox oder IE an und danach mal bitte im Safari oder Google Chrome: Floorstar - Microfaser-Mopp Thenufil® multi, Erhöhte Wasseraufnahme, starke Reinigungswirkung, gute Schmutzaufnahme, sehr gute Gleiteigenschaften. Scheinbar gibt es krasse Darstellungsprobleme mit dem Safari. Wie Ihr seht, wird der komplette Artikel nicht angezeigt. Also wohl auch keine Bestellungen über Safari und Google Chrome möglich. Könnt Ihr mir sagen, woran das liegt? Ich hab nämlich absolut keine Ahnung Gruß David
  4. Hallo, auf der Startseite unseres Shops (Vereinsfussball.de - der Teamsportausrüster) sind die Boxen auf der rechten Seite (Suche etc.) nach unten verrutscht. Auf allen Unterseiten ist die Darstellung in Ordnung. Woran kann das liegen? Vielen Dank für die Hilfe, Alf
  5. Hallo, auf der Seite http://www.das-sportlet.de habe ich das Problem, dass wenn man nicht als Admin angemeldet ist vor jedem Preis "Ab" steht obwohl es kein Variantenartikel ist. Wenn ich als Admin eingeloggt bin, erscheint es richtig. Hier ist dass "ab" sogar kleingeschreiben. Ist das irgendwo eien Einstellung die ich übersehen habe oder an was kann das liegen?
  6. Hallo, leider kenne ich mich mit xt:Comm. noch nicht so sehr gut aus. Die Forensuche hatte mir auch nicht so ganz weitergeholfen. Mein Problem ist, dass im "main"(?)bereich die weiteren Unterkategorien total verzogen sind, so dass man nach rechts scrollen muss. Ich vermutete das Problem in der Thumbnail-Erzeugung, dann suchte ich nach einer tabellen-breiten-angabe, die es aber - scheinbar - nicht gibt. Wo und wie kann ich diesen Bereich einstellen? Ich gebe zwar nicht auf mit meiner Suche, aber für Hilfe wäre ich dankbar! Achso, der Link zu dem Shop: http://www.hundebox.de/shop
  7. Ich w?rde gerne wissen ob es m?glich ist, anstatt nur 1 Spalte bei der Produktanzeige, 2 Spalten anzuzeigen ???? Desweiteren habe ich noch ein kleines grafisches Problem.... und zwar habe ich unten links unterm navigationsmen?,bzw unter der suche so einen grauen balken... ich habe jetzt schon die ganze zeit rumprobiert, aber ich wei? nicht wo dieser balken verschoben werden kann... ich habs die ganze zeit in der index.html des Templates versucht... aber nix geht .... Wei? jemand vielleicht wo das sein k?nnte ??? (P.S. Habe die Breite des Men?s ge?ndert und deshalb stimmt das jetzt nicht mehr)
×
×
  • Create New...