Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'datenbankinhalt'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1 result

  1. Hallo erst mal, nachdem ich mich nun schon seit WOCHEN hier im Forum durchlese und keine Antwort finden konnte, muss ich nun doch mal fragen. Folgendes ist passiert: ich habe bis dato einen Shop Version 3.0.3 laufen. Diesen wollte ich auf die neuere Version 3.0.4SP2.1 updaten. Da das nach vielem lesen hier im Forum und probieren nicht geklappt hat, habe ich eine andere Lösung gefunden. Ich habe den NEUEN Shop auf den Server installiert (liegt bei 1&1) und eine neue DB angelegt. Template und so weiter nach meinem Geschmack geändert. Der Shop scheint auch so ganz gut zu laufen (ist noch nicht für ALLE online). Aber jetzt!!!! Ich wollte einzelne Tabellen meiner alten DB in die neue übernehmen, so z.b. die Bestellhistorie, natürlich die Kunden usw.. Nun habe ich angefangen per mysqldumper für einzelne Tabellen ein Backup zu erstellen und dies in die neue eingefügt. Das hat auch super geklappt. Wenn ich jetzt die NEUE DB aufrufe, kann ich alle Einträge (z.B. Kunden) sehen. Sie stehen in der DB!!!!! Wenn ich aber nun im NEUEN Shop in den Adminbereich wechsle, werden mir keine Kunden angezeigt (nur einer = Admin;-)). Wer kann mir helfen und hat einen Tipp???????? Wichtig sind mir die ganzen Kundendaten, sowie die Bestellhistorie. Alle weiteren Einstellungen kann ich per "Hand" machen. so, ich hoffe ich habe mich verständlich ausgedrückt, so das jeder mein Anliegen versteht. Gruß Heiko
×
  • Create New...