Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'datensätze'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 5 results

  1. Hallo Forum, hab hier ein ganz seltsames Problem: Der Export funktionierte immer einwandfrei. Jetzt plötzich, ohne Update/Änderung, geht der Export bestimmter Daten nicht mehr bzw sind die Datenfelder leer. Hier mein Body: {foreach item=array from=$data.order_products name=produkte} {capture name=id} {$data.ticket} {/capture} {if ($smarty.capture.id == $array.products_id)} {$data.order_data.orders_id}; {$data.order_data.date_purchased}; {$data.order_data.last_modified|date_format:"%d.%m.%Y"}; {$data.order_data.delivery_firstname} {$data.order_data.delivery_lastname}; {$data.order_data.email}; {$array.products_name}; {$data.order_data.orders_status}; {$array.products_quantity | string_format:"%.0f"}; {$array.products_price.plain | number_format:"2":",":"}; {$data.order_total.data_total.plain | number_format:"2":",":""}; {$array.products_final_price.plain | number_format:"2":",":""}; {/if} {/foreach} Wobei $data.ticket ein feld ist, in dem man ein Produkt auswählen kann. Der Parameter wird auch übergeben. Das sehe ich daran, dass bei Aufruf von cronjopb.php, immer die entsprechende id der ausgewählten Produkts angezeigt wird. Das bekloppte ist, dass er auch wass macht, nur ist in der csv statt der daten immer 4 Leerzeichen, und dann 8 Leerzeichen. Was mir aufgefallen ist: Wenn ich im backend, den Export bearbeite und auf auf "Neu laden" klicke, dann dreht XTCommerce komplett durch und fügt mir bei jedem Klick Backslashes ein: Aus (zB) {$array.products_final_price.plain | number_format:"2":",":""}; wird dann {$array.products_final_price.plain | number_format:\\\\\"2\\\\\":\\\\\",\\\\\":\\\\\"\\\\\"}; wenn ich 5 mal auf "Neu laden" klicke. Hat jemand einen Tipp?
  2. Mahlzeit, wir haben das Problem das nicht alle Datensätze gefunden werden. Weder wenn wir die Artikelnummer eingeben noch ein Suchwort aus der Titelzeile. Wo kann ich dem Plugin beibringen mir alle gefunden Sachen bzw. Artikel anzuzeigen. Bzw. wie ändere ich den Suchcode dahingehend das wirklich auch alles gefunden wird. Gibt es eine Begrenzung im Code um die Suchabfrage nach 1 Sekunde abzubrechen oder sowas??? Anders kann ich mir das nicht erklären. MfG Frank
  3. Hallo aktuell scheitere ich an folgendem Problem beim Einrichten meines Shops mit Veyton 4. Exportmanager: Wenn die Daten als txt-Datei exportiert werden sollen, werden alle Datensätze hintereinander weg aufgelistet. Um die Daten in WISO-Kaufmann übertragen zu können, muß aber nach jeden Datensatz ein Zeilenumbruch erfolgen. Wo und wie muß ich hier eine Anpassung vornehmen? Bitte helft mir bei der Lösung meines Problems. Ich habe schon einige Stunden damit verbracht, aber keine Lösung gefunden. Vielen Dank bussemic
  4. Hallo liebe xt:Commerce Gemeinde, wir sind drei Schüler des b.i.b. International Colleges und haben ein drei monatiges Projekt mit diesem Shopsystem erfolgreich zu ende zu bringen. Ziel ist es einen Shop für türkische Literatur aufzusetzen und diesen mit einigen Features zu versehen, doch dies ist für euch eher uninteressant. Also wir bekommen Datensätze in einer XML Datei von den Händlern, das umwandeln in .csv ist bereits gelöst, jedoch werden beim Einfügen der Datensätze irgendwelche Hyroglyphen in die Datenbank, welche auf utf8 läuft, eingefügt. Wenn man die Datenbank auf Latin5 laufen lässt bekommt man schon vor dem einfügen eine Fehlermeldung, das die Daten nicht als Latin5 eingefügt werden können. Hat jemand erfahrungen damit gemacht??? Wir brauchen dringend Hilfe. Kann das Problem schon in der konvertierung liegen, oder haben wir ein DB problem?? Liebe Grüße und vielen Dank, das bibTeam
  5. Hallo, kleines Problem: Der Zahlungsabgleich liest nur wenige Datensätze ein. Bsp. aus einer Datei mit 40 Einträgen werden nur 3 erkannt. Woran kann das Problem liegen?
×
  • Create New...