Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'directurl'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Hallo Wir wollten unsere Shop URLs SEO freundlich machen und diese ::.html Geschichte hinter jeder URL wegbekommen. Wir hatten dazu die Empfehlung von folgenden Modul bekommen "DirectURL v3 SEO URL" von http://www.shop-erweiterungen.de bekommen ... Unser Programmierer hat das jetzt auch eingebunden und die URL Struktur sieht jetzt auch wunderbar aus allerdings scheint das Modul noch irgendwo einen Bug zu haben. Dieser Fehler sorgt dafür, dass es bei jedem Klick im Shop intern zu einigen Dutzend Aufrufen kommt. Jeder Klick "kostet" quasi so viel, als wären etwa 50-100 User gleichzeitig auf dem Shop. Deswegen hat der Shop nun sehr lange Antwortzeiten. Unser Shop www.Hexovital.com ist jetzt deutlich langsamer geworden. Da die Geschwindigkeit mittlerweile ein wichtiges Google Ranking Faktor ist suchen wir nach einer Lösung ... Kennt jemand das Problem ? Kennt jemand das Modul und hat oder hatte ähnliche Probleme ? Für jeden Tipp was wir gegen das Problem unternehmen können wären wir sehr dankbar .... Kennt jemand ein alternatives Modul um die URL Struktur SEO freundlich zu ändern ? Wenn jemand weiß wo der Fehler sich versteckt dann gerne auch als private "PN" Freue mich über eine große Diskussion .... LG Torben
  2. Hallo Ihr Lieben, ich brauche bitte unbedingt Eure Hilfe und zwar versuche ich seit längerer Zeit das Bluegate SEO-URL Modul zu installieren und es wil einfach nicht funktionieren. Problem ist folgendes: Der Shop ist auf meinem Server in einem Unterordner installiert und die Domain des Shops hat diesen als Heimatverzeichnis, d.h. beim Aufruf der Domain landet man direkt im Shop. Alles so weit, so gut. Die beiden Configure Datein sind angepasst und der Shop funktioniert auch einwandfrei, bis auf das Bluegate Modul welches mir beim Aufruf etwa eines Produkts den Fehler Internal Server Error 500 auswirft. Nun habe ich die Configure mal umgeschrieben, so dass der Shop nicht über die Domain sondern über das direkte Server Unterverzeichnis aufgerufen wird und siehe da Bluegate funktioniert:D D.h. der Fehler muss irgendwie durch die Umleitung der Domain auf den Unterordner entstehen. Kann es sein, dass das Bluegate Modul nicht funktioniert wenn es in einem Unterordner liegt und die Domain diesen Unterordner als Heimatverzeichnis hat? Ich hab auch schon in der htaccess die Rewrite Base umgeändert usw. doch das bringt auch nix. Bitte bitte helft mir weiter, vielleicht hat ja hier jemand seinen Shop in einem Unterverzeichnis installiert bei dem Bluegate funktioniert? Ich freue mich sehr auf eure Antworten. LG webmaster2.0
  3. MOIN MOIN zusammen! Also habe leider leider ein ganz großes Problem. Vorab ich bitte nun nicht vorab um Kritik:) ich habe es installiert um es zu testen um genau solche Fehler zu vermeiden. Mir ist klar das er nicht fertig ist:D . Ich habe mir DirectURL gekauft und es, wie in der Anleitung beschrieben, installiert und aktiviert. Durch Zufall habe ich dann entdeckt das ein Sicherheitspatch zum Download angeboten wird. Leider keine Anleitung dabei aber da es nur wenige Datein waren, dachte ich mir das diese logischerweise einfach nur ersetzt werden müssen. So Problem Nummer 1: Ich klicke auf eine Kategorie und nix passiert. (Siehe selbst....) Problem Nummer 2: Wo ich noch auf die Kategorie klicken konnte bekam ich ständig die Fehlermeldung das er das Template product_listing_v1 nicht "entziffern" kann. Die Genaue Fehlermeldung habe ich leider nun nicht mehr weil meine Kategorien ja nicht mehr angezeigt werden. Wer kann mir bitte helfen? Ich danke euch vielmals im Voraus! Bis später, Tim http://www.strongpower.de <<<<<<<<<<<<<<<<<< Shop
×
  • Create New...