Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'doppelklick'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Habe mehrere Zahlungsmodule in meinem Shop (304 SP2.1) installiert, welche soweit auch ordentlich funktionieren. Bei "sofortueberweisung.de" und "Paypal" ist nun folgender Fehler aufgefallen: Klickt der User mehrmals schnell hintereinander auf den "Bestellung absenden"-Button, so wird er nicht auf die entsprechend zu erwartenden Eingabeseiten des Zahlungsanbieters geleitet sondern das Shopsystem zeigt im gleich die Bestätigungsseite für den korrekten Abschluss des Einkaufs an!! Der Warenkorb ist dann auch leer. Der Zahlungsanbieter wird sozusagen übersprungen und es kann vom Kunden gar kein Zahlungsvorgang gemacht werden. Kunde und Shopbetreiber bekommen zudem die Bestellbestätigungsmail wie wenn alles in Ordnung wäre, und im Adminmenü ist die Bestellung vom Status her wie wenn sie bezahlt worden wäre. Weiß jemand eine Lösung bzw. einen Ansatz für dieses Problem? THX schon im Voraus ... Gruß Bernhard
  2. Hallo, unser flashplayer im xt shop muss im Internet Explorer und Opera doppelt angeklickt werden um auf die bedienelemente des players zugreifen zu können. Im Firefox und Crome tritt dieses Problem nicht auf. Was könnte ich bei der Einbindung falsch gemacht haben ? Ich würde mich über Eure Hilfe bei diesem Problem sehr freuen. Greets Fluxx
×
  • Create New...