Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'dringendes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Hallo sehr geehrte Community, ich habe ein Riesenproblem nach der Migration meiner Kundendaten von xt3 in Veyton. Beim Export kommt es scheinbar zu einem Fehler weswegen die Adressen der Kunden falsch zugeordnet werden. Das heißt Kunden haben nach dem Login auch fremde Adressdaten in Ihrem Adressbuch neben Ihren eigenen. Leider habe ich nicht aufgepasst, der Shop ist schon online und ich musste jetzt fürs erste alle Adressdaten löschen. Wie kann ich das Problemn lösen ?
  2. Hallo Freunde, ich hab ein großes Problem, ich arbeite jetzt mit xt:commerce schon ein paar Wochen und der Shop ist LIVE. Ich hab viel gemacht, ich hab ein Template gebaut, alles konfiguriert etc. als letztes habe ich ein PayPal Express Modul installiert. Es hat alles funktioniert hab auch Test Bestellungen gemacht und so. Nun JETZT geht gar nichts mehr ^^ Ich weiss nicht woran es liegt, weil ich NICHTS gemacht ghab und nach einem Tag geht nichts mehr ^^. Man kann sich nicht mehr Einloggen (egal ob Admin oder User) man kommt immer zur Melden sie sich an Page. Nächstes Problem: Man kann unangemeldet kein Produkt ansehen, wenn man aber nach nichts sucht sieht man alle Produkte aber man kann NICHT auf Details klicken. Nächstes problem: In der "Mehr Über:" Box, wo AGBS, Datenschutz etc steht, man klickt darauf und landet IMMER bei " Restaurant und..." ein zusätzlicher Eintrag unter Informationen. HAUPTPROBLEM, die SSL Verbindung scheint nicht mehr zu funktionieren !?! ich sehe da beim fehlerhaften Anmelden ein durchgestrichenes Schloss, er sagt nur teilweise verschlüsselt ??? Zur Info: Ich bin bei 1&1 ... Ist das vielleicht der Ausgangsfehler? Aber das erklärt nicht warum man nicht mehr die Produkte sieht, oder? Schließlich unangemeldet braucht man keine SSL Verbindung und man kann trotzdem nicht fehlerfrei die Produkte sehen. Weiterhin ist zu beachten, dass der Browser KEINE Fehler ausgibt, weder PHP Fehler oder SQL Fehler oder ähnliches (Nichtmal anzeigefehler im Template oder so..) Ich habe mit Beyond Compare die alte Datenbank (vor dem Paypal Express Modul und jetziger Stand aus phpmyadmin) und neue Datenbank verglichen, keine auffallende Änderung außer die paypal tables (logisch ) Paypal hatte auch wunderbar funktioniert. ich verstehe es NICHT Weiss jemand weiter, bitte UNBEDING melden - danke Viele Grüße, Alex
  3. So nun hatte ich meine Geschichte fast fertig und nun kommt der neue Hammer… Ich habe den Shop komplett auf einem Testserver konfiguriert und fertig gemacht nun wollte ich ihn nur noch exportieren und auf den Firmen Webserver laden auf dem Ich aus irgend einen unbekannten Grund keine .Htaccess Dateien kopieren kann sie verschwinden einfach… Dann habe ich den Phpmyadmin installiert und die Config angepasst das der läuft geht auch soweit… Dann habe ich den Sqlcode exportiert und in die andere Datenbank eingefügt… Habe dann in der zutreffenden PHP Datei die Datenbank Zugangsdaten geändert. Alles fehlerfrei… und Funktioniert auch… Aber nun ich weiß das auf meinem Testserver eine Art Verzeichnisschutz angelegt wurde wie setze ich sowas zurück oder richte das ein das muss ja irgendwo in einer PHP Datei auftauchen… Wenn ich auf die Shopseite gehe bekomme ich folgenden Fehler: Warning: main() [function.main]: open_basedir restriction in effect. File(/www/htdocs/w008493e/includes/filenames.php) is not within the allowed path(s): (/home/www/web28/html/:/home/www/web28/phptmp/:/home/www/web28/files/:/home/www/web28/atd/) in /home/www/web28/html/shop/includes/application_top.php on line 57 Warning: main(/www/htdocs/w008493e/includes/filenames.php) [function.main]: failed to open stream: Operation not permitted in /home/www/web28/html/shop/includes/application_top.php on line 57 Fatal error: main() [function.require]: Failed opening required '/www/htdocs/w008493e/includes/filenames.php' (include_path='.') in /home/www/web28/html/shop/includes/application_top.php on line 57 Auf line 57 steht folgendes require (DIR_WS_INCLUDES.'filenames.php'); Es sind alle Dateien auf dem Server vorhanden… bis auf die .Htaccess Dateien und die .DS_Store alle Dateien mit .irgendwas verschwinden im nichts… Warum? w008493e ist der Name des Verzeichnisschutzes den der eine Server anlegte welcher Xt-Comerce automatisch installierte ohne das der User irgendwas einstellen musste… und damit auch diesen Verzeichnisschutz anlegte wie kann Ich das zurücksetzen oder einfügen Ich habe keine Zugänge auf den Hauptserver da der von einem Hoster verwaltet wird ich komme nur an gewisse Grundeinstellungen… auf dem Testserver kann ich die betreffenden Optionen zurücksetzen… Das ist so verwirrend eh…für einen Neuling auf dem Gebiet… bitte um Hilfe
×
×
  • Create New...