Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'durchgeführt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 2 results

  1. Hallo zusammen, ich bin momentan dabei die SSL Verschlüsselung und ebenfalls die E-Mail Benachrichtungen korrekt einzurichten. Aktuell habe ich das Problem, dass der Shop 4.0.16 beim Checkout, also nach anhaken der AGB lediglich die HTTP Fehlermeldung 500 kommt. Ich kann den Fehler nicht reproduzieren warum er auftritt. Allerdings wird die Bestellung im System aufgenommen, nur kommt keine E-Mail an. Vorher kamen alle Bestellungen per E-Mail an. Kann es daran liegen, dass ich Fehler E-Mail Manager verursacht habe? SSL hatte ich nochmal abgeschaltet. (Hatte auch nur ohne MOD REWRITE richtig funktioniert) Grüße Christian
  2. Hallo, wir haben zu promo-zwecken gutscheincodes herausgegeben die einen bestimmten wert haben und für einen bestimmten artikel geben. Wird der Code Angwendet ist der Wert des Warenkorbs 0€ da der Ggutschein in der Höhe des Artikelpreises ist. Nun gibts zwei Probleme: Beim klick auf 'checkout' wird man obwohl nichts zu zahlen ist, auf das Saferpay Gateway geleitet (Wir verwenden ausschließlich Saferpay), man muss seine kompletten kreditkartendaten angeben usw usw. Dann wird 0€ eingezogen^^ Anschließend landet man im shop. Aber anstelle dass die Bestellung auf 'zahlung erhalten' springt so wie es bei einer normalen zahlung mit kreditkarte läuft, bleibt der status auf 'pending' stehen. Das sind jetzt zwei probleme: - warum muss man überhaupt zahlen wenn der Warenkorn 0€ ist? - Warum springt der Status der Bestellung nicht auf 'zahlung erhalten'? Hat da wer nen tipp? Danke!
×
×
  • Create New...