Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'einloggen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 84 results

  1. Hallo zusammen. ich bin hier neu im Forum und benötige dringend Hilfe. Zur Zeit bin ich auf der Suche nach einer für uns passenden Shopsoftware und habe schon verschiedene (Magenot, Oxid, Joomshopping usw.) getestet und möchte nun auch XT testen. Leider bin ich am verzweifeln. Zuerst hatte ich Probleme mit IonCube bei 1und1. Konnte es aber nach einigem suchen rasch lösen. Danach wollte ich mich ins Backend einloggen. Klappte nicht. Auch der Aufruf anderer Seiten von der Startseite aus klappte nicht. Immer wieder der Fehler 500. Die Seite konnte nicht aufgrufen werden. Habe dann auch hier eine Lösung gefunden (Rewrite engine). Aber jetzt komm ich einfach nicht mehr weiter. Wenn ich die Loginseite aufrufen möche, erscheint neben den Modulen der Startseite "Kategorien, Informationen" nur der Fehler "ARRAY". Keine Loginmaske, nichts. Bin am verzweifeln. Kann mir jemand helfen?? Im Voraus schon mal daaaaaanke. Thomas Hier noch der Link zur Seite: xt:Commerce 4.0
  2. Hallo, ich habe es endlich geschafft xtcommerce4 zu installieren. Shop ist auf dem Server, kann die Startseite auch aufrufen aber mich nicht als Admin einloggen. Wenn ich bei Anmeldung die Email und das Passwort, welches mir bei der Installation zugeteilt wurde eingebe, kommt die Meldung falscher Benutzername oder Kennwort. Rufe ich die Seite www.xxxxx.de/shop/xtAdmin/login.php auf kommt die Meldung "Seite nicht gefunden" und oben in der Adresszeile steht: www/xxxxxxx.de/de/404. Auf dem Server ist die Seite aber vorhanden. Kann jemand helfen ???
  3. Hallo Zusammen, leider habe ich folgendes Problem. Ich benutze xt:Commerce 3.0.4 (SP2.1). Nun wollte ich eine .htaccess-Datei erstellen um von der Domain.de auf Domain.de ? Domains günstig registrieren ? Ihre Domain Suche und Verwaltung zu bekommen. Das klappt auch alles, bis auf das Problem, ich kann mich dann als Admin nicht mehr einloggen obwohl alles wie immer ist, es wird einfach meine Mail Adresse zum einloggen nicht mehr erkannt. Mein Provider habe ich schon genervt, nach seiner Kontrolle konnte er keinen Fehler feststellen. Kennt jemand das Problem oder wer weiß Abhilfe. Danke erst einmal.
  4. habe eben das .13 update gemacht. dann habe ich auch einen bestellvorgang durchgeführt. nach der installationen des neuen paypalmoduls stelle ich fest das das einloggen direkt zu /de/customer.html führt der kunde aber nicht eingeloggt ist. habe extra shon aufs default umgestellt. und paypal wieder rausgeschmissen. jemand ne idee? www.domain.de UPDATE: wenn ich ssl deaktiviere geht es. SSL Domain:https://sslsites.de/domain.de Url http:http://www.domain.de Url https:https://sslsites.de/www.domain.de bei der .12 gabs keine probleme
  5. Hallo an alle hier im Forum, Ich habe da ein kleines Problem mit der Lightbox. Eigentlich funkioniert diese einwandfrei, aber sobald ich mich einlogge ist diese wie verschunden und die Bilder werden mir wieder ganz normal angezeigt. Hat vielleicht jemand eine Ahnung woran das liegen kann? Bin für jeden Tip dankbar
  6. HILFE! Heute morgen wollte ich mich einloggen, doch der Shop springt immer wieder zurück zur Startseite ohne eine Fehlermeldung oder dergleichen auszugeben... Hab nix verändert??!! Weiss jemand weiter?! Bitte es eilt!
  7. Guten Tag, Habe meine log daten vergessen ! möchte nun fragen, ob es eine möglichkeit gibt , anders einzuloggen ? oder es ein universal log gibt? danke mfg bizebs48
  8. Hi euch allen, bin neu hier! Habe ein gewaltiges Problem, finde es zumindest gewaltig! Also gestern war noch alles in Ordnung, und heute konnte ich mich plötzlich nicht mehr in meinem Shop einloggen! Und zwar sagt er mir immer:" ACHTUNG: Die eingegebene eMail-Adresse ist nicht registriert. Bitte versuchen Sie es noch einmal. " Nun die E-Mail Adresse die ich eingebe stimmt aber, auch das Passwort ist korrekt! Ich habe es dann noch mit einem meiner Testkunden Accounts probiert, aber auch da das selbe Problem! Sonst läuft aber alles ganz normal in dem Shop, wie kann das sein das Plötzlich meine E-Mail Adresse nicht mehr da ist? Komme jetzt ja nicht in den Admin bereich mehr rein ! Achja und als neuen Kunden kann man sich auch nicht mehr anmelden:eek:! Was könnte das sein? Kann mir da jemand helfen? Der Shop befindet sich ja noch im Aufbau, habe also noch keine Finanziellen Einbußen, doch würde ich den gerne weiter Aufbauen ! Hat es vielleicht damit etwas zu tun, das ich die Domain auf SSL Verbindungen umgestellt habe? Das kann ja eingentlich nicht das Problem sein oder? Hoffe mir kann jemand helfen bei dem Problem ! Info = Meine Shopversion: XTCommerce 3.0.4 SP 2.1 Lg Deathman
  9. Guten Morgen zusammen, heute wollte ich mich - wie schon so oft - als Admin anmelden und die entsprechende Seite öffnet sich einfach nicht. Er geht immer wieder auf die ursprüngliche Startseite ohne das Feld "Admin" anzuzeigen. Wer kann mir helfen? Danke Ruth
  10. Ich habe einen dummen Fehler gemacht und komischerweise einen Artikel-link in einen newsletter gepackt, diese weist nun eine session id auf. Klicken die kunden in der mail auf den link können sie sich mit den daten des vorher angemeldeten einloggen und bestellen... ich habe den artikel schon gelöscht und neu erstellt aber die session bleibt bestehen... Meine Sessions wurde im TMP Ordner gespeichert, den finde ich aber nicht, wie kann ich diese eine session löschen, von mir aus auch alle, in der datenbank waren keine einträge vorhanden... ich habe auch schon sämtliche session einträge von false auf true gestellt, fliege dabei immer raus, dennoch wird die änderung übernommen, allerdings ohne erfolg! Weiss jemand einen anderen rat? am besten wäre es halt die sessions zu löschen, nur wie? Bestes! M.
  11. Hallo zusammen! Ich habe mir gerade zu testzwecken den Veyton aufgesetzt und stehe schon vor dem ersten Problem: ich kann mich im Admin bereich nicht einloggen. Die Installation ist erfolgreich gelaufen und er gibt mir auch den admin mit Password aus, aber es funktionert nicht. Woran liegt das?
  12. Hallo und guten Abend, nachdem ich eMail-Adresse und PW eingegeben habe, erscheint nicht der "Admin-Buttom", so dass keinerlei Veränderungen innerhalb des Shops durchgeführt werden können. Das betrifft einen zeitweilig angelegten Versuchs-Shop, da das PHP-Problem unseres regulären Shops noch immer vorhanden ist. Auch wenn es merkwürdig klinkt und man bei der Eingabe kaum Fehler machen kann, mache ich diese... Was mache ich falsch? Welche Veränderungen müssen vorgenommen werden, damit ich mich zumindest in den Admin-Bereich einloggen kann? Danke für etwaige Antworten! Gruß Frank
  13. Hallo, ich möchte Besucher auch ohne Account namentlich begrüßen. Eine Anpassung der german.php funktioniert nicht, da ich nicht weiss, wie ich in die Variable EXT_GREETING_GUEST den Formular-Wert einbauen kann. Außerdem soll es zusätzlich zum "Möchten Sie sich anmelden? Oder ..." eine Begrüßungs-Überschrift geben. Diese Überschrift ist in der Variablen $title enthalten, würde also diese Variable anpassen wollen. In welcher Datei aber wird diese Variable definiert? (Wenn sich ein Besucher anschließend anmeldet, dann ist sein gewählter nickname hinfällig.) Ich hoffe, dass mir jemand helfen kann. gr
  14. Seehr geehrte XTCommerce Community Ich habe einen Webshop mit XTCommerce 2.1 zuerst Lokal aufgebaut und dann auf einen Server übertragen. Lokal ging alles perfekt, nur kann ich mich auf dem Server nicht mehr einloggen.... Sobald ich mich als Admin einlogge, geht der Shop wieder auf die Startseite, ohne dass ich jetzt eingelogt wäre. Meine Configure.php Dateien sind meiner Ansicht nach richtig, könnte es an der Session Speicherung liegen? Ausserdem habe ich versucht per www.DOMAIN.de/xtcommerce/admin in den Admin Bereich zu gelangen, allerdings kommt dann neuerdings folgende Fehlermeldung: Fatal error: require() [function.require]: Failed opening required '/home/calena/htdocs/xtcommerce/includes/classes/logger.php' (include_path='.:/usr/share/php5:/usr/share/php5/PEAR') in /home/calena/htdocs/xtcommerce/admin/includes/application_top.php on line 284 nur leider existiert die besagte logger.php Datei gar nicht... Ich hoffe jemand hat einen Rat für mich Freundliche Grüsse
  15. Hallo Keine Ahnung was ich verstellt habe, müsste mich früher nie einloggen war alles gespeichert und jetzt aufeinmal muß ich dauernt einloggen. Was könnte ich verstellt haben lg Happy
  16. moin zusammen, nach dem ich in den configs (admin/includes & /includes verz.) folgende https variablen eingetragen habe kann sich keiner einloggen: //#### /admin/includes/configure.php define('HTTP_SERVER', 'http://shop.meinedomain.com'); // eg, http://localhost or - https://localhost should not be empty for productive servers define('HTTP_CATALOG_SERVER', 'http://shop.meinedomain.com'); define('HTTPS_CATALOG_SERVER', 'https://ssl.meinedomain.com'); define('ENABLE_SSL_CATALOG', false); // secure webserver for catalog module .... define('STORE_SESSIONS', 'mysql'); // leave empty '' for default handler or set to 'mysql' //#### includes/configure.php define('HTTP_SERVER', 'http://shop.meinedomain.com'); // eg, http://localhost - should not be empty for productive servers define('HTTPS_SERVER', 'https://ssl.meinedomain.com'); // eg, https://localhost - should not be empty for productive servers define('ENABLE_SSL', true); // secure webserver for checkout procedure? define('DIR_WS_CATALOG', '/web/meinshoppfad/'); // absolute path required Alle Sessionvariablen im Admin Backend sind auf false bis auf "session recreation". desweiteren sind im in der application_top.php & application_top_export folgende sachen eingetragen: // set the type of request (secure or not) ist auskommentiert //$request_type = (getenv('HTTPS') == '1' || getenv('HTTPS') == '') ? 'SSL' : 'NONSSL'; //neuer eintrag $request_type = ($_SERVER['HTTP_X_FORWARDED_HOST'] == 'ssl.meinedomain.com') ? 'SSL' : 'NONSSL'; wen sich nun jemand einloggt wird die ssl.meinedomain.com aufgerufen. Jedoch ist der user nicht eingeloggt.. Ich bin da mit meinen ideem am ende kann mir da jemand weiter helfen? p.s. ssl.meinedomain.com läuft via nen virtuellen host auf dem gleichen server der auch die shopsdaten enthält. ssl.meinedomain.com port 443 und shop.meinedomain.com port 80 haben unterschiedliche ip adressen. aber daran habe ich mir sagen lassen kanns nicht liegen, oder? besten dank im voraus eigen
  17. Hallo! Bislang habe ich OSCommerce eingesetzt,möchte nun auch mal XTCommerce 3.04SP2.1 testen. Die Installation auf dem Webspace ging problemlos, der Shop ist online und ich kann mich auch mit dem Admin-Account einloggen,Artikel eintragen, neue Accounts einrichten usw. Diese Daten werden problemlos gespeichert. Mein Problem:Sobald ich eingeloggt bin, fliege ich nach einigen Sekunden wieder raus, lande wieder in der Loginabfrage. Weiß jemand,woran das liegt und wie ich diesen Fehler beseitige ? In einem anderen Thread hab ich den Tip gefunden,die Session-Timeout in der admin\includes\functions\sessions.php und der php.ini hochzusetzen...jedoch finde ich die php.ini gar nicht. Der Fehler tritt sowohl im Firefox,als auch im Opera-Browser wie auch im Internet Explorer auf. Edit:Hab in einem anderen Thread gelesen,daß es an Strato liegt,bei anderen Providern liegt die php.ini wohl standardmäßig auf dem Webspace. Man könne einfach von php.net das Zip-Paket laden und die darin enthaltene php.ini nutzen...bringt allerdings auch keine Lösung für mein Problem. Marco
  18. Wer kann mir helfen? Komme nicht mehr in den Kundenbereich und somit zum Admin - nach Eingabe der Email-Adresse und des Paßwortes wird man wieder auf die Startseite/Index geleitet. Am Vortag wurde etwas in den Einstellungen Cookies/IP-Adressen speichern usw. geändert - wie finde ich diese Einstellungen per FTP? Vielen Dank schonmals!
  19. Hallo, kann mich nicht in Shop einloggen, es erscheint: Warning: include(includes/application_top.php) [function.include]: failed to open stream: Success in /var/www/web12/html/shop/login.php on line 24 Warning: include() [function.include]: Failed opening 'includes/application_top.php' for inclusion (include_path='.') in /var/www/web12/html/shop/login.php on line 24 Fatal error: Class 'Smarty' not found in /var/www/web12/html/shop/login.php on line 30 Hat jemand eine Ahnung? Hatte nichts die letzte Zeit am Shop geändert. Gruß, Androsch
  20. Hi, nach der Migration von vhcs2 zu ispcp kann sich niemand mehr bei dem eines Shop unseres Kunden anmelden. Andere XTC Shops funktionieren einwandfrei. Ich habe den Shop von zig mal neu aufgesetzt aber es ändert nichts ich lande immer wieder auf auf der Willkommens Seite. Ich habe mal die sessions in Dateien speichern lassen, die sessions werden dann mit zugriffsrecht 0600 gespeichert. Hat jemand eine Idee? LG Peter
  21. Hallo bekomme beim Einloggen oder beim Klick auf eine Warengruppe folgende Fehlermeldung. Error! Unable to determine the page link! Hab vor kurzem im Adminbereich rumgespielt sag ich jetzt mal. Kann ich das in der Datenbank rückgängig machen? Vielen Dank für alle Tips vorab. Torsten
  22. Hey Leute, und zwar habe ich das folgende Problem, ich habe mir das Xtc304 sp2.1 installiert auch schon alle daten Übertragen gestern Abend ging auch noch alles aber heute Morgen konnte ich mich nicht mehr Einloggen und auch keinen Neuen Account mehr Anmelden. Ich habe gestern keine Einstellungen im admin Geändert so das ich vielleicht nachvolziehen kann wo der fehler sein könnte. mfg Tomy1707
  23. Hi, wenn ein Besucher seinen Warenkorb voll gepackt hat und zur Kasse möchte muss er sich einloggen. Nachdem er sich eingeloggt hat landet er wieder auf der Seite mit dem Warenkorb. Kann man es umstellen, sodass der Kunde nach dem einloggen direkt beim nächsten Bestellschritt landet - was meiner Meinung nach Sinn machen würde? Gruß Lars
  24. Hallo habe ein Problem bei der Installation. Kundenrabatte eingestellt bzw. nicht geändert da ich für keine Gruppe Rabatte geben werde nur bei preis Inkl. Mwst anzeigen auf nein da Kleingewerbe. Rechte für die 4 Dateien oder Ordner wie auch immer, wie in der Beschreibung wieder auf 444 gestellt und xtc_installer Ordner gelöscht. Klick auf Katalog und siehe da Willkommenseite keine Warnmeldung oder fehler. So… mein Problem ich kann mich rechts nicht anmelden. Wieder als gast noch sonst irgendwie. Einen Admin Button find ich auch nicht. Wenn ich mich einlogge kommt eine weiße seite mit Verbindung kann nicht aufgebaut werden. Bin bei strato mit dem STRATO Premium Basic Paket und die Daten wurden mit Filezilla bearbeitet. Habe im Forum ( vom SLACKER) gelesen das man bei Strato eine php.ini Datei ERSTELLEN muss(HILFE) und zudem eine in jedes Shopverzeichnis?? im Root?? sowie in das Root?? selbst einfügen muss OMG:eek: . Auch in erste 3 htaccess etwas einfügen. Das ganze vor dem setzten der rechte auf 444. Die 3 htaccess hab ich glaube gefunden die kann ich ja mit adobe golive9 ändern speichern und wieder mit filezilla auf den Server laden. Was muss ich da ändern oder muss ich nur zufügen bzw welche Zeile. Den Text den ich einfügen muss kann ich Gott sei dank aus dem Beitrag entnehmen. Das mit der `Mysql` zwischen den zwei `` einfügen hab ich auch gefunden. Ich habe einige Kenntnisse in Medizin aber das übersteigt mein wissen. Php.ini Erstellen?? Wie und wohin, einfügen Shopverzeichnis?? im Root?? Wo ist das Das Root selber wo ist das ?? Liegt das Problem mit dem Einloggen auf der Willkommenseite da dran oder ist es etwas ganz anderes. Groß und klein Schreibweise habe ich beim einloggen beachtet. Der eine oder andere wird bestimmt sagen Mensch Lutscher lass es wenn du es nicht kannst aber ich will den Shop ja betreiben und nur durchs probieren kann man es lernen. Bitte um Hilfe oder Vorschlag
  25. Hallo, ich kann mich mit unserem Shop nicht mehr Einloggen bzw. was in den Warenkorb legen, die Seite wird nur "aktualisiert". Das Problem tritt neuerdings bei Firefox und Opera auf, mit dem IE funktioniert alles wunderbar!
×
×
  • Create New...