Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'emailversand'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 12 results

  1. Hallo, wir haben uns vor kurzem den o.g. Shop installiert und es funktioniert soweit alles einwandfrei. Jetzt ist uns jedoch aufgefallen, dass der eMailversand gar nicht geht, d.h. keine automatisierten eMails und auch kein Versand über das Kontaktformular. In den Logs wird folgender Fehler ausgegeben: a:1:{s:5:"error";s:44:"Language string failed to load: connect_host";} Der Versand sollte eigentlich per SMTP erfolgen. Die Daten müssten alle richtig sein. Im E-Mail Manager ist auch alles komplett ausgefüllt und es sind keine Haken gesetzt bei den Berechtigungen. Der Shop ist bei VC-Server über ein Webhosting Paket gehostet, nach Rücksprache mit dem Support von dort sollte mit XT-Shops kein Problem auftreten. Müssen die ganzen Daten zusätzlich per Hand in die class.phpmailer.php eingetragen werden oder zieht er sich diese aus dem Backend? Wenn ich die Datei aufrufe ist dort nämlich nichts angegeben. Vorab besten Dank für die Hilfe... //EDIT: Das Thema hat sich erledigt... Machen es nun doch über Sendmail, da aber die Zugangsdaten für den SMTP noch eingetragen waren, hat es nicht funktioniert. Bei Sendmail müssen diese Felder leer sein!
  2. Hallo, bin gerade dabei mein Schnittstellenscript ein zur ERP ein wenig anzupassen, und würde gerne die Email, die Veyton bei Bestelländerung versendet ,per Script verschicken, doch wie ich das bis jetzt sehe ist dies mit ziemlichen Aufwand verbunden aber vielleicht gibt es ja schon ein entsprechendes Script?
  3. Hallo! Gibt's eine Möglichkeit, die Mail-Templates unter "Inhalte --> E-Mail Manager" manuell (via PHP in einem außerhalb des Shopsystems, aber am gleichen Server liegenden Script) anzustubsen, sodass sie auch zusätzlich über die eingerichtete Mailadresse ("Shop-Einstellungen --> Email Einstellungen) versandt werden? Und wenn ja, wie würde das funktionieren? Vielen Dank für Antwort & Hilfe!
  4. Hallo Leute! Ich hoffe wirklich, dass ihr mir helfen könnt! Folgendes Problem: Ein Kunde hat ein internes DB-System. Mit diesem System wird bei Statusänderung einer Bestellung auch die Status-ID in der XTC-Shop-DB geändert - somit sieht der Kunde auf der "Persönlichen Seite" den korrekten Status. Allerdings würde ich bei Status-ID-Änderung in der DB auch gerne den E-Mail-Versand auslösen, den man ansonsten nur händisch bei der Bestellung im Admininterface auslösen kann. Wie könnte ich dieses Problem lösen??? Habe schon an einen DB-Trigger gedacht ... wäre allerdings keine saubere Lösung... Gibt es vielleicht ein Modul dafür??? Danke für eure Hilfe !!! Mexx
  5. Hallo Leute, ich habe seit März letzten Jahres meinen Shop. Die eMail-Funktion ist auf "Sendmail" eingestellt und es hat immer alles einwandfrei funktioniert. Seit heute nicht mehr Beim Checkout der Bestellung kommt eine Fehlermeldung wie auch, wenn ich das Formular benutzen möchte... erst stand dort etwas von "eMail konnte nicht initialisiert werden" und nun dieses hier: Message was not sent Mailer Error: Konnte folgenden Befehl nicht ausführen: /usr/sbin/sendmail Bestellungen kommen trotzdem an, aber die Kunden sind nicht wirklich erfreut und rufen dann an zum nachhaken, ob auch wirklich alles richtig funktioniert hat - verständlicherweise Ich bin bei one.com mit dem Shop, die eMail-Adresse ist auch aktiv und kann über mein Outlook abgerufen werden, eMails verschickt werden, etc.... Was allerdings auch seit heute nicht mehr geht ist der Versand per JTL-Wawi, der allerdings über SMTP läuft und nicht Sendmail - keine Ahnung, ob das zusammenhängt Verstellt habe ich soweit nichts, nur die also_purchased von meinem Template... kann mir aber nicht vorstellen, dass dies was mit der eMail zu tun hat Hat vielleicht einer von euch eine gute Idee? Liebe Grüße, Catrin
  6. Mahlzeit... Kurze Frage: kann ich automatische eine E-Mail senden, wenn der Bestellstatus auf "Zahlung erhalten" oder "kein Lagerbestand" gesetzt wurde? Dies soll quasi die ständigen Telefonate und sonstige Absprachen etwas verringen, da z.B. das Lager und/oder der Einkauf automatisch via E-Mail benachrichtigt wird. Habt ihr dies schon mal gelöst?? ...irgendwelche Erfahrungen und/oder Modulempfehlungen?? Danke und Gruß, ranketing
  7. Hallo, ich kann keine E-mails mit sendmail versenden. Der Pfad zu Sendmail bei allinkll lautet /usr/sbin/sendmail und funktioniert in einem anderen Programm auch richtig! Mit smtp funktioniert es nur teilweise ich bekomme von der Kundenanmeldung und der Bestellbestätigung eine Kopy zugesendet nur bei Statusänderung keine! Ich wollte gerne auch von der Statusänderung eine Kopy zugesendet bekommen! Meine Einstellungen in E-mail Options: Benutzen von MIME HTML beim Versand von eMails: true Überprüfen der eMail Adressen über DNS false Senden von eMails true Alle Felder für E-mailadressen sind mit der gleichen E-Mailadresse ausgefüllt. Danke für Eure Hilfe mfg Tilo
  8. Hallo zusammen, ich bekomme bei 1und1 den E-Mail-Versand für XT:Commerce nicht hin. eMail Transport Methode mail Senden von eMails true leider kommt weder bei erfolgreicher bestellung noch beim anschreiben der Kunden die mail an.´ Kennt jemand eine mögliche Lösung für 1und1? SMTP habe ich ebenfalls versucht kam aber nicht dahinter. Erstes Update: Ich werde jetzt folgendes versuchen... - Prüfung ob Registrierungsmails ankommen - Prüfen ob Register Globals On Off sind - Prüfen on PHP4 oder PHP 5 aktiviert ist Weiteres Update: Nun, ich mach das hier ja nicht zum ersten mal und habe wirklich Probleme mit XT:Commerce auf 1und1.de. SMTP-Methode funktioniert einfach nicht, Sentmail mit den vom 1und1Berater angegebenen Daten funktioniert ebenfalls nicht, Mail macht auch nichts. Diesbezüglich habe ich eine eigene Mailfunktion auf dem Server programmiert, die wenigstens eine Bestätigungsmail absetzt. So ein Workaround ist wohl beim Einsatz auf 1und1 Servern notwendig. Bin etwas enttäuscht, wenn ich auch für mich eine Lösung gefunden habe die funktioniert. Ihr XT:Commerce Experte 0711concept.de
  9. Hallo, um es gleich vorweg zu sagen: E-Mail-Versand funktioniert! Was nicht funktioniert, ist der Versand an Verrechnung - Weiterleitungsadressen. Hat jemand eine Idee, woran das liegen könnte? Das Schöne ist, daß es bis vor einigen Tagen lief...-möglicherweise habe ich unbemerkt in einer order.php oder in einer send_order.php etwas verändert?!? Vielen Dank für eine kurze Info.
  10. Hallo! Ich habe Probleme mit dem Emailversand mit mail.php im Admin-Bereich: 1. Wenn ich eine Email verfasst habe und dann auf "E-Mail senden" klicke, komme ich auf die E-Mail-Vorschau. Dort kann ich entweder erneut auf "E-Mail senden" klicken um zu senden oder auf "zurück" um Korrekturen vorzunehmen. Wenn ich aber auf "zurück" klicke, komme ich zwar zurück zur Eingabe, die E-Mail wird aber trotzdem verschickt! 2. Beim E-Mail-Formular habe ich die Möglichkeit einen "Absender:" einzugeben! Doch egal, was ich dort eingebe, die Mail wird immer mit der "Support-Adresse" abgeschickt! Ist dieses Problem bekannt? Kann mir jemand tipps zur Lösung geben? Vielen Dank schonmal!
  11. hallo alle zusammen. heute trat bei dem versenden einer E-Mail aus dem Adminbereich an einen Kunden folgende Fehlermeldung auf: Error: The TEXTAREA id "message" was not found 1. was soll mir diese fehlermeldung sagen 2. könnte diese Fehlermeldung den restlichen automatisch generierten E-mailverkehr vom shop aus beeinträchtigen (beispielsweise wenn ein kunde eine Bestellung macht) auf eine aufschlußreiche Antwort würde ich mich sehr freuen. gruß net-sahin-bey
  12. Hallo Community Ich möchte meinen Rechnungsabwicklung gerne per Dreamrobot erledigen und dazu würde ich gerne die Bestellungsmail von meinem Xt-Commerce 3.0.4 Sp1 abschalten. Im Abmin Menue habe ich bei "Senden von eMails" "false" eingestellt, doch es werden immernoch Bestell-Emails versand. Habe schon alles versuct was mir einfällt: Cache gelöscht; Template-Cache gelöscht; mehrfach neuen Benutzeraccount eingerichtet; doch das Problem bleibt. Die Einstellung wird anscheinend stillschweigend ignoriert. Weiß jemand Rat?
×
  • Create New...