Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'englische'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 22 results

  1. Guten Tag, ein Kunde von uns betreibt einen deutschen Onlineshop (Standard Shopversion Veyton 4.1.10) www.kunde.de Derzeit werden alle Inhalte auf englisch übersetzt sprich sie werden auf www.kunde.de/en angezeigt. Jetzt kam die Überlegung, ob wir nicht für die englischen Inhalte auf einer eigenen Domain laufen lassen z.b. www.kunde.com Wir benötigen dazu wahrscheinlich die Multishop Version (http://www.xt-commerce.com/shopsoftware/multishop.html) ist das richtig? Hat jemand Erfahrung damit, wie aufwändig die Installation ist? Sogesehen soll ja alles gleich bleiben sprich Template-Mäßig soll sich nichts ändern, das soll alles wie gehabt bleiben.
  2. Hallo Leute, Wir verwenden ein Multishop-System und haben nun folgendes Problem: Website1 soll auf Englisch umstellbar sein, indem man auf die Englische Flagge klickt, die mit einen Hyperlink versehen ist. Die Englische Flagge ist vorhanden und wenn man mit der Maus über diese geht, steht auch unten Links der Link zu Website1 (Wie es sein sollte, da sie ja nur übersetzt werden soll).Wenn man jedoch tatsächlich auf die Flagge klickt, springt er auf die Website2. Interesant dabei ist, wenn ich wieder zurückgehe wird die Website1 wieder angezeigt. Wie kann ich den Link der Flagge ändern? Das gleiche wenn ich von Englisch auf Deutsch wieder will. Edit: - Website wird richtig angezeigt, jedoch funktioniert der Link der Englischen Flagge nochnicht so richtig, er springt immer wieder auf Website2.
  3. Hallo an alle, dringende Frage, wie kann ich es abstellen, dass einfach Unterseiten erzeugt werden mit dem Zusatz "en/" 1. Wollte ich das gar nicht, völlig von allein geschehen 2. Google wertet das natürlich nicht gut, denn die Seiten wuden zwar erzeugt, aber da ich bei den EN Felder nie was eingetragen habe, ist natürlich alles leer und das stellt ja keinen content und somit auch keinen Mehrwert für den user dar. Hat jemand eine Idee, wie ich das abstellen kann und vor allem, was mache ich jetzt mit den Seiten, die Google schon indexiert hat, weil die werden dann ja wieder eine 404.... mann o mann DANKE AN ALLE VORAB.... P.S: Hier mal der Link zu Google, wo ihr gleich auf der ersten Seite seht, was ich meine.... https://www.google.de/#q=site:r-tech24.de
  4. Hallo, kann mir jemand sagen wie die Bestellungen auch in englisch beantwortet werden können? z.B. Kunde kauft im Shop auf englisch ein. Bestätigungsmail geht auch in englisch raus. Will ich Ihm jetzt über das Backend antworten, kann ich dort nur die deutsche Sprache nutzen (englische Texteingabe geht natürlich). So bekommt der Kunde eine deutsche Email, wie unter den Email-Einstellungen eingestellt und mein Text den ich ihm schreibe ist auf englisch. Höchst professionell... Habe ich irgendeine Einstellung übersehen oder der geht es erst mit dem angekündigten Zusatzplugin? http://www.xt-commerce.com/forum/veyton-4-0-plugins/70355-beta-cao-faktura-schnittstelle-8.html Gruß Steffen
  5. hallo, folgendes problem: Habe im Adminbereich englische Bezeichnungen in der Menüübersicht. z.B. BOX_HEADING_CUSTOMERS anstatt die deutsche Menübezeichnung "Kunden"... die jeweiligen seiten die durch das adminmenü aufgerufen werden sind jedoch in deutsch... was kann ich da machen um auch das adminmenü wieder in deutsch zu sehen? vielen dank für hilfe CLOSED (weiss leider nicht wie ich beiträge löschen kann) hab eine german.php aus dem backup eingespielt und jetzt funzt es wieder
  6. Hallo Zusammen, solltet Ihr auch über diverse Lücken in der englischen Übersetzung stolpern, dann habe ich hier für euch ein paar Aktualisierungen die Ihr unter "Einstellungen/Lokalisierung/Sprachtexte" im Adminbereich anpassen könnt: ERROR_LOGIN_COUNT Either your user name or password is wrong. Please insert the correct data. Maybe you have lost your passwort?<br /><br /> You have attempted to login %s times. After the 5th incorrect attempt the login is disabled for the next %s minutes. TEXT_TXT_RETURNING Did you order with us before? Thanks you, for trusting us again. On the following page you have the chance to change your delivery address, to add a new delivery address or to select your method of payment. ERROR_RESCISSION_ACCEPTED You have to accept the information of rescission to be able to complete your order. Sicherlich gibt es noch ein paar Kleinigkeiten, aber die findet ihr schon selbst raus. Steffen
  7. Hallo Leute, ich habe ein größeres Problem mit meinem Shop: www.phiala.de Wenn ich dort in der linken Schnellauswahlbox auf einen Link klicke wechselt die Seitensprache plötzlich auf englisch. Im Shop habe ich unter Sprachen die englische rausgelöscht ... das hat aber scheinbar nicht geholfen. Könnt ihr mir hier weiterhelfe
  8. Hallo, ich benutze XT 3.0.4 SP1, und habe wohl am Anfang meines Shopaufbaus die englische Sprache gelöscht, jedenfalls ist sie unter Sprachen nicht mehr zu finden. Kann man die englische Sprache wieder installieren und wie würde das funktionieren? Für eine Antwort wäre ich sehr dankbar. MfG
  9. hallo, ich habe das problem dass ich bei einigen artikeln in die englische beschreibung den langtext und kurztext usw eingeben möchte, nach dem speichern und wiederaufrufen ist der text allerdings wiederum leer. egal von welchem rechner ich das durchführe, es ändert nix an meinem problem. hat jemand schon mal das phänomen gehabt?
  10. Hallo, ich habe gerade die Intallation abgeschlossen und habe nun im Adminbereich englische Bezeichnungen in der Menüübersicht. z.B. BOX_HEADING_CUSTOMERS Was ist da schief gelaufen, was kann ich tun? Viele Grüße und Danke J. Laichinger
  11. :closedeyes: Hi, leider kann ich den englischen warenkorb nicht entdecken wenn ich auf englisch umschalte ist das eine einstellungssache oder dennoch ein Bug ? mfg aggro
  12. Hallo, meine Kunden erhalten eine Bestätigungsmail mit dem Betreff (z.B.): Ihre Bestellung 2053 vom Saturday, 09. December 2006 Was kann ich tun, damit dort "Sonnabend" und "Dezember" steht? Die Angaben für Tag und Monat sind nicht im Klartext irgendwo hinterlegt (z.B. in german.php), so daß man diese nicht einfach ersetzen kann. Scheinbar gibt es nur eine (SYStem-)Variable, die sich Wochentag und Monat vom Server holt, diese aber leider in englischer Sprache. Ich habe einen vServer, weiß aber nicht, wo ich die Sprache ändern kann... Kann mir jemand helfen??? Danke www.aggstein.de
  13. Hallo, Ich bin neu bei xtc und würde gerne wissen, ob es irgendwie möglich ist, für die englische Version meines Shops ein anderes top_logo zu verwenden. Wenn es geht, bitte genaue Anleitung, bin kein php-Profi. Danke im Voraus!
  14. Hallo zusammen, sorry, wenn die Frage vielleicht schon tausendmal beantwortet wurde. Aber ich bin heute als Blindfuchs unterwegs - ich konnte nicht mal die Suchfunktion in diesem Forum finden, dabei stöbere ich schon seit Tagen! Meine Frage: Wie kann ich sämtliche englischsprachigen Funktionen ausblenden? Löschen möchte ich es nicht, da wir es in einem halben Jahr sicher brauchen, auch wenn der Chef heute der Meinung ist, das würde ihn nur ständig stören..... Danke im voraus! Pi²
  15. hallo, ich baue gerade einen shop auf. unter MAC OSX wird in allen Browsern die deutsche seite auf der index dargestellt. an meinem anderen mac unter OS9 und Explorer 5.1 oder Netscape 7 wird die Englische seite als startseite dargestellt!? woran k?nnte das liegen? kann man das irgendwo voreinstellen, welche sprache standard sein soll? merci, Nico
  16. Hallo, ist es m?glich die englischen Texte, Contents etc. komplett aus dem shop/admin Bereich zu entfernen ? Den Shop wird es nur auf Deutsch geben und der ?bersichthalber w?rde ich das englische gerne rausnehmen, wenn das m?glich ist. Vielen Dank. Gru? Marc
  17. Kann ich auf der Startseite die M?glichkeit ausschalten zur englischen Version umzuschalten? Ich werde dies nicht brauchen und m?chte gerne, dass der Shop nur in deutsch zu sehen sein wird.
  18. Hallo Community, wo entferne ich denn die Eingabefelder f?r die englischen Produktbeschreibungen aus dem Admin-Bereich? Danke f?r Eure Hilfe! Gru? Tobi
  19. Hallo alle zusammen, wo kann ich denn die englischen Wochentage, gegen deutsche austauschen. z.b. "Diesen Artikel haben wir am Wednesday, 11. August 2004 in unseren Katalog aufgenommen." Liest sich nicht so toll ... :grml: Kann jemand helfen? Viele Gr??e
  20. Hi, ich m?chte gerne nur die deutsche Sprache anbieten. Wie kann ich es anstellen das ich nur die deutsche Sprache habe, also auch z.b. beim Anlegen der Artikel keine englischen Buttons mehr habe (bzw. die Flaggen). Einfach das Verzeichnis umbenennen bzw. l?schen hilft nicht wirklich weiter... Hat da jemand Erfahrung? Und vor allem, wie sieht es mit eventuellen Erweiterungen aus, k?nnte es da mal zu Problemen kommen?
  21. siehe hier: kommt auch gleich in den Bug Tracker lg alex
  22. Hi, ich habe die englische Sprache gl?scht. Das interessiert allerdings den Shop recht wenig. Das System eines Freundes (XP-PRO) ist beim Format f?r Zahlen, W?hrung und Zeit auf USA eingestellt. Auch ein alleiniges umstellen auf Standort DE bringt nix. Der Shop l?d automatisch immer Englisch. Nur ist bei Englisch nix drin und somit wird im SHop nix angezeigt. Lediglich die Summe aller Produkte in allen Kategorien wird angezeigt. Ich hab auch schon im Forum gesucht aber nix dazu gefunden. Da ich pers?nlich schon viele Leute kenne die englische System laufen haben, ist das ziemlich tragisch (f?r mich wenigstens). Hoffe mir kann jemand sagen wie ich jeden Browser dazu zwinge die Deutsche Seite zu laden und nicht automatisch auf Englisch zuzugreifen. cu hornet
×
×
  • Create New...