Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'entfernt'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 6 results

  1. Wie kann ich am Ende des Bestellprozes diesen Ausdruck in der Anzeige und im Mailversand entfernen? Sicher im Modul Versandart. Ich finde aber keine Einstellungen dafür. Gewichtsangaben werden im Shop nicht gepflegt und auch nicht benötigt. Ausdruck: (Deutsche Post Logo) Deutsche Post Versand nach DE: (1 x 0 kg) Vielen Dank xt:Commerce v3.0.4 SP2.1
  2. Hallo, ich habe einen Veyton Webshop. Der Shop enthält natürlich Produkte denen Bilder zugeordnet werden sollen. Die Bilder liegen im *.jpg-Format vor. Teilweise müssen die Namen der Bilder Umlaute enthalten. Wenn ich nun ein Bild mit einem Umlaut einem Produkt zuordnen will, dann entfernt Veyton dieses Umlaut einfach. Beispiel: Ich möchte einem Produkt in Veyton das Foto "säure.jpg" zuordnen. Nach dem Hochladen des Bildes ist dem Produkt zwar ein Foto zugeordnet aber eben nicht "säure.jpg" sondern "sure.jpg". Das ä wird einfach von Veyton entfernt. Woran kann das denn liegen? Ansonsten können Umlaute problemlos dargestellt werden z.B. bei der Beschreibung des Produktes. Nur beim Foto macht Veyton Probleme.
  3. Ich habe hier eine discussion gestartet mit titel XTCOMMERCE Pro und Contra. Ist diese discussion entfernt? UPDATE Habe es schon mit such function gefunden. Die discussion ist ja noch da aber nicht mehr zu sehen in die liste. Ist das ein bug im forum oder hat man das so eingestellt?
  4. hallo zusammen, habe mir version 2 installiert und folgendes problem: sobald ich eine box aus dem template loesche, scheint das login etc nicht mehr zu funktionieren.. dabei entferne ich tatsaechlich nur den platzhalter......
  5. Hallo, habe XTC v 2.0 RC 1.2 lokal installiert, benutze Template XTC4u51x und versuche gerade das Layout ein bisschen anzupasssen. Ich ben?tige nicht alle Boxen auf der Startseite, die Herstellerbox, sowie Infobox habe ich erfolgreich entfernt, aber nachdem ich die Schnellkauf Box entfernt habe, kann ich mich nicht mehr einloggen. Da ich die Datei "column_left.php" nicht in meinem "includes" Ordner habe, (auch nicht die "column_right.php) habe ich in der Datei tenplate/xxx/source/boxex.php folgende ?nderung vorgenommen: vorher: require(DIR_WS_BOXES . 'add_a_quickie.php') nachher: // require(DIR_WS_BOXES . 'add_a_quickie.php') Die Schnellkauf Box ist weg, aber wenn ich mich im Shop als Admin anmelden will, geht es nicht. Ich erhalte die Meldung: "Artikel wurde nicht gefunden" Kann mir bitte jemand helfen? Wenn ich die Box in der index.htm entferne, habe ich dasselbe Problem. Danke. Gr??e
×
×
  • Create New...