Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'erscheinen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 27 results

  1. mir ist auch noch aufgefallen, dass neue Artikel nicht bei unsere Neuheiten angezeigt werden nach dem Import, wie kann ich die dort hinzufügen?
  2. Hallo und Guten Tag, ich habe einen Shop bekommen - im Adminbereich sind einige zusätzliche Artiekleigenschaften eingetragen - wie Autor, Seitenzahl, Sprache und Erscheinungsjahr- aber in der Ausgabe erscheint es nicht- http://www.insider-wissen-mehr.de/product_info.php?info=p36_Auswandern---aber-richtig-.html wenn ich die Druckfunktion aufrufe ist es OK - http://www.insider-wissen-mehr.de/print_product_info.php?products_id=36 deshalb nehme ich an dass an der product_info.php liegt . Ich finde es aber nicht raus wo der Fehler ist- kann mir da vielleicht jemand weiter helfen ? Danke im voraus
  3. Ich habe die aktuellste Version 4.1 sowohl lokal unter xampp als auch auf meinen Server geladen. Bei den Produkten erscheint nur das Hauptproduktbild aber nicht die "weiteren Artikelbilder". Es erscheint statt dessen nur ein viereck mit Fragezeichen. Ebenso erscheinen die bilder nicht auf der linken Seite bei "Neue Artikel" und "Topartikel". Stelle ich mein altes Template aus der Version 16 ein erscheinen die weiteren Artikelbilder. Was könnte im Template xtgrid fehlen? Vielleicht hatte jemand das gleiche Problem und kann mir weiterhelfen.
  4. Hallo, ich habe folgende Probleme: 1. Nach der Installation erscheint ein eingestelltes Artikelbild auch in einer anderen Kategorie und überschreibt dort ein bereits bestehendes Bild. Innerhalb einer Kategorie gibt es keine Probleme damit. 2. Zwar kann ich eine Kategorie oder Unterkategorie neu anlegen, aber ein Ketegoriebildintegration funktioniert ebenfalls nicht. Wo setze ich an? Gruß Karsten
  5. Hallo, nicht schimpfen, wenn das schon einmal gepostet wurde, aber ich suche nun schon seid zwei Stunden eine Lösung für mein Problem und werde nicht fündig. Wenn ich über den Adminbereich Fotos hochlade, erscheinen diese nicht. (Serverumzug ein Problem?) Kann ich diese auch mit einem ftp Programm laden? Wohin? Welche Größe ist die beste Lösung? Vielen Dank für die Hilfe oder einem Link mit der Beschreibung. idaks
  6. Hallo, über das Plugin "xt_bestseller_products", wird mir leider immer die Geschenkoption (die aber so nicht kaufbar ist, sondern nur im Warenkorb einem Artikel zugewiesen wird) angezeigt. Nun möchte ich eine Abfrage einbauen, die $bestseller_products_data.products_id=='3236' nicht anzeigt. Im HTML-Template hat meine Abfrage nicht gezogen. Also muss die Abfrage wohl in die class.bestseller_products.php eingebaut werden. Aber wie? Kann mir jemand bitte dabei helfen? Hier der code: <?php defined('_VALID_CALL') or die('Direct Access is not allowed.'); class bestseller_products extends products_list { function getbestsellerProductListing ($data) { global $xtPlugin, $xtLink, $db, $current_category_id; ($plugin_code = $xtPlugin->PluginCode('plugin_bestseller_products:getbestsellerProductListing_top')) ? eval($plugin_code) : false; if(isset($plugin_return_value)) return $plugin_return_value; $this->sql_products->setPosition('bestseller_products'); if (!$this->current_category_id) $this->current_category_id = $current_category_id; if ($this->current_category_id != 0) $this->sql_products->setFilter('Categorie_Recursive', $this->current_category_id); if (is_data($_GET['filter_id'])) $this->sql_products->setFilter('Manufacturer', (int)$_GET['filter_id']); $this->sql_products->setSQL_WHERE("and p.products_ordered !='0'"); $this->sql_products->setSQL_SORT("p.products_ordered DESC"); $this->sql_products->setSQL_GROUP ('p.products_id'); ($plugin_code = $xtPlugin->PluginCode('plugin_bestseller_products:getbestsellerProductListing_query')) ? eval($plugin_code) : false; $query = $this->sql_products->getSQL_query(); $_cachesecs = 0; if (XT_BESTSELLER_PRODUCTS_CACHE_HOURS>0) { $_cachesecs = XT_BESTSELLER_PRODUCTS_CACHE_HOURS*60*60; } $pages = new split_page($query, $data['limit'], $xtLink->_getParams(array ('next_page', 'info')),$_cachesecs, 'false'); $this->navigation_count = $pages->split_data['count']; $this->navigation_pages = $pages->split_data['pages']; $count = count($pages->split_data['data']); for ($i = 0; $i < $count;$i++) { $size = 'default'; ($plugin_code = $xtPlugin->PluginCode('plugin_bestseller_products:getbestsellerProductListing_size')) ? eval($plugin_code) : false; $product = & new product($pages->split_data['data'][$i]['products_id'],$size); ($plugin_code = $xtPlugin->PluginCode('plugin_bestseller_products:getbestsellerProductListing_data')) ? eval($plugin_code) : false; $module_content[] = $product->data; } ($plugin_code = $xtPlugin->PluginCode('plugin_bestseller_products:getbestsellerProductListing_bottom')) ? eval($plugin_code) : false; return $module_content; } } ?>
  7. Hallo zusammen, ich bitte euch um Hilfe bei folgendem Problem: Es ist nun schon das zweite Mal vorgekommen, dass von einem Tag auf den anderen Artikel in unserem Shop doppelt auftauchen. Diese Artikel sind nicht neu angelegt, sondern existieren schon eine Weile und wurden nicht verändert. Ein Beispiel: Der Master-Artikel mit der Artikel ID 1134 gehört in die Kategorie ID 26 und ist plötzlich ebenso in der Kategorie ID 17 mit der gleichen Artikel ID zu finden. Wird er in der Kategorie 17 deaktiviert, so ist er ebenfalls in der Kategorie 26 inaktiv. Wir betreiben eine VEYTON Merchant-Installation mit der Versionsnummer 4.0.13. Nachtrag: Ich habe gerade den Master-Artikel 1134 gelöscht und als Master-Artikel 1150 neu angelegt. Nun habe ich den Effekt, dass der Artikel 1135 (ein Slaveartikel des alten 1134) in der falschen Kategorie ID 17 auftaucht, in die er nicht gehört. Da niemand außer mir den Shop bearbeitet, kann eine doppelte Verlinkung oder Kopie nicht erfolgt sein, da ich sie nicht vorgenommen habe. Hat dazu jemand eine Idee? Besten Dank!
  8. Kundennummer 2023943 Sehr geehrte Damen und Herren, aktuell scheitere ich an folgende Problem beim Einrichten meines Shops mit Veyton 4. Ich habe in die Datenbank ca. 1300 Kategorien importiert. Ebenfalls erfolgte ein Import des hashmd5 zu jeder Kategorie in die Tabelle seo_url. Jetzt werden aber die Kategorien nicht mehr dargestellt, wenn ich die Einstellung Mod Rewrite URL auf truh setze. Was muss ich tun, damit die Kategorien auch bei dieser Einstellung zu sehen sind? Bitte helft mir bei der Lösung meines Problems. Ich habe schon einige Stunden damit verbracht, aber keine Lösung gefunden. Vielen Dank bussemic
  9. Wir wollen T-Shirts verkaufen und haben Artikelattribute zugewiesen. Wenn ein T-Shirt z.B. in S bestellt wird, erscheinen im Warenkorb alle verfuegbaren Groessen S M L XL aber es geht nicht hervor das der Kunde ein S bestellt hat. Jemand ne Idee?
  10. Hallo! Habe leider seit einigen Tagen plötzlich das Problem, das ich keine Artikel mehr einstellen kann! Nach Eingabe von Artikelbeschreibung, Bildern und Preis dauert das "laden" gefühlte 5 Minuten pro Artikel und dann erscheint doch nur ein leerer Rahmen! Das Problem ist plötzlich aufgetreten und ich habe meines Wissens nichts an den Einstellungen am Shop verstellt Woran kann das liegen? Ich hoffe es kann jemand weiterhelfen!
  11. Hallo, Einige Formular im Frontend erscheinen nach dem Absenden wieder, obwohl eine Meldung kommt "wurde abgeschickt" (xtc4.0.11). Dies betrifft z.B. Kontaktformular (siehe Screenshot) Passwort vergessen (neu anfordern) und andere... Vielen Dank im Voraus für die Hilfe! Dietmar
  12. Hallo, die Versandkosten erscheinen bei meinen Kunden nicht im Warenkorb, anstelle der Versandkosten kommt der Hinweis "fragen Sie bei dem Anbieter nach" Wie und wo kann ich das denn nun richtig einstellen ? Anscheinend sind meine Versandeinstellung nicht richtig Ich berechne nur 1malig Versand, also eine Pauschale, egal wieviele Artikel. Danke schon einmal in voraus Tom
  13. Hallo alle zusammen, wer kann mir helfen ich habe za vor 10 tagen daten feed mit erfolg an google base hoch geladen also da stand grün Erfolg. Und nun ich suche meine produkte bei google base und finde sie nicht und dass seit 10 tagen ich will noch dazu sagen dass ich das zum ersen mall mache . Meine frage an was liegt dass vieleicht muss ich was in shop ändern oder ein modul instalieren? ich hab schon vieles ausprobiert und ohne erfolg. Bitte um Hilfe mit großen dank voraus.
  14. Freunde, ich bastel jetzt 2 Tage daran, dass die AGB -die beim bestellen angehakt werden müssen nun dort in diesem Fenster erscheinen. Erst habe ich sie als Content angelegt, damit Sie Auf der Startseite erscheinen. Dann als agb.html in den vorgeschriebenen Ordner hochgeladen. Nichts. Die erscheinen einfach nicht. Weiss nimmer wo ich noch suchen kann. Weiss jemand Rat ?? mfg Dieter
  15. Hallöchen, ich hab ein kleines Problem mit einem Shop und zwar werden jegliche Text oder Textarea Attribute nicht übergeben. Komischerweiße werden sie allerdings sehr wohl im Warenkorb (shopping_cart.php) angezeigt. Geht es aber dann zur Bestätigungsseite (checkout_confirmation.php) steht dort weder der Titel noch der Wert des Attributes, auch in der Bestätungsmail kommt davon nix an. Merkwürdig ist dabei aber, dass Attribute wie Radio Buttons sehr wohl übertragen werden, nur halt alle Textfelder nicht. Hat da jemand ne Idee woran das liegen könnte, ich bin da irgendwie ratlos.
  16. Hallo, ich habe eine Artikelgruppe "Duftkerzen" die irgendwie bei Froogle nicht erscheinen will. In der Froogle.txt finde ich die Artikel wieder aber sie tauchen nicht in der Liste auf die dann "verarbeitet" wird. Was mache ich falsch? Jemand eine Ahnung?
  17. Hallo xt:commerce- Profis, kann mir keiner helfen? Hier nochmal meine Problem: Ich habe in eine Kategorie mit verschiedenen Unterkategorien Artikel eingestellt. Nun habe ich diese in verschiedene Unterkategorien und Hauptkategorien verlinkt. Wenn ich jetzt im Shop auf die Hauptkategorie gehe, dann stehen diese Artikel als "Neue Artikel" immer doppelt da. Kann man das abstellen, oder mache ich was falsch? Bin noch ein absoluter "Neuling" und hoffe, dass Ihr mir helfen könnt. Hier ein Link zu der Seite: http://www.time-xx.de/index.php/cat/c27_Arbutus-New-York.html Es wäre wirklich schön, wenn mir jemand helfen könnte. Viele Grüße Birgit
  18. Hallo Leute, ich bin gerade dabei eine Seite zu machen für eine Statistik-Verwaltung und dort kann man auswählen welche Daten Sätze man Anzeigen will und von welchem Datentyp die sind, am Anfang stehen 3 Felder zur Auswahl die man ausfüllen kann, jedoch möchte ich das wenn man diese 3 Felder voll geschrieben hat und auf Speichern klickt das sich unter den beschrifteteten Felder ein weiteres Eingabefeld erscheint. Wisst Ihr was ich meine? Hier ist einmal der Quelltext der HTML- Datei <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> <html lang="de"> <head> <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"> <link rel="stylesheet" type="text/css" href="{TPL_DIR}main.css" media="screen"> <title>{title}</title> </head> <body> <!-- BEGIN titleBlock --> <div class="titleBox"> <h1>Statistik-Verwaltung</h1> </div> <!-- END titleBlock --> <!-- BEGIN menuBlock --> <div class="mainBox"> <div class="menuBox"> <ul class="menuList"> <!-- BEGIN menuMain --> <li class="level1">{menuTitle}</li> <!-- BEGIN menuSub --> <li class="level2"><a href="{menuSubUrl}"> {menuSubTitle}</a></li> <!-- END menuSub --> <!-- END menuMain --> </ul> </div> <!-- END menuBlock --> <div class="contentBox"> <div class="subTitleBox"> <img class="subTitleImage" src="{TPL_DIR}images/tn_charts3_gross.gif" alt="Icon" title="Icon"> <h2>Statistik - Anlegen/Bearbeiten</h2> </div> <div class="spacerRow"><br></div> <form method="post" action="statisticsChange.php"> <div class="formBox"> <!--<div class="formField"> <label title="Name" for="statistic_name"><span class="formtext_bold">Name *:</span></label> <input class="inputfield" id="statistic_name" name="statistic_name" size="45" value="" type="text"> </div> <div class="formField"> <label title="Beschreibung" for="statistic_description"><span class="formtext">Beschreibung:</span></label> <input class="inputfield" id="statistic_description" name="statistic_description" size="45" value="" type="text"> </div> <div class="formField"> <label title="SQL" for="statistic_sql"><span class="formtext_bold">SQL Statement *:</span></label> <textarea name="sql" cols="50" rows="10"></textarea> </div>--> <div class="formField"> <label title="Datensatz1" for="stat_field"><span class="formtext_bold">Datensatz1:</span></label> <input class="inputfield" id="1" name="dsatz1" size="45" value="" type="text"> Datentyp: <select name="typ1"> <option value="Time"> Time </option> <option value="Date"> Date </option> <option value="Integer"> Integer </option> </select></div> <div class="formField"> <label title="Datensatz2" for="stat_field"><span class="formtext_bold">Datensatz2:</span></label> <input class="inputfield" id="2" name="dsatz2" size="45" value="" type="text"> Datentyp: <select name="typ2"> <option value="Time"> Time </option> <option value="Date"> Date </option> <option value="Integer"> Integer </option> </select></div> <div class="formField"> <label title="Datensatz3" for="stat_field"><span class="formtext_bold">Datensatz3:</span></label> <input class="inputfield" id="3" name="dsatz3" size="45" value="" type="text"> Datentyp: <select name="typ3"> <option value="Time"> Time </option> <option value="Date"> Date </option> <option value="Integer"> Integer </option> </select></div> </div> <div class="spacerRow"><br></div> <!-- BEGIN messageBlock --> <div class="messageBox"> <div class="div_float_left"><img src="{messageImageSrc}" alt=""> {_errorMsg}</div> </div> <!-- END messageBlock --> <div class="buttonBox"> <input class="submitButton" value="Speichern" name="change" type="submit"> <input class="submitButton" value="Abbrechen" name="reset" type="reset"> </div> </form> </div> </div> </body> </html> Es kommt jetzt nich aufs Aussehen drauf an sondern nur wie ich das mache das ein weiteres Eingabefeld auftaucht wenn die 3 bisherigen voll sind. Beim speichern sollen dann auch die sachen die in den 3 bisherigen Felder weiterhin stehen bleiben, so das man sieht was man dort eingegeben hat. Ich steh im moment voll auf den Schlauch, wäre echt nett wenn Ihr mir helfen würdet.
  19. Hallo xt:commerce- Profis, habe dieses Problem bereits in der Kategorie Shopbereich angesprochen, es konnte mir jedoch bisher keiner helfen. Vielleicht liegt es ja doch an der Konfiguration des Shops? Nochmal zu meinem Problem: Ich habe in eine Kategorie mit verschiedenen Unterkategorien Artikel eingestellt. Nun habe ich diese in verschiedene Unterkategorien und Hauptkategorien verlinkt. Wenn ich jetzt im Shop auf die Hauptkategorie gehe, dann stehen diese Artikel als "Neue Artikel" immer doppelt da. Kann man das abstellen, oder mache ich was falsch? Bin noch ein absoluter "Neuling" und hoffe, dass Ihr mir helfen könnt. Hier ein Link zu der Seite: http://www.time-xx.de/index.php/cat/...-New-York.html Es wäre wirklich schön, wenn mir jemand helfen könnte. Viele Grüße Birgit
  20. Hallo, ich habe folgendes Problem: Ich habe in eine Kategorie mit verschiedenen Unterkategorien Artikel eingestellt. Nun habe ich diese in verschiedene Unterkategorien und Hauptkategorien verlinkt. Wenn ich jetzt im Shop auf die Hauptkategorie gehe, dann stehen diese Artikel als "Neue Artikel" immer doppelt da. Kann man das abstellen, oder mache ich was falsch? Bin noch ein absoluter "Neuling" und hoffe, dass Ihr mir helfen könnt. Hier ein Link zu der Seite: http://www.time-xx.de/index.php/cat/c27_Arbutus-New-York.html Es wäre wirklich schön, wenn mir jemand helfen könnte. Viele Grüße Birgit
  21. Wenn ich Versandkosten pro Stück angebe mit zum Beispiel 5 Euro wird beim Kaufvorgang von 2 Stück angezeigt: Versandkosten pro Stück Bester Weg 10 Euro Das stimmt zwar vom Zahlenwert her, doch suggeriert es, dass jedes dieser zwei gekauften Stücke 10 Euro Versand kostet. Wie kann ich das umgehen? Wer ein Tipp hat gern auch per Messenger oder so.
  22. Hallo, ich habe im Modul>Zusammenfassung die "Summe, netto" installiert (steht auf true) und eine Sortierreihenfolge angegeben. Wer hat einen Tip, warum in der Bestellabwicklung (im letzten Schritt) der Nettobetrag nicht erscheinen will? Wahrscheinlich ist es ganz einfach und ich sehe den Wald vor lauter B?umen nicht mehr... Habe lange im Forum gesucht und konnte leider keine L?sung finden. Gru?, sirei
  23. Hi, mein Produkt erscheint nicht auf der Startseite, obwohl es auf oberster Ebene im Top liegt... muss ich sonst noch was configurieren damit die Produkte auf der Home erscheinen?
  24. Hallo Mitglieder, folgendes Problem. habe XTC installiert alles wunderbar. Habe ein paar artikel eingestellt nur zeigt er mir die menge unter Kategorie an . Kategorienamen zeigt er mir nicht an. woran kann das liegen?
  25. Hallo ich m?chte mein eigenes Forum im Content erschienen lassen. de rlink zum forum ist www.dmnsports.de/xtcommerce/forum/index.php meine seite ist http://www.dmnsports.de/xtcommerce/ wenn ich nun oben den forum button dr?cke soll das forum im content erscheinen wie krige ich das denn hin?
×
×
  • Create New...