Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'falschen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 11 results

  1. Hallo! Läuft das nur bei mir so oder werden Bilder, die für den Content bestimmt sind bei allen nur in org ordner gepackt? Sollten die nicht automatisch in den ordner content rutschen? Im Backend stimmt die Klasse, aber aufm Server liegen die Bilder eben falsch. Kann mir da jemand weiterhelfen?
  2. Hallo, wir haben das Problem, dass Bestellungen, den falschen Status bekommen, wenn Billsafe bestimmte Käufer nicht akzeptiert. Das hat die Folge dass unser Warenwirtschaftsprogramm (Actindo) die Bestellungen importiert und die Kunden benachrichtigt. Im Plugin sind die Stati korrekt gesetzt. Haben uns bereits direkt an Billsafe gewendet und haben folgende Antwort bekommen: "Leider ist es wohl ein bekanntes Veytonproblem, dass diese Bestellungen in Ihrem Shop trotzdem auftauchen. Bitte wenden Sie sich deshalb direkt an Veyton bzw. an xt. commerce." Deshalb wollte ich jetzt bei euch nachfragen, da es ja anscheinend ein bekanntes Problem ist, ob es dafür eine Lösung gibt. Danke
  3. Hallo Community, brauche eure hilfe. Habe den Update für den Button-Lösung bereits erfolgreich durchgeführt. Wenn ich aber über Schopeinstellung -> Mandanten -> Mein Shop auf "AGB akzeptieren bei Bestellung" auf "Ja" klicke, bekomme ich bereits bei den Punkt "Zahlungsweisen" im Bestvorgang (Punkt 2) eine fehlermeldung Sie müssen die Allgemeinen Geschäftsbedingungen akzeptieren um die Bestellung abschließen zu können. Wenn die AGB-Option auf aus gestellt ist, kann man ganz normal bestellen, ohne Fehlermeldung etc. Normalerweise wird die geschichte mit dem AGB erst beim letzten Punkt "Bestätigen" angezeigt... Hoffe, ihr könnt mir weiter helfen
  4. Hallo, im Frontend ist alles korrekt! Im Backend sind aber die Artikel in den unterschiedlichsten Kategorien aufgelistet, im Frontend aber in den richtigen / in anderen Kategorien dargestellt. In der Datenbank selbst sind alle Kategorien auch korrekt zugeteilt. Nur das Backend stellt dies scheinbar falsch dar? Wenn ich jetzt aber neue Artikel erstelle, landet dieser auch wieder in falschen Kategorien ( teilweise sogar doppelt in der richtigen und in der falschen ). Leider ist es dann bei den neu angelegten Artikeln auch im Frontend falsch. Beim erstellen eines NEUEN Artikels ist "Artikelname" und "Beschreibung" bereits ausgefüllt mit den Werten eines anderen Artikels aus einer anderen Kategorie??? Beim Löschen das Artikels löscht er auch nicht. Erst beim 20. Versuch oder so. Kann mir jemand sagen, was das für ein Fehler ist und wie ich den behebe? Grüße, Rune
  5. Hallo, und zawr möchte ich gerne die Hintergrundfarbe und den Text "FEHLER: Keine Übereinstimmung der eingebenen 'Emailadresse'/'Kundennummer' und/oder dem 'Passwort'." ändern. das Feld erscheint wen die Daten nicht mit dem system übereinstimmen. Wo kann ich dies bearbeiten? Suche selber schon seit ein paar Stunden, finde es jedoch leider nicht.
  6. Hallo zusammen, ich bitte euch um Hilfe bei folgendem Problem: Es ist nun schon das zweite Mal vorgekommen, dass von einem Tag auf den anderen Artikel in unserem Shop doppelt auftauchen. Diese Artikel sind nicht neu angelegt, sondern existieren schon eine Weile und wurden nicht verändert. Ein Beispiel: Der Master-Artikel mit der Artikel ID 1134 gehört in die Kategorie ID 26 und ist plötzlich ebenso in der Kategorie ID 17 mit der gleichen Artikel ID zu finden. Wird er in der Kategorie 17 deaktiviert, so ist er ebenfalls in der Kategorie 26 inaktiv. Wir betreiben eine VEYTON Merchant-Installation mit der Versionsnummer 4.0.13. Nachtrag: Ich habe gerade den Master-Artikel 1134 gelöscht und als Master-Artikel 1150 neu angelegt. Nun habe ich den Effekt, dass der Artikel 1135 (ein Slaveartikel des alten 1134) in der falschen Kategorie ID 17 auftaucht, in die er nicht gehört. Da niemand außer mir den Shop bearbeitet, kann eine doppelte Verlinkung oder Kopie nicht erfolgt sein, da ich sie nicht vorgenommen habe. Hat dazu jemand eine Idee? Besten Dank!
  7. Hallo, mal ne doofe Frage. Ich habe einen artikel angelegt. Mit 2 Optionen. Wenn ich Option 2 eine Auswahl tätige, dann springt der Wert immer auf den Ausgangswert zurück. Dropdown 1 funzt tadellos. Was ist mit Option 2 kaputt? (2. unwichtigere Frage: Irgendwie kann ich die optionen nicht sortieren. Trotz Werten innerhalb des "Reihenfolge" Feldes bleibt die falsche Sortierung innerhalb der Dropdown.) Weiß jemand Rat? DANKE!
  8. Hallo zusammen, ich nutze xt:Commerce v3.0.4 SP2.1 und seit kurzem ist mir aufgefallen, dass manchmal in den Übersichtsseiten der Produkte (z.B. in den Kategorien oder der Artikelansicht - überall, wo der Preis auftaucht) einzelne Preise merkwürdig dargestellt werden. Beispiel: statt 1,90 EUR steht dann dort 1,8: EUR oder statt 2,90 EUR steht dort 2,8: EUR. Mache ich dann einen Reload der Seite (egal, ob IE, FF oder Chrome), werden die Beträge plötzlich richtig angezeigt. Nach mehreren weiteren Reloads werden sie irgendwann wieder falsch angezeigt. Betrifft immer die selben Artikel und eben nur einige wenige. Neuanlage der Artikel bringt leider nichts. Auch das Löschen temporärer Dateien (templates_c) ist erfolglos. Habe bislang nichts dazu gefunden und auch keine zündende Idee. Hilfe.... Danke vorab für eure Ideen :-) Gruß sf_h
  9. Hallo, ich hab nun folgendes Phänomen: wenn ich ein Produkt einem bestimmten Shop zuweise, wird dieser im falschen Shop angezeigt. Also ich bin bei den Artikelbeschreibungen drinne und drücke dort auf Shop. Jetzt hab ich hier die Auswahl zwischen Shop 1 und Shop 2. Ich setze den haken bei Shop 1 und Shop 2 lasse ich leer. Angezeigt wird dieser Artikel nun aber nicht wie gewünscht im Shop 1, sondern im Shop 2! ... Noch finde ich ich das lustig ... aber ich hätte schon gerne ne schnelle Lösung dafür Danke schön!
  10. Hallo, liebe XTC-ler, ein Kunde ist nach korrekter Anmeldung im Account eines anderen Kunden gelandet und hat dann die Bestellung abgebrochen, nach Neuanmeldung war er dann richtig. Nun bekomme ich eine Bestellung eines anderen Kunden mit den Adressdaten des Kunden, der vormals im falschen Account gelandet ist und habe nur die Daten des Kunden, der nichts bestelt hat. Vor ca. einem Monat wollte ich einem Kunden einen Account einrichten und landete beim Anmelden im Account eines anderen, bestehenden Kunden. Wie kann das sein?? sind evtl. Rechte falsch definiert? Uwe
  11. Hallo an alle Foris Ich wollte meinen Shop Online stellen und habe mit entsetzen festgestellt das ich ihn im falschen verzeichnis instaliert habe. ich habe aus versehen meinen shop im unterodnerordner shop/shop instaliert. wenn ich in neu instaliere in den unterordnerordner shop, wie kann ich meine artikel und einstellungen übernehmen. Gruss Döff
×
×
  • Create New...