Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'fck'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 5 results

  1. hallo, stehe for einem problem welches ich leider nicht gelöst bekomme! ich moechte artikel eingeben. jedoch versagt der fck editor im admin seinen dienst! die menueleiste des editors ist vorhanden jedoch wird das textfeld fuer die artikelinformationen nicht angezeit!!!! kann also keine artikelinformationenn hinterlegen. was kann ich tun??? ueber hinweise oder fuer ratschlaege waere ich sehr dankbar. beste gruesse feminissimo
  2. Hallo, ich bin mit meiner XTC Installation auf einen neuen Server umgezogen. Da auf dem Server bereits eine Website drauf ist, habe ich ein Verzeichnis angelegt und dorthin XTC vom Backup eingespielt. XTC kann ich jetzt so aufrufen: http://www.meinealteseite.de/xtc . Es läuft alles bis auf eine Sache: wenn ich im FCK (2.6.4.1) z.B. einen Link einfügen will, habe ich die Möglichkeit, an Server nach einer Datei zu suchen. Der Filemanager wird aber so aufgerufen: http://www.meinealteseite.de/admin/fck_wrapper.php..., also fehlt der Pfad /xtc/ und ich bekomme einen Fehler "File not found". In beiden configure.php steht aber der Pfad richtig (http://www.meinealteseite.de/xtc). Hatte jemand schon mal das gleiche Problem und kann mir helfen? Und nein: ich bin nicht bei Strato :-)
  3. Ich könnte den FCK an die Wand klatschen... Seit Tagen versuche ich den Bilder-upload zum laufen zu bekommen. Ich habe folgende Fehlermeldung: The server didn't send back a proper XML response. Please contact your system administrator. XML request error: Forbidden (403) Requested URL: http://www.domain.de/admin/includes/modules/fckeditor/editor/filemanager/connectors/php/connector.php?ServerPath=%2F&Command=GetFoldersAndFiles&Type=Image&CurrentFolder=%2F&uuid=1216367782344 Response text: <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <HTML><HEAD> <TITLE>403 Forbidden</TITLE> </HEAD><BODY> <H1>Forbidden</H1> You don't have permission to access /admin/includes/modules/fckeditor/editor/filemanager/connectors/php/connector.php on this server.<P> <P>Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. </BODY></HTML> Diesen Fehler haben unzählige auch und die foren sind voll damit. Es scheint aber keine "so-geht-es-Lösung" zu geben. Ich will den FCK nicht mehr haben, ich will den TinyMCE und dann ist Ruhe... Geht das und wenn ja wie?
  4. Hallo, ich habe ich habe zwei neue Felder für ergänzende Artikelbeschreibungen hinzugefügt. Jetzt würde ich gern auch hier, wie bei den bestehenden Feldern "Artikelbeschreibung" sowie "Kurzbeschreibung", den FCKeditor haben. Ein Blick in den vom Browser generierten Code zeigt, dass dies durch ein Javascript geschieht: <script type="text/javascript"> window.onload = function() {var oFCKeditor = new FCKeditor( 'products_description_1', '100%', '400' ) ; oFCKeditor.BasePath = "includes/modules/fckeditor/" ; oFCKeditor.Config["LinkBrowserURL"] = "/ts/admin/fck_wrapper.php?Connector=includes/modules/fckeditor/editor/filemanager/browser/default/connectors/php/connector.php&ServerPath=/ts/&Type=media" ; oFCKeditor.Config["ImageBrowserURL"] = "/ts/admin/fck_wrapper.php?Connector=includes/modules/fckeditor/editor/filemanager/browser/default/connectors/php/connector.php&ServerPath=/ts/&Type=images" ; oFCKeditor.Config["AutoDetectLanguage"] = false ; oFCKeditor.Config["DefaultLanguage"] = "de" ; oFCKeditor.ReplaceTextarea() ;... In welcher Datei steht dieses Javascript? Ich hoffe, das Forum kann helfen. Danke.
  5. Hallo Zusammen. Ich brauche HIIIILFEEE!!!! Bei mir erscheint unter Safari 1.32, Opera 9.23 und IE5/Mac der Editor im Adminbereich nicht. Der Editor ist natürlich bei den Modulen auf TRUE gesetzt. Statt dessen kommt nur der HTML-Text. Unter dem Firefox 2.0.0.9 bleibt alles normal. Ich dachte, es könne mit der Version des FCKeditors zusammenhängen, da er mir unter dem Safari auch folgende Fehlermeldung gab: "Error pasing js/fckeditorcode_gecko_1.js: Value undefined (result of expression FCKXHtmlEntities.EntitiesRegex.compile) is not object." Deshalb habe ich dann die aktuelle Version des Editors heruntergeladen und installiert. Beim Firefox geht jetzt alles ein bischen schneller, allerdings sehen die anderen Browser immer noch nur den HTML-Text ohne Editor. Hat jemand eine Idee? Ich habe mich jetzt stundenlang durch das Internet gegoogelt und keine Lösung des Problems gefunden. Ein Freund von mir kann auf seinem WinXP/Firefox 1.5 ebenfalls nichts mehr ändern. Davor (vor einigen Tagen) war noch alles problemlos für ihn. Er hat jetzt auf Firefox 2 geupdated... auch nix... Gruß und Danke an alle Helfer....
×
  • Create New...