Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'fckeditor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 23 results

  1. Hallo! Das Update des FCKEditors auf die Version 2.6.6 für den xt:Commerce v3.04 SP2.1. Einfach einen Ordner ersetzen und eine Datei tauschen. Fertig! Installationsanleitung liegt bei. Neues Feature: Plugin für FLV-Media-Player integriert. Viel Spaß damit! MfG Hetfield Update_FCKEditor_2.6.6.zip
  2. Hallo Zusammen, vor einer Woche wurde unserem Shop eine neue Startseite vor gesetzt und der Shop in ein Unterverzeichnis /shop/ geschoben! Ich habe einige Änderungen vornehmen müssen, aber der Shop selbst läuft ... Beim bearbeiten der Artikel ist mir nun aufgefallen, das wenn ich ein Bild einfügen möchte und auf "Server durchsuchen" klicke, eine Fehlermeldung des Browser erhalten! Seite wurde nicht gefunden! Der Pfad passt nicht ... /admin/... Sollte aber sein /shop/admin/... In welcher Datei kann ich Pfad-Angaben für den Shop entsprechend bearbeiten? Danke für eure Hilfe!!! Grüße Highway Ps: Ich habe heute aus gegebenen Grund auf FCKEditor 2.6.6 aktualisiert. Sieht so ja ganz fein aus, hat aber leider nicht geholfen. Zudem ergab sich ein neues Problem: Die Icons werde verschwommen dargestellt (ie8), und werden erst richtig angezeigt beim Mous_over!! Im Firefox sieht alles gut aus!
  3. Gehört wohl eher in diese Kategorie http://www.xt-commerce.com/forum/installation-und-konfiguration/76786-installationsproblem-anker-setzen.html
  4. Ich möchte im FCKeditor einen Link einfügen. Wenn ich dann auf "Server durchsuchen" klicke, öffntet sich ein neues Fenster. Allerdings lädt sich dann im IE die Login-Seite des Shops. Im Firefox öffnet sich die richtige Seite zum Durchsuchen des Servers. Habe mir mal im IE die Statuszeile des geladenen Fensters angesehen: Dort erscheint zunächst Und dann öffnet sich die /login.php Kann mir jemand helfen, woran das liegt und wie ich das beheben kann? Gruß, Floater
  5. Hallo, Ich weiß nicht was habe ich gemacht, aber jetzt sieht die Seite der Editierung so aus: Kann jemand bitte helfen, es zurückzugeben?
  6. Guten Morgen. Ich hab momentan ein kleines Problem. Gerade habe ich den FCKEditor geupdatet auf die aktuellste Version. Leider funktioniert das einbinden eines Bildes nicht mehr. Wenn ich über den FCKEditor ein Bild hochlade und dies dann einbinden möchte, erscheint nur eine graue Box die mir eben sagt das er kein Bild unter der URL findet. Das Bild ist jedoch ordentlich hochgeladen und über die URL aufrufbar. Woran liegt das? Wenn ich per Hand ein Bild einfüge (per Quellcode) kann bekomme ich auch das Bild angezeigt. Nur bindet der FCKEditor über den kompletten Pfad des Servers ein Bild ein und nicht über die URL der Website. Jemand eine Idee? Schöne Grüße, Philipp0901
  7. Hallo zusammen, ich hoffe, hier Hilfe zu finden. Hab auch die Suche bereits ausgiebig bemüht und lange gegoogelt, aber nichts gefunden. Das aufgesetzte Shop funktioniert bisher gut. Nur hab ich das Problem, dass ich im fckeditor keine Verlinkung erstellen kann. Wenn ich einen Textlink erstellen möchte, markiere ich den Textausschnitt, drücke den VErlinkungsbutton. Das Popup für die Eingabe erscheint. Allerdings fehlt das Eingabefeld für den URL. Erst wenn ich oben auf "Zielseite" und dann wieder auf "Link Info" klicke, erscheint das Eingabefenster. Den URL kann ich dann eingeben. Wenn ich dann "Zielseite" klicke, kann ich mit dem Aufklapper nichts auswählen. Ich kann aber z.B. "_blank" händisch tippen und die Auswahl im Aufklapper geht auf "_blank". Ja - und dann fehlt mir eine Art "einfügen"-Butten. Lediglich der "Abbrechen"-Button ist sichtbar. Wenn ich das Popup schließe, war alles umsonst. In den Quelltext wird nichts eingefügt. Wo liegt eurer Meinung nach der Fehler? Ach ja, das Procedere ist sowohl im FF3 als auch im IE6 als auch im Opera gleich.
  8. Seit ca 1 Woche jat sich die Zugriffzahl auf meine Shop erheblich gesteigert. Nun habe ich mir den Counter mal genauer angesehen und festgestellt, dass dieser zuwachs wohl auf den Zugriff auf diese Seite in meinem Shop zu verdanken ist: ....admin/includes/modules/fckeditor/editor/fckeditor.html?InstanceName=cont&Toolbar=Default Es sind verschiedene Ip Adressen. Aber ca alle 20-30 min kommt dieser Seitenzugriff. Was kann das sein? Versucht ja jemand auf den Adminbreich zu zugreifen? Oder gibt es nur irgenwo einen "falschen" Link auf meinen Shop Lg
  9. Kann mir bitte ein Admin Beschreiben wie man updatet? Reicht es sich von der FCKeditor Seite den neusten Build zu laden und in das Verzeichnis vom FCKeditor zu laden und alles andere zu löschen, oder wie geht man vor? Eine Anleitung habe ich leider bisher noch nirgends gefunden.
  10. hallo, ich möchte gern die Seiten Impressum, Datenschutz und Liefer-, und Versandkosten sowie die Produktbeschreibungen in einer seperaten html Seite schreiben und diese dann über den Content manager einbinden. Anschließend möchte ich diesen html-code mit css befehlen strukturieren. Aber da ich ja im Editor keinen <head></head> Bereich habe um css einzubinden, ist es meine frage, wie ich dies erreiche? Eine seperate css datei anlegen? Aber diese müßte ich wiederum im Headbereich Definieren! Wo finde ich den dazugehörigen <head></head> Bereich? Ich hoffe ich habe mich einigermaßen verständlich ausgedrückt da ich ja auch kein profi bin. Hilfe wäre echt nett ! gruss hjstoffl
  11. Hallo zusammen Habe heute nachmittag bei unserem XTC den SSL-Proxy zugeschalten (der SSL-Proxy ist auf die Domain aufgeschalten und bedient alle URLs darunter). Alle nötigen Änderungen (gemäß Forensuche ... /includes/configure.php ... admin/includes/configure.php .... application_top.php) habe ich durchgeführt. Es läuft so weit auch alles sauber bis auf 2 Kleinigkeiten, die ich jedoch nicht reproduzieren kann. Ich hab mir dazu wirklich einen Wolf gesucht ... hier drin und bei Google. Leider konnte ich wirklich "ums verrecken" nichts dazu finden. 1. (Siehe Anhang) Die Grafiken, die ich mit dem FCKeditor eingehängt habe, werden nun als broken links dargestellt (also nicht mehr angezeigt). Wenn ich diese Grafiken in den Contents kontrollieren mag ... sie also im FCKeditor mit rechts anklicke und dann "Bild Eigenschaften" wähle und im folgenden auf "Server durchsuchen" klicke, um die Grafik noch einmal auszuwählen, erhalte ich die folgende Fehlermeldung: Das stimmt aber nicht denn der SSL-Proxy arbeitet ja sauber auf der Domain (ich habe ein OScommerce in einem anderen Unterverzeichnis auf dieser Domain laufen und der marschiert brav über den SSL-Proxy). Ich kann mir nicht vorstellen, woher der FCKeditor nach der Umstellung auf den SSL-Proxy diese Fehlermeldung nimmt und warum er nicht mehr sauber arbeitet. Ich hatte schon noch die config.js des FCKeditors abgegrast auf der Suche, nach einer Variablen, die ich vielleicht an den SSL-Proxy anpassen muss aber da ist nicht wirklich etwas zum umbauen vorhanden Was könnte ich tun? Vielleicht im Admin-Backend kein SSL verwenden? Quasi meine SSL-relevanten Einstellungen einfach aus der admin/includes/configure.php rausnehmen. Würde das überhaupt gehen? Gibt es eine andere Lösung den FCKeditor wieder zum laufen zu bringen? Habe ich etwas vergessen? 2. Auch beim umstellen auf den SSL-Proxy sind mir die Produktbilder in den Artikeldatenblättern verloren gegangen. Sie werden nicht mehr angezeigt aber ich weiß wirklich nicht warum. Dazu habe ich auch bereits mehrfach die Suche hier im Forum und auch Herrn Google befragt aber irgendwie scheint mein Problem ein Unikum zu sein Bin dankbar für jeden Tipp. Vielleicht habe ich nur irgend etwas ganz blödsinniges falsch gemacht ... meist sind es ja die Kleinigkeiten, die man außer acht lässt. Also danke für jeden Strohhalm Gruß: lars_n
  12. Hallo, erstmal vielen Dank an HETFIELD für den FCKEditor 2.6. Ist echt eine Bereicherung für den Shop. Aber ich habe da ein Problem... Beim verlinken im Text (mit Popup Fenster) öffnet sich die Fehlermeldung Error 404 im Popup-Fenster. Bei dem "alten" FCKEditor funktionierte es ohne Probleme. Ich denke der Pfad muss neu eingestellt werden....aber wo und wie? Ich habe hier im Forum schon verzweifelt nach einer Lösung gesucht, aber es scheint so, dass ich wohl der Einzige bin mit diesem Problem. Oder besser gesagt, zu viel Anfänger:o Ich danke schon im Voraus für eure Mühe Thanx, Jovan
  13. Hallo, ich bräuchte heute wirklich mal eine Antwort und will auch nicht wirklich 2 Wochen darauf warten, da es sehr dringend ist. Warum wird bei mir statt eine WYSIWYG-Editors nur ein ganz simples Textfeld angezeigt? Danke.
  14. Hallo Leute !!! Ich habe leider ein PROBLEM,der alte fckeditor konnte keine Links eingeben,deswegen habe ich die aktuelle Version reingespielt. Nun klappt das mit dem Link,aber ich kann einfach keine BILDER vom Server laden,ich bekomme immer diese Meldung in er leiste und das Bild bleibt leer. http://www.big-roller.de/admin/fck_w...=/&Type=images Auch habe ich mein Backup zurückgespielt,keine Besserung,bitte um Hilfe.... Bin Anfänger....sorry:mad:
  15. Hallo Leute !!! Ich habe leider ein PROBLEM,der alte fckeditor konnte keine Links eingeben,deswegen habe ich die aktuelle Version reingespielt. Nun klappt das mit ddem Link,aber ich kaann einfach keine BILDER vom Server laden,ich bekomme immer diese Meldung in er leiste und das Bild bleibt leer. http://www.big-roller.de/admin/fck_wrapper.php?Connector=includes/modules/fckeditor/editor/filemanager/browser/default/connectors/php/connector.php&ServerPath=/&Type=images Auch habe ich mein Backup zurückgespielt,keine Besserung,bitte um Hilfe.... Bin Anfänger....sorry:mad:
  16. hallo erstmal, bin schon superweit um meinen xt-shop xhtml vailde hinzubekommen. das einzige was noch fehlt sind die <p> tags die vom fckeditor für jeden content automatisch eingefügt werden. da mein content mit <div> angelegt ist verträgt sich das nicht. wie werde ich die <p>-tags los?? danke ps: wenn er dann valide ist, gebe ich gerne alle möglichen tipps dazu. #### ok. war nicht der fckeditor - sondern in der categorie-listing, bzw. productlisting
  17. Hat jemand eine Idee, wo ich das in den Dateien vom FCKEDITOR finde? Bisher werden die Umlaute ja immer in html-umlaute umgewandelt. DA wir ja mittlerweile alle auf utf-8 arbeiten brauchen wir das nicht mehr und ich würde diese Funktion gern abschalten.
  18. Hallo, habe mir grade die neuste Version vom XT Commerce Script runtergeladen und installiert. Soweit auch alles prima, hab die Datei von klamm.de*********************************************************************************************************************** Nun wollte ich eine Kategorie einfügen und er findet die Datei /shop/admin/includes/modules/fckeditor/editor/fckeditor.php nicht. Nun hab ich am Ordner nachgeschaut auf meinem PC und die Datei ist garnicht erst vorhanden, auch in den vorherigen versionen nicht, die ich dann zum testen runtergeladen habe. Liegt der Fehler bei mir oder fehlt mri einfach die Datei? Lg Andre
  19. Hallo! Ich habe im Forum gesucht und konnte nur Threads mit Upload Schwierigkeiten finden. Mein Problem is allerdings das ich im Resources Browser im Content Manager die Bilder die ich hochgeladen habe über den Resources Manager nicht löschen kann. Ist das normal so? Mach irgendwas falsch? Ich persönlich finde das ja ziemlich schlecht wenn ich extra per FTP auf den Server gehen muss um nen Bild zu löschen. ModX benutzt ja ebenfalls den FCKeditor und dort kann man löschen. Allerdings wird das auch ne andere Version vom FCKeditor sein. Gruß SaschaG
  20. Halo Leute. Ich habe v3.0.4 SP1. Habe mehrfach ergebnislos versucht unter Firefox und IE mit dem fckeditor 2.0 Bilder zu Downloaden. Immer wenn ich das Bild (jpg oder png) uploaden will steht da: " upload a new file in this folder (Upload in progress, please wait...)". Mehr passiert da aber auch nicht. Hab auch schon mal 15min gewartet, da ich dachte es k?nnte eventuell l?nger mit dem download dauern. Aber nix!!!! Da ich auch kein Profi bin, steh ich k?rz vorm...... :hit: Konnte unter google leider auch nix finden was mir weiterhelfen w?rde. Also hat da jemand ein Rat f?r mich der meine Nerven beruhigt? Sonst mu? ich wieder mit dem Rauchen anfangen... Vielen Dank im vorraus!!!
  21. Kann mir wirklich niemand etwas ?ber den FCKeditor sagen??? Bei jeden neuen Artikel erscheint die Meldung: Kann FCKeditor nicht starten. Bitte um Hilfe!!!!!!!
  22. Habe Xtcommerce installiert und alles l?uft sehr gut bis auf zwei Probleme: 1.Bei der Eingabe von Artikeln kommt die Meldung: Kann Fckeditor nicht ?ffnen. 2.Welchen Pfad muss ich zum speichern der Sitzungen......../temp angeben. Wichtig w?re die Sache mit dem Editor, kann mir da wer helfen??????
  23. Hi, w?rde gerne den WYSIWYG - Editor von Spaw austauschen, da diese nur unter IE l?uft. Ist jemanden vielleicht die Konfiguration bekannt, um FCKeditor zu nutzen? DAnke im voraus. Ansonsten muss ich mich durch den Code durchwurscheltn. Gru? Andreas
×
×
  • Create New...