Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'frontend'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 68 results

  1. Hallo zusammen! Ich teste xt-commerce 6 und habe ein paar Artikel angelegt. Das Problem ist, dass diese zwar im Backend angezeigt werden aber im Frontend nicht auftauchen. Habe ich hier eine Einstellung vergessen? Danke im Voraus.
  2. Guten Morgen liebe Profis, habe eben die Nacht damit verbracht und auf xtc 5.07 geupdatet, hat soweit alles gut funktioniert, lediglich werden die Artikel nicht im Frontent angezeigt. Hat jemand eine rettende Idee? Würde mich freuen. Herzliche Grüße Nils
  3. Hallo, kann mir jemand ein konkretes Beispiel zeigen, wie die Ausgabe im Frontend funktioniert ich bin euch sehr dankbar.
  4. Hallo, ich hätte eine Frage zum Master-Slave Plugin: Wenn ich im Frontend des Shops einen Master-Artikel (Produkt) aufrufe, werden darunter alle Slave-Artikel angezeigt. Das passt soweit. Wechsle ich nun zu einem Slave-Artikel sehe ich jedoch keine Verlinkungen mehr zum Master und auch nicht zu den (anderen restlichen) Slaves. In meiner bisherigen Shop-Version 4.0.13 war es so gelöst, dass ich wenn ich einen Slave aufgerufen hatte auch die restlichen Slaves bzw. den Master sehen konnte (Verlinkung darunter). Das möchte ich gerne wieder haben. Muss ich evtl. am Template dafür irgendwas spezielles verändern? Standardinstallation XTC 4.2 mit xt_grid Template als Basis und Master-Slave Plugin (aktiv). Meine Einstellungen: http://www.pic-upload.de/view-26427063/master-slave-settings.png.html Thx !
  5. Hallo alle zusammen, ich nutze xt in der Pro Version 4.1.10 und bin an für sich zufrieden. Jedoch müsste sich im Frontend was ändern was Master-Slave angeht. Bei manchen Artikeln verwende ich die Dropdownliste für die Slaves. Es geht darum, dass wenn ich einen Master-Artikel in einer Kategorie im Shop aufrufe, ich auch erst die entsprechende Variante auswählen möchte. Jedoch ist im Artikeloptionsfeld schon eine Auswahl getroffen - jedoch nicht aktiviert - und wenn ich diese Auswahl möchte, muss ich zu aller erst eine andere Auswahl treffen bevor ich die ursprüngliche Wahl treffen kann. Es fehlt schlichtweg in der Dropdownliste ein Standardeintrag "keine Auswahl" oder "bitte wählen" o.ä. Weiß einer darüber Bescheid, wie man so etwas realisieren kann? Über jede Reaktion freue ich mich. P.S.: Habe noch ein Bild angehängt, wo dieser fehlende Eintrag auftauchen sollte.
  6. Hallo zusammen, ich möchte gerne das SEPA-Logo anstelle des Schriftzugs (Lastschrift) im FE bei den Bezahloptionen haben, hab schon einiges durchprobiert, kriegs aber nicht gebacken. Wo soll den das Logo eingefügt werden? Veyton 4.1 Gruß aus Hessen
  7. Hallo, ich habe 4.1.10 installiert und per CSS das Aussehen des Frontends des Shop auf meine Bedürfnisse angepasst. Die Darstellung in Firefox ist korrekt. In Chrome werden die CSS Einstellungen nicht übernommen, mit Ausnahmen der https Seiten. Dort wird mein verändertes Design angezeigt. Woran kann das liegen? Zum besseren Verständnis habe ich weiter unten Screenshots eingebunden.
  8. Guten Morgen zusammen, Folgender Fehler: Beim Aufrufen des Artikels sind schon die Attribute ausgewählt. Beim Versuch Farbe und Grösse auszuwählen, spinnt auch das ganze Attribut System http://www.shoox.de/de/ultimate-poland-t-shirt
  9. Hallo, habe xt:Commerce 4 - 4.1.00 Start erfolgreich installiert. Admin-PW gespeichert damit es nicht verlorengeht. Nach erfolgreicher und Fehlerfreier Installation habe ich den Button gehe ins "Backend" genutzt, alles super. Nach einer Abmeldung und späteren Login hat dieses im Frontend nicht funktioniert. Habe dann nach Stunden der vergeblichen Versuche alles neu aufgesetzt, auch hier wieder gleiches Problem. Anmeldung aus dem Frontend nicht möglich. Immer die Gleiche Meldung: "Sie haben einen falschen Benutzernamen oder ein falsches Kennwort eingegeben." Habe es sowohl über Explorer als auch Google-Browser versucht, nichts.... Weiss jemand Rat???
  10. Hallo, ich möchte die Bilderanzeige im Frontend anders haben, im Moment ist es so, dass sich beim Linksklick auf das Bild vergrößert wird und im gleichen Fenster geöffnet wird, der Shop ist dann weg. Wo kann ich andere Optionen einstellen?
  11. Wäre für folgende Hilfe dankbar: In welche Datei(en) bzw. welchen Code muss ich ändern, damit die Darstellung angepasst werden kann (siehe Screenshot). Es sieht zur Zeit nicht so schön aus Danke im Voraus für die Hilfe
  12. hallo zusammen, kurz und schmerzlos: wenn ich im backend eine kategorie mit rechtsklick bearbeite und bei "name" etwas eintrage, wird es im frontend in versalien dargestellt. soll so nich sein, soll wie bei "überschrift" in klein- und großbuchstaben übernommen werden. wo kann ich das ändern? möglichkeit, die quelldateien per ftp zu ändern, ist gegeben. mfg, dabo
  13. Hallo zusammen, wenn sich Kunden im Frontend anmelden dann ist dieser Zustand derzeit fast nicht sichtbar. Ob man angemeldet ist sieht man nur dadurch, dass ein Menüpunkt "Abmelden" angeboten wird. Gibt es eine Möglichkeit um das besser sichtbar zu machen? Mit der Bitte um Unterstützung - Beste Grüße, Max
  14. hallo ich habe von 3.04 auf 4.0.14 migriert. alle kategorien und produkte + optionen und auch alle kunden sehe ich jetzt im backend. allerdings werden mir im frontend keine kategorien und auch keine produkte mehr angezeigt!!! warum nicht?? ich benutze das template xt_default danke ringo:(
  15. Guten Abend Wir importieren Daten über MySQL-Befehle. Das hat bei unserem Uralt-Shop wunderbar funktioniert. Ich habe alle Scripte mit den benötigten und auch korrekten Verbindungen und ID zu Kategorien und Unterkategorien erfolgreich geändert und kann die Artikel inklusive aller benötigten zusätzlichen Tabellen problemlos erstellen. Auch die Tabelle Product_to_categories ist Ok.. Nun beisst mich aber eine Neuerung die ich noch nicht kenne: Scheinbar hab ich Probleme mit der Tabelle: xtv_seo_url Ich kann alle Artikel per artikelnummer aufrufen. Auch die Kategorieliste inklusive Unterkategorien werden alle angezeigt und poppen wunderbar auf und zu.... Aber die Liste der in der Kategorie enthaltenen Artikel ist nicht zu sehen. Im Back-End sehe ich alle Artikel in den entsprechenden Kategorien, genau da wo sie hingehören. Wo moss ich den Schalter umlegen damit bei der Kapitelauswahl die passenden Artikel angezeigt werden.. Vielen Dank Also jetzt bin ich schlauer geworden... So wie es aussieht hat die Firma welche den Shop installiert hat einen ziemlichen Murks fabriziert :-( Wenn man mit der Suche eine Artikelliste bekommt sind bei allen Sinderpreisen 2x der selbe Preis drin, also 22.50 anstelle 22.50 bei allen. Und bei den nicht-Sonderpreisartikeln steht 0.- statt 0.- Wenn man dann den Artikel öffnet steht da der korrekte Preis!?! Und, wenn ich im Admin eine Kategorie erfasse, dann funktioniert es, dann kann ich auch alle manuell erfassten oder per SQL importierten Artikel zuordnen. Da muss also was mit der Kategorie nicht stimmen... Hat jemand dazu eine Idee ??? Ich hab jetzt schon alle betroffenen TAbellen ausgedruckt und verglichen, ich finde keinen Unterschied :-( Vielen DAnk
  16. hallo ich versuche vergeblich neben dem produkt-preis, welche ja in der variable {$module_data.products_price.formated} steckt, noch zusätzlich in allen templates die Ust. und Versandkosten anzuzeigen. Gibt es auch dafür standardmäßige Variablen??
  17. Hallo, ich suche eine Erweiterung für xt:commerce womit ich dem Kunden anbieten kann selbst einen Gutschein zu kaufen. Z.B. gestaffelt mit €50/€100/€150 Beträgen. Im Hintergrund soll dann automatisch ein Gutscheincode generiert werden, den der Kunde per E-Mail zugesandt bekommt. Beim Einkaufen soll er den Code dann einlösen können. (Im Prinzip so wie bei Amazon) Ist das normale Gutscheinmodul dazu fähig? Soweit ich das verstanden habe muß ich dort im Backend die Gutscheincodes selbst generieren und das ganze geht damit mehr in Richtung Aktions oder Rabatt. -> Ich suche aber so etwas wie Geschenk-Gutscheine. Danke - Max
  18. Hallo, Wenn ich im Frontend einen Masterartikel aufrufe, erscheint die Preisspanne, wähle ich aber einzelne Slaveartikel aus, wird kein Preis im Shop angezeigt. Ich habe schon mit allen anderen Master-Slave Artikeln verglichen und kann leider keinen Fehler ausfindig machen. (Preise sind selbstverständlich eingetragen) Vielen Dank im voraus für Eure Hilfe!
  19. Hallo Community, ich würde gerne auf meinen product_listing Seiten gerne einen Button einbauen, der es mir erlaubt auf eine andere listing-Datei zu Wechseln. Beispiel: product_listing_1.html Ich befinde mich in einer Kategorie A und sehe X Produkte, die derzeit in einem Raster (3 Produkte nebeneinander) angeordnet sind, also: A | A | A A | A | A Jetzt wäre es schön wenn man über einen Button im Frontend das Listing ändern könnte. -> auf z. B.: product_listing_2.html Hier sind beispielsweise die Produkte untereinander angeordnet, also: A A A Wer kann mir helfen oder wer hat ein ähnliches Problem schon gelöst? Ich freue mich von euch zu hören :-) Danke!
  20. Hallo Leute, ich habe heute dank oldbears anleitung den debug modus in der DB auf true gestellt. habe dann bemerkt, dass folgender fehler ausgegeben wird: (Artikelansicht) Warning: Invalid argument supplied for foreach() in /xxx/www.xxx.com/xtFramework/classes/class.product.php on line 1371 Warning: Cannot modify header information - headers already sent by (output started at /xxx/www.xxx.com/xtFramework/classes/class.product.php:1371) in /xxx/www.xxx.com/xtCore/display.php on line 32 habe die class.product.php nochmals im original draufgespielt, aber trotzdem keine Änderung. Leider verstehe ich den Code nicht. Leider weiß ich auch nicht seit wann dieser Fehler besteht. Habe heute lediglich in der Tabele products 3 Felder hinzugefügt, welche im Backend angezeigt werden. Spielt es eigentlich eine Rolle ob die am Ende der Tabelle eingefügt werden oder kann ich diese nach wahl irgendwo dazwischen einfügen. hat von euch jemand eine ahnung was das bedeuten könnte? danke schon mal für eure hilfe soap PS: Bin jetzt draufgekommen, dass wenn der Debug Modus auf on ist, der Artikel nicht in den Warenkorb gelegt werden kann. (kommt sofort Fehlermeldung ...invalid...) Ist das im Debug Modus normal?
  21. Hallo zusammen, habe im Artikelbereich, die VPE angewählt und den Grundpreis angegeben (sprich Wert und habe auch das Häkchen gesetzt). Jedoch zeigt es jetzt alles fett an und total kryptisch - siehe jetzt "5,80 EUR 11,60 EUR TEXT_PER Liter" was ist das denn ? Danke für Eure Hilfe Thomas
  22. Bitte entschuldigt diese totalen Anfänger-Fragen. Bei der Installation lief alles super. Aber schon wenn ich nun im Backend nur das Impressum einpflege, muss ich feststellen, dass einfach KEINE Seite angelegt wird. Im Backend kann ich für das Impressum alles wunderbar einpflegen und abspeichern - unter http://www.meinedomain.de/de/Impressum erscheint aber nix. Was mache ich falsch?
  23. moin moin auch auf die gefahr hin mich jetzt in die nesseln zu setzten. ich finde die gestaltungsoberfläche bei joomla sehr ansprechend, habe mich aber noch nicht eingehender damit beschäftigt. weiss jemand, ob es eine möglichkeit gibt diese oberfläche bei veyton einzubinden. habe zwar dies und das darüber gelesen, aber wurde noch nicht wirklich schlau daraus. ich bin lediglich daran interessiert die grafische oberfläche zu nutzten, möchte das system und verwaltung /backend von veyton nutzen. bräuchte also eine schnittstelle dazwischen. gibt es sowas oder hat das schonmal jemand gemacht, bevor ich mich da unnötig weit versuche einzuarbeiten? werde aus den beiträgen die man teilweise hier oder im netz findet nicht wirklich schlau.
  24. Hallo zusammen, hab mir jetzt meinen Shop mit dem 1&1 Zertifikat SSL eingerichtet. Soweit ist auch alles gesichert mit dem Schloß in der URL-Leiste. Der Warenkorb ist gesichert sobald ich auf "Zur Kasse" klick. Jetzt habe ich hier ein Problem. Und zwar wenn ich auf "Anmelden" gehe und mich einloggen will ist dies mit SSL gesichert, aber wenn ich auf die Seite komm und direkt rechts im "Modul" mich einlogge, erscheint kein SSL. Ist das trotzdem gesichert oder muss ich das noch nachträglich irgendwo eintragen? Vielen Dank schonmal.
  25. Hallo, Ich habe ein paar Einstellung im Adminbereich geändert. Ich wollte die URL anzeige ändern. Danach wollte ich die Einstellungen testen und habe nun die Fehlermeldung: http 500 (interner Serverfehler). Jetzt habe ich die Einstellung rückgängig gemacht und der Fehler ist immer noch da. www.beadbox.at/Shop Admin Bereich funktioniert ohne Probleme. Hat jemand eine Idee was ich machen könnte? Schönen Gruß
×
×
  • Create New...