Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'greifen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Hallo, in meinem Shop gibt es 3 Rabattschwellen (z.B. ab 50€ gibt es 3% Rabatt), die ja standardmäßig auf alle Produkte angewendet werden. Jetzt habe ich Gutscheine angelegt, auf die bitte keine Rabatte berechnet werden sollen, bloß wie stelle ich das ein? Ist das bei einzelnen Produkten überhaupt möglich? ich habe es mit Staffelpreisen probiert, aber es geht damit nicht (Mengengrenze 100, Preis 10€) Gibt es eine Lösung dafür? Viele Grüße, Sandra
  2. Hallo, mal ein gaaanz böödes Problem: Ich möchte das Design für das Productlisting ändern. Jedoch wird keine Änderung die ich vornehme angezeigt... Ich kann auch alles rauslöschen, die Produkte in der Kategorie werden nach wie vor ohne Verändergnu angezeigt.. nichts ändert sich nirgends.. Dachte es liegt am Cache oder so, aber Shop Cache ist deaktiviert und Browser Cache ist es auch nicht... template_c hab ich auch mal geleert ohne Erfolg.. Wo zieht der sich denn die Info her, wenn nicht aus der product_listing.html
  3. Hi, ich habe im Versandmodul "Tabellarische Versandkosten" die folgende Regel definiert: 2:12.00,99999:18.00 Als Grundlage dient mir das Gewicht der Artikel, es gibt keine Handlingsgebühr und als Versandzone ist zum Testen Pakistan (PK) eingetragen. Das Modul ist als einziges aktiviert und mein Testaccount wohnt in Pakistan. Beim Anlegen des Artikels, den ich später testweise bestelle habe ich als Artikelgewicht 1.00 kg eingegeben. Im Bestellvorgang wird mir korrekt "Tabellarische Versandkosten" angezeigt, aber in Höhe von 18:00 Euro. Ändere ich die Regel in 5:12.00,99999:18.00 ab, erscheinen die 12 Euro als Versandkosten. Habe ich etwas übersehen? Bin ich der Bug oder das Modul? Danke für jeden Hinweis, Stefan
×
×
  • Create New...