Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'hause'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 1 result

  1. Mailversand per Argosoft Mailer Webserver zu Hause Hallo zusammen, ich bin sicher Ihr k?nnt mir helfen. Also ich habe bei mir den XT-Commerce-Shop installiert. Alles funktioniert, bis auf den Mailversand. Diesen m?chte ich per SMTP (auch eingestellt im Admin-Bereich) l?sen. Als SMTP Server habe ich den Localhost auf Port 25 eingestellt, und dieser macht Relay (erlaubt es...) ohne Authentifizierung. Dass Programm ist Argosoftmailer, dieser spricht auch an, nur verschickt der keine Mails. Ich bekomme im IE den Fehler : SMTP -> FROM SERVER: 220 127.0.0.1 ArGoSoft Mail Server Freeware, Version 1.8 (1.8.6.9) SMTP -> FROM SERVER: 250-Welcome [127.0.0.1], pleased to meet you 250-SIZE 5242880 250 HELP SMTP -> ERROR: AUTH not accepted from server: 502 Unknown command SMTP -> FROM SERVER: 250 Reset state SMTP -> FROM SERVER: 250 Sender "[email protected]-it.de" OK... SMTP -> FROM SERVER: 250 Recipient "[email protected]" OK... SMTP -> FROM SERVER: 554 User unknown SMTP -> ERROR: RCPT not accepted from server: 554 User unknown SMTP -> FROM SERVER: 250 Reset state Message was not sent Mailer Error: SMTP Fehler: Die folgenden EMpf?nger sind nicht korrekt: Wenn ich dann im Logfile des Argosoft Mailer schaue, erscheinen mir da 2 Absender, diese sind auch korrekt, ein Absender der Kunde, und ein Absender bin ich, auch OK, dann kommt aber dass seltsame, da steht noch ein leerer Empf?nger drin mit : (Auszug aus dem Logfile: 19.12.2004 00:10:22 - ( 36) RCPT TO:<> 19.12.2004 00:10:22 - ( 36) 554 User unknown Ich kann mir denken dass ich diesen Eintrag irgendwo in einem PHP Script suchen muss, nur wo ?? Bitte um Hilfe ! Danke und Gruss J?rgen
×
×
  • Create New...