Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'headerphp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 4 results

  1. für einen Mouseover-Effekt (vergrößertes Bild bei Berührung: Jquery Tooltip oder WZ_Tooltip in XT:C 3.04 SP2 einfügen - YAML CSS Framework) habe ich endlich eine Lösung gefunden. Möchte dieses jetzt versuchen aber PROBLEM: Finde die Datei header.php nicht. Habe xtcommerce4 communityVersion...
  2. Hallo, ich möchte ein google Skript in meinen Shop integrieren. Dazu soll ich einen Code in die header Datei kopieren. Nur wo finde ich diese? In manchen Threads die ich gefunden habe, wird von /includes/header.php gesprochen. Doch ich habe diese Datei leider nicht. Nichtmal das includes Verzeichnis ist zu finden. Ich nutze die Version 4.0.14
  3. Hallo, bin am verzweifeln. Habe lt. Anweisungen Itratos-Slideshow und JQzoom installiert. Beide funktionieren für sich einwandfrei. Binde ich jedoch beide gleichzeitig in die header.php ein, so geht nur die Slideshow und nicht die Zoomfunktion in Artikeldetails. Ich meine evtl. einen Fehler in der header.php zu haben: <meta name="generator" content="(c) by <?php echo PROJECT_VERSION; ?> , http://www.xt-commerce.com" /> <?php include(DIR_WS_MODULES.FILENAME_METATAGS); ?> <base href="<?php echo (($request_type == 'SSL') ? HTTPS_SERVER : HTTP_SERVER) . DIR_WS_CATALOG; ?>" /> <link rel="stylesheet" type="text/css" href="<?php echo 'templates/'.CURRENT_TEMPLATE.'/stylesheet.css'; ?>" /> <script type="text/javascript"><!-- if(navigator.appVersion.indexOf("MSIE 7")>-1) document.write('<link rel="stylesheet" type="text/css" href="<?php echo 'templates/'.CURRENT_TEMPLATE.'/stylesheet-ie.css'; ?>"/>') //--></script> <?php $varuri = strrchr($_SERVER['REQUEST_URI'],'/'); if(((substr($varuri,0,10) != "/index.php") or strchr($varuri,'cat=') == true) and ($varuri != "/")) {?> <link rel="stylesheet" href="includes/slideshow/css/js_slide_small.css" type="text/css" media="screen" /> <link rel="stylesheet" href="style/jqzoom.css" type="text/css" media="screen" /> <script src="js/jquery.js" type="text/javascript"></script> <script src="js/jquery.jqzoom.js" type="text/javascript"></script> <script type="text/javascript"> $(document).ready(function(){ $(".jqzoom").jqueryzoom({ xzoom: 280, //zooming div default width(default width value is 200) yzoom: 280, //zooming div default width(default height value is 200) offset: 10, //zooming div default offset(default offset value is 10) position: "right", //zooming div position(default position value is "right") preload:1, lens:1 }); }); </script> <script src="includes/slideshow/js/prototype.lite.js" type="text/javascript"></script> <script src="includes/slideshow/js/moo.fx.js" type="text/javascript"></script> <script src="includes/slideshow/js/moo.fx.pack.js" type="text/javascript"></script> <script src="includes/slideshow/js/moo.fx.utils.js" type="text/javascript"></script> <script src="includes/slideshow/js/slideshow_small.js" type="text/javascript"></script> <?php } else { ?> <script src="includes/slideshow/js/prototype.lite.js" type="text/javascript"></script> <script src="includes/slideshow/js/moo.fx.js" type="text/javascript"></script> <script src="includes/slideshow/js/moo.fx.pack.js" type="text/javascript"></script> <script src="includes/slideshow/js/moo.fx.utils.js" type="text/javascript"></script> <script src="includes/slideshow/js/slideshow.js" type="text/javascript"></script> <link rel="stylesheet" href="includes/slideshow/css/js_slide.css" type="text/css" /> <?php } ?> <?php if (ADD_CART_ENABLED == 'true') include('includes/addCart.js.php'); ?> [/HTML] Hoffe jemand kann mir hier weiterhelfen. http://shop.quebag.de
  4. Warning: Cannot modify header information - headers already sent by (output started at /var/www/domains/www.domain.de/shop/includes/header.php:19) in /var/www/domains/www.domain.de/shop/includes/classes/smarty/Smarty.class.php on line 1139 Hab auch schon geguckt, ob da Leerzeichen sind, sind nicht... <html <?php echo HTML_PARAMS; ?>> das ist zeile 19, wenn ich die ganz rausnehme, sagt er mir zeile 21 h?tte nen fehler... dort steht aber: <?php ohne jegliches leerzeichen... ich wei? nicht mehr was ich machen soll... der fehler steht ganz oben, darunter wird der shop perfekt angezeigt... dr?cke ich aktualisieren oder F5, kommt der shop ohne fehler...komisch...
×
×
  • Create New...