Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'hin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 19 results

  1. moin moin, ich habe recht ausführlich die sufu genutzt, aber ich habe einfach den überblick verloren. meine html und css kenntnisse sind eher learning by doing und hier komme ich wohl gerade an die meine grenzen. ich möchte in meiner hauptkategorienavigation (ganz links) lediglich meine einzelnen hauptkategorien mit einem bild hinter der schrift belegen. wenn sich die unterkategorien aufklappen kann es gerne enfach farblich hinterlegt bleiben, ich möchte dies nur in den hauptkatgorien tun. über den adminbereich bekomme ich es nur hin, dass bilder im "mittelteil" der productlistings angezeigt werden, dasssie aber in der navigation angezeigt werden schaffe ich nicht. habe ich irgendwo etwas übersehen? gruß
  2. hallo brauche evtl mal hilfe wie man das richtig installiert. habe alles laut anweisung gemacht - kein fehler feststellbar. nun soll man noch den main-content.html ändern und dort quelltexte einfügen > wie geht das denn ? desweiteren bekomme ich ich bei zusatzmodule die fehlermeldungen *MODULE_SPECIAL_CATEGORIES_PRODUCTS_BOX_ENTRY_TEMPLATE_ERROR* > was läuft hier falsch und muss geändert werden ? dazu kann ich die zusatzmodule nimmer speichern und es kommt immer eine riesenlange fehlermeldung *Warning: Cannot modify header information - headers already sent by (output started at /homepages/42/d35047660/htdocs/lang/german/admin/configuration.php:1) in /homepages/42/d35047660/htdocs/admin/includes/functions/general.php on line 130* > was muss ich hier noch machen ?? hoffe auf eure hilfe gruss
  3. Nachdem ich nun das hier runtgerladen habe, und V2 verwendet habe (umbenannt in "categorie_listing.html", schaut das ganze bei mir nun so aus: http://www.abload.de/img/123dlfn.jpg Aber ich will es endlich so hin haben: Elektrowerkzeug, Akkuschrauber, Bohrmaschine, Bohrhammer, Winkelschleifer, Elektrowerkzeuge, Werkzeugshop Steinbrock Es klappt einfach nicht, und ich weiß nicht wie und wo ich überhaupt die Bilder hin packen soll. Wenn ich ein Kategoriebild hochlade über Kategorie Bearbeiten, wird diese mir auch nicht angezeigt. Ich hoffe ihr könnt mir Helfen... ich verzweifel langsam.
  4. Endweder bin ich jetzt total irre oder einfach nur blind. Ich habe nun fast das Update 11 auf 12 abgeschlossen. Jetzt möchte ich noch die Anpassung am xt_master_slave durchführen, bekomme aber unter installierte Plugins keine mehr angezeigt. Ist das nun wieder eine Einstellung? Wer kann mir bitte helfen:confused:
  5. Halllo liebe User könnt ihr mir helfen Habe in meiner product_listing_hosen.html [ in meinem templet ordner ] {img img=$module_data.products_image type=m_info............ durch {img img=$module_data.products_image type=m_thumb.............. ersetzt es hat aber keine auswirkungen was mache ich falsch
  6. hallo, ich rafs einfach nicht verwendetes xt:commerce 3.04 SP2.1 habe die configure.php dateien so wie im forum beschrieben abgeändert: admin/includes/configure.php ... define('HTTPS_CATALOG_SERVER', 'https://secure.loomes.net/lilisia24.de'); define('ENABLE_SSL_CATALOG', 'true'); // sicheren Webserver während des gesamten Prozesses? [/PHP] includes/configure.php ... [PHP] define('HTTPS_SERVER', 'https://secure.loomes.net/lilisia24.de'); define('ENABLE_SSL', 'true'); // sicheren Webserver während des Bestellprozesses? [/PHP] außerdem habe ich noch in der datei inc/xtc_redirect.inc.php die funktion abgeändert: [PHP] function xtc_redirect($url) { if ( (ENABLE_SSL == true) && ($_SERVER['HTTP_X_FORWARDED_HOST'] == ‘secure.loomes.net’) ) { // We are loading an SSL page if (substr($url, 0, strlen(HTTP_SERVER)) == HTTP_SERVER) { // NONSSL url $url = HTTPS_SERVER . substr($url, strlen(HTTP_SERVER)); // Change it to SSL } } [/PHP] in den dateien includes/application_top.php und application_top_export.php vorhandenen eintrag ersetzt: [PHP] $request_type = ($_SERVER['HTTP_X_FORWARDED_HOST'] == 'secure.loomes.net') ? 'SSL' : 'NONSSL'; [/PHP] wie gesagt, habe dies alles hier aus'm forum und weiss eigentl. überhaupt nicht, was ich mach sobald ich auf konto oder warenkorb gehe, kommt die meldung: The requested URL /lilisia24.de/shopping_cart.php/XTCsid/0d1daca72565ff888bbcc75fdf3540ed was not found on this server. Apache/2.0.49 (Fedora) Server at secure.loomes.net Port 443 ich bin echt am verzweifeln. ich war so stolz, dass ich meinen ersten shop schon soweit vorangebracht habe. und nun scheiter ich an dieser ssl-freigabe. habe ich noch etwas übersehen oder liegt es irgendwie an der ssl-freigabe des hosters? kann mir jemand helfen, ich wäre euch echt super dankbar!
  7. Hallo, da ich so langsam mal eine Möglichkeit benötigte, Rechnungen meinen Kunden mit zugeben, probierte ich heute das mal mit Actindo. - Bei Actindo angemeldet, - Plugin in Veyton Installiert und konfiguriert, - alles mal Aktualisiert, aber es kommen keine Kunden, Rechnungen, etc. in Actindo angezeigt. Habe schon in den ganzen Einstellungen von Actindo geschaut, auch im Handbuch von Veyton, aber nichts. Benötige ich vielleicht das Modul ProMultishop Plugin von Actindo zusätzlich dafür? Was mache ich falsch? EDIT: habe jetzt auch die "Shopverbindung" aktiviert und alles (was geht) auf Importieren gesetzt., aber immer noch nichts.
  8. Hallo. Ich experimentiere seid 2 Tagen mit dem einfplegen von Produkten via .csv Import. Soviele Suchanfragen habe ich gestartet und viele verschiedene Lösungen bekommen. Bis zu solchen sachen das ich die englische Sprach aus der Datenbank irgendwie löschen soll. Aber gibt es nicht DIE EINE LÖSUNG die immer klapt und total einfach ist? Darum gehts doch bei den .csv Datein. Zu xtc: Ich benutze die neuste Version. Die Feherledungen beziehen sich meistens auf "-Fehler. Ich hoffe es kann mir einer ne richtig schöne Lösung geben. Es werden bestimmt noch mehr von meiner Sorte kommen und dann haben die was zum lesen. Ich baue auf euch. Gruß Basti smile.gif
  9. Hallo, ich würde mich sehr freuen, wenn mir jemand einen Tip geben könnte. In meinem Shop habe ich das Wort "Lieferzeit" durch "versandfertig in" ersetzt - soweit sogut. Allerdings ist in der Listenansicht kein blank zwischen "versandfertig in" und der Zeitangabe "3-4 Tage". Wie kann ich dort ein blank einfügen? Vielen Dank! Der shop www.medzilla.de (keine Werbung - nur als Beispiel zur Ansicht)
  10. Hi, nachdem ich hier und auch sonst alles durchgewühlt habe, muß ich die Frage nun stellen: wie um alles in der welt importiere ich diese .cvs. Wenn ich sie exportiere (hab nur einen einzigen artikel angelegt) und dann gleich wieder importiere erhalte ich diese Fehlermeldung: Und hier mal, ich weiß, etwaslang, meine oberste Zeile der .csv Trennzeichen ist im shop, als auch im OO ";", Texterkennungszeichen ist leer und Kompression ist "false". Wo liegt der der Fehler oder sehe ich den Wald vor lauter Bäumen nicht? Besten Dank im Voraus und Gruß mode
  11. hallo leute wenn man sich anmelden will gibt man ja den usernamen und das passwort ein und unten drunter ist ja dann der graphische button ANMELDEN .. w?rde gerne aber ein html formularobjekt benutzen also keinen graphischen ... hab schon bisschen rumprobiert es aber nicht geschafft ich glaub das m?sste dann in der loginbox.php rein oder? $box_smarty->assign('FORM_ACTION', '<form id="loginbox" method="post" action="'.xtc_href_link(FILENAME_LOGIN, 'action=process', 'SSL').'">'); $box_smarty->assign('FIELD_EMAIL', xtc_draw_input_field('email_address', '', 'size="25" maxlength="50"')); $box_smarty->assign('FIELD_PWD', xtc_draw_password_field('password', '', 'size="10" maxlength="30"')); $box_smarty->assign('BUTTON', xtc_image_submit('button_login_small.gif', IMAGE_BUTTON_LOGIN)); $box_smarty->assign('LINK_LOST_PASSWORD', xtc_href_link(FILENAME_PASSWORD_DOUBLE_OPT, '', 'SSL')); $box_smarty->assign('FORM_END', '</form>'); wie w?rde der code am ende aussehen????
  12. In meinem Shop taucht immer die Warnung ganz oben auf : Warnung: Das Verzeichnis f?r die Sessions existiert nicht: /tmp. Die Sessions werden nicht funktionieren bis das Verzeichnis erstellt wurde! Jetzt hanung bleibt bestehen. Wie soll icbe ich verschiedene /tmp - Ordner angelegt mit 777-Rechten - doch die Warnung bleibt. Wie soll ich fortfahren ? Vielen Dank im voraus !
  13. Hallo, Wie bekomme ich das hin wie das z.B. bei alfidia.de mit den Fr?hlinsprodukten ist? Und wie realisieren ich das am besten ? Danke f?r alle Antworten!
  14. Kann mir jemand sagen, wo der Multi-Image Download zu finden ist? Der Link im Downloadbereich ist down. Ich m?chte meherer Artikelbilder je Produkt einf?gen. Michael
  15. Hi @all, folgendes Problem tauchte auf, nach der Installation von xt-commerce lief der Katatlog zwar einwandfrei, doch ist es mir in keinster Weise m?glich gewesen in den Admin Bereich zu wechseln, sobald ich http://127.0.0.1/xtcommerce/admin werde ich vom System automatisch zum Kundenlogin weitergef?hrt und das wars, Noch ein paar infos zum System, WIN2K, webserv 1.0 (mit apache2, mysql 4, php4) Ach ja mit os-commerce gibt es solche probleme nicht, woran liegts any ideas gru? Hans auszug aus /include/configure define('HTTP_SERVER', 'http://127.0.0.1''>http://127.0.0.1''>http://127.0.0.1''>http://127.0.0.1'); // eg, http://localhost - should not be empty for productive servers define('HTTPS_SERVER', 'https://127.0.0.1''>https://127.0.0.1'); // eg, https://localhost - should not be empty for productive servers define('DIR_WS_CATALOG', '/xtcommerce/'); // absolute path required define('DIR_FS_DOCUMENT_ROOT', 'C:/WebServ/wwwroot/default/htdocs/xtcommerce/'); define('DIR_FS_CATALOG', 'C:/WebServ/wwwroot/default/htdocs/xtcommerce/'); auszug aus /admin/include/configure define('HTTP_SERVER', 'http://127.0.0.1''>http://127.0.0.1''>http://127.0.0.1''>http://127.0.0.1'); // eg, http://localhost or - https://localhost should not be empty for productive servers define('HTTP_CATALOG_SERVER', 'http://127.0.0.1''>http://127.0.0.1''>http://127.0.0.1''>http://127.0.0.1'); define('HTTPS_CATALOG_SERVER', 'https://127.0.0.1''>https://127.0.0.1'); define('DIR_FS_DOCUMENT_ROOT', 'C:/WebServ/wwwroot/default/htdocs/xtcommerce/'); // where the pages are located on the server define('DIR_WS_ADMIN', '/xtcommerce/admin/'); // absolute path required define('DIR_FS_ADMIN', 'C:/WebServ/wwwroot/default/htdocs/xtcommerce/admin/'); // absolute pate required define('DIR_WS_CATALOG', '/xtcommerce/'); // absolute path required define('DIR_FS_CATALOG', 'C:/WebServ/wwwroot/default/htdocs/xtcommerce/'); // absolute path required
  16. Frage geh?rt wahrscheinlich nicht hier hin Hallo habe folgende Frage: arbeite mit dem xt commerce und hab hier und da ein paar probleme ! Nun m?chte ich mir zu testzwecken einen Linux ( Suse ) Server aufsetzen ! Wo bekomme ich die n?tigen Module her ? PHP, Apache, MySql ect. gibt es ein nennen wir es mal Programm wo alles schon vorinstalliert ist und ich es nur noch auf den Linux Server aufspielen muss ?? DAnke MArcus
  17. Habe mir hier ein Template runtergeladen wo muss ich das hinkopieren und wie stelle ich das im Admin Menue ein ?
  18. Hallo Boardies, ich habe da eine kleine frage und hoffe auf eure Unterst?tzung. Es gibt ja im XTC Boxen! OK! So weit alles klar. die kann ich auch nach oben und unten und in den Header etc. schieben. Alle skein Thema. Aber in der Box "mehr ?ber..." gibts ja zum Beispiel die AGB`s. NUR diesen Punkt h?tte ich zum Beispiel gerne oben in der Zeile wo auch Logout / Warenkorb / Kasse / etc. steht drin. Wie kann ich den Punkt da rein bringen. Wenn mir das einer kurz erl?utern w?rde w?re ich sehr dankbar. Denn anhand eines Beispieles k?nnte ich mir dann auch die anderen Punkte an andere Orte schieben. W?rde mich wirklich sehr freuen wenn mir jemand helfen w?rde. Vielen dank Bj?rn
  19. hallo ihr profis, was muss ich hier ?ndern, wenn folgende fehlermeldung kommt? Warning: session_start() [function.session-start]: open(/home/www/htdocs/polyorg.de/tmp/sess_f24dfbd23356d355bd69fef67625f240, O_RDWR) failed: No such file or directory (2) in /home/www/htdocs/polyorg.de/xtc_installer/includes/application.php on line 43 Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/www/htdocs/polyorg.de/xtc_installer/includes/application.php:43) in /home/www/htdocs/polyorg.de/xtc_installer/includes/application.php on line 43 Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/www/htdocs/polyorg.de/xtc_installer/includes/application.php:43) in /home/www/htdocs/polyorg.de/xtc_installer/includes/application.php on line 43 und was fehlt hier, denn die datei ist eigentlich vorhanden Warning: Unknown(): open(/home/www/htdocs/polyorg.de/tmp/sess_f24dfbd23356d355bd69fef67625f240, O_RDWR) failed: No such file or directory (2) in Unknown on line 0 Warning: Unknown(): Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/home/www/htdocs/polyorg.de/tmp) in Unknown on line 0 i'm dissapointed from me! wer kann helfen, mit dank im vorraus. markxs
×
×
  • Create New...