Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'home'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Hallo, ich möchte in unserer Hauptnavigation einen Home Button haben. Habe dafür den Content der Startpage genommen, dem enstprechenden Content Block zugewiesen und den Content Title Home eingegeben. Soweit so gut, der Menüpunkt wird mir in der Naviagtion angezeigt, allerdings verlinkt er nicht auf www.shop-beispiel.de sondern auf www.shop-beispiel.de/de/home Wenn ich die Suma URL versuche anzupassen, indem ich z.B. gar nichts eingebe oder index.html wähle, bekomme ich ebenfalls nicht den Startpfad hin. Kann mir jemand weiterhelfen? Ich habe das Gefühl ich sehe den Wald vor lauter Bäumen nicht mehr. Vielen Dank.
  2. Hallo, kann mir jemand sagen, wie ich einen Link zur Startseite in das Topmenu basteln kann? Also neben den Warenkorb? Habe das Veyton 4 Standard Template. Wäre super! Antje
  3. Hallo zusammen, ich bräuchte mal eben etwas Hilfe bitte. Heute Morgen habe ich den Shop installiert, läuft nun ohne Probleme. Allerdings ist mir aufgefallen, dass die "Home" Seite auf http://XYZ/ verweist. Die eigentliche Seite ist normalerweise unter http://XYZ/Shop zu erreichen. Somit landet man also auf einer leeren Seite wenn man den Button "Startseite" anklickt.. Nur wie bekomme ich nun die Verlinkung "Home" wieder richtig auf http://XYZ/Shop ? Vielen Dank, Daenni
×
  • Create New...