Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'ie6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 7 results

  1. Hallo, habe gerade mit entsetzen festgestellt, das im IE6 mein Layout "entstellt" ist. Habe zwei Screenshots von IE7 (ok) und IE6 angehängt. Lt. Dreamweaver gibt es im CSS keinerlei Probleme hinsichtlich IE6. Trotzdem hier ein Ausschnitt: #maincontent { width:995px; background:#ffffff; } #leftmenu { position:relative; width:202px; right:0px; float: left; } #content { position:relative; width:560px; float:left; padding-left:15px; padding-right:16px; } #rightmenu { position:relative; width:202px; right:0px; float:left; }[/HTML] Vielleicht sieht ja jemand schon auf Anhieb einen Fehler. Danke
  2. Hy, ich suche zeitnah einen Programmierer, der mir für einen xt-commerce shop mit yaml layout die css für den ie6 und ie7 anpassen kann. Shop ist soweit für firefox 2 optimiert und fertig gestellt. Bitte Preis und Zeitraum angeben. Danke Leguan email: info(at)uniqrn.com
  3. Grüzi ihrs. Ich hab mein shop ein eigenens auf css basierendes Template gemacht. Im mozilla und opera funktioniert der 1a. Das optische funktioniert auch im IE6, wenn man aber in den kategorien auf einen Link geht, dann wird der content nach unten verschoben. Könnte mir einer einen Denkanstoß geben? anzuschaun >>HIER<< Danke
  4. Moin, bei mir ist folgendes Problem im Zusammenhang mit einer SSL-Verschlüsslung aufgetreten: Logge ich mich mit dem IE6 in meinen Shop ein, kommt der Sicherheitshinweis: „Sie sind im Begriff, die Verbindung auf eine nicht sichere Verbindung umzuleiten. (...)“ Die Wanung kommt allerdings nicht bei anderen Browsern wie z.B. Firefox und Opera. Den IE7 habe ich nicht getestet, allerdings weiß ich aus Erfahrung, daß der sich sehr ähnlich zu Firefox verhält. Nachdem man sich mit dem IE6 eingeloggt hat, ist man in der Tat noch im unverschlüsselten Bereich (kein https in der Adresszeile). Wenn ich mich aber als Admin einlogge, wechsle ich in den https bereich – und es folgt dementsprechend auch keine Warnung. Hat jemand einen Rat, was ich falsch gemacht habe bzw. was nicht stimmt ? Kann man den Bereich direkt nach dem einloggen auch verschlüsseln - und wenn wie? Falls es wichtig ist: Der Shop liegt übrigens bei Strato.
  5. guten abend zusammen. ich habe ein problem und finde keine lösung. im IE6 ist meine ganze rechte box nach unten gerutsch, jedoch im Firefox sieht alles richtig aus... wo kann ich die änderungen vornehmen um die box auch für den IE6 richtig zu platzieren...?? besten dank für eure hilfe.
  6. Hallo, ein Kunde hat den IE6 und wollte sich am Shop anmelden. Das Problem das jetzt aber entsteht, ist dass sich nichts tut wenn er auf den Button (Ich bin neuer Kunde, Anmeldung) auf Weiter klickt. Ist das Prinzipiell ein Problem mit IE6 oder gibts da ne Abhilfe bei den Einstellungen vom IE6 die nicht stimmt???? PS: Der Kunde geht mit der AOL Software rein, von da aus mit dem IE6 DANKE!!!!
  7. Hi, hab heute einen rudimänteren Shop installiert und probeweiser einige Artikel reingesetzt... Nun habe ich festgestellt, dass unter dem Internet Explorer der Besucherzähler um drei Schritte hochgezählt wird, sobald ich einen Klick im Shop mache, egal ob Artikel, Kategroie oder auch nur Menübox... Mit dem Firefox ist alles okay... keine Probleme. Was ist da los? Hatte ich bisher noch nie... Gruß
×
×
  • Create New...