Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'ie8'.

The search index is currently processing. Current results may not be complete.


More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 6 results

  1. Hallo zusammen, leider werden ja die html5 Befehle im IE7 und 8 nicht richtig umgesetzt - bei mir sieht die Seite z.B. komplett so aus, als würde die CSS überhaupt nicht angezogen werden. Ich habe den folgenden Codeschnippsel gefunden, der das Problem beheben soll: Leider hab ich noch nicht herausgefunden, wie ich diesen Code in den Head der Shopseiten einbauen kann. Ich denke das Problem sollten alle haben, die auf 4.1 umgestellt haben... Kann jemand eventuell weiterhelfen? Danke und viele Grüße Torsten ---EDIT: --- Okay, scheinbar wird der Code geblockt - hier der Link dazu: http://koecki.net/2012/03/html5-im-ie8-und-ie7-richtig-darstellen/
  2. Hallo, ich habe ein kleines Problem. Im IE8 wird der Header bzw. die Headergrafik doppelt angezeigt. Der Header wird per CSS in die HTML-Datei übertragen. Der CSS-Code sieht so aus: #header {height:77px; width:951px; background: url("../img/header_greenlight_shop.png") no-repeat; border-top: 2px solid #fff;} #header #logo {padding-left:27px; float:left} und wird so in der index.html aufgerufen: <div id="main_header2"></div> <a href="index.php" title="AAA"> <div id="header"><div id="languages">{box name=language}</div> </div> Hat da vielleicht jemand eine Lösung für mich. Vielen Dank Mfg Peter
  3. Hallo leute habe wohl ein "problem" gefunden, welches nicht gerade unwichtig ist. Ich bin kurz vor dem Abschluss der vorbereitungen, habe bereits einige Artikel im Shop etc. etc. Habe immer mit Firefox gearbeitet, da es für mich einfacher ist. Wollte jetzt den Shop auch auf anderen Browser ausprobieren, und das erste, was auch sehr verbreitet ist, ist der IE (Version 8 ist bei mir installiert) Ich kann mich mit meinem "Test"Account einwählen, ssl server etc. funktioniert soweit tadellos. Kann auch Ware in Warenkorb schieben, aber sobald ich Warenkorb anklicke, ist Warenkorb leer. Wenn ich zurück zur Startseite gehe, wird im Warenkorb mehrere Artikel angezeigt... Hat jemand auch so ein problem?! Könnte ich etwas falsch gemacht haben (obwohl Firefox alles normal funktioniert, so wie es sein sollte) Ich Danke euch jetzt schon auf eure Antworten Edit: Habe von verschiedenen Rechnern aus ausprobiert, scheint doch zu funktionieren es könnte ja sein, vieleicht, dass es kein zufälliges problem ist oder?! Thx
  4. Hallo, Da ich nur mit Firefox oder Chrome arbeite ist es mich gar nicht aufgefallen aber... In IE8 wird unsere ganze Shop völlig anders wiedergegeben. Nichts mit: schön in der Mitte Nichts mit: anschliessende boxen Hintergrundbild äusserst rechts... Wie kann ich das Problem lösen? Stoffgrosshandel-Holland.de
  5. Ich möchte ein Löschbutton erstellen in Firefox funktioniert er aber in im IE8 nicht vieleicht hatt je von euch jemand einen Tip. Das Problem ist ja das der IE8 image button mit value nicht intrapretiert
  6. Hallo, wenn in meinen Shop im IE8 öffne, wird bei mir der Header gebrochen, bez. verschoben. Sobald man aber die Kompatibilitätsansicht (für ältere entworfene Seiten) von IE aktiviert, wird es normal angezegit. Dummerweise ist mir das nie aufgefallen, bis ich den Shop auf einem anderen Rechner öffnete. Hat einer eine Idee wo der Fehler liegen könnte? Beste Grüße carola
×
×
  • Create New...