Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'importiert'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 9 results

  1. In der CSV habe ich ein Feld für den Produktnamen, diese Felder enthalten auch Text, jedoch wird das nicht importiert, sondern nur die anderen Felder Sprachabhängig ist aktiviert Die Texte in der CSV enthalten Umlaute und Sonderzeichen
  2. Hallo leute, habe mir jetzt ne csv datei mit dem artikel die ich brauche erstellt, hab aber gemerkt daß beim import der veyton mir ne fehlermeldung ausgibt.. irgendwas in der zeile 186 der import.php.. aufjeden fall werden namen und beschrebungen nicht importiert... habe products_desciption und products_description_de versucht... klappt net.. alles andere wird importiert... wo ist da der fehler? Gruß GoriBoy
  3. Hallo, komme gerade absolut nicht weiter. Ich habe als WaWi 42ERP im Einsatz und nutze eine Schnittstelle, die mir eine Export-Datei erzeugt. Die Schnittstelle wurde noch angepasst, da zunächst unter p_stock immer eine "0" eingetragen wurde. Sehe ich mir jetzt den Export an, so wird die Artikelanzahl mit übergeben. In der Spalte p_stock stehen die richtigen Werte! Führe ich nun einen Import durch, so werden aber alle Artikel mit der Anzahl "0" importiert. Ich erhalte beim Import keine(!) Fehlermeldung. Wie kann das sein? Freue mich auf eure Hilfe!
  4. Hallo, habe 470 Artikel importiert,die Preise waren bereits incl.Mwst nun hat der Shop bei JEDEM nochmals 16%drauf geschlagen Wie kann ich ie bei allen Artikeln auf einmal abändern? über Mein Shop Brutto true or false geht es nicht. Muß ich nun jeden Artikel aufrufen und statt Standartsatz bei Mwst KEINE eingeben? Dann bin ich ja in 2 Tagen noch dran. Gibt es eine freundlichere Lösung?
  5. Guten Tag, ich habe folgendes Problem, ich habe gerade xt:Commerce Installiert und die Kategorien welche ich in meinem alten Shopsystem hatte, per Hand angelegt. Ich hatte zuvor den GS ShopBuilder Pro SE 3, Version 3.0.0.1 genutzt und bin umgestiegen auf xt:Commerce, ich habe ein Export meiner Artikeldaten gemacht und diese mit der Importfunktion von xt:Commerce versucht einzupflegen, dies klappte soweit auch ohne Fehlermeldung jedoch stören mich zwei Punkte. 1.) Die Artikel werden nicht in die Entsprechenden Kategorien einsortiert sondern in die vom System neu erstellte Kategorie "Test". 2.) Die Artikelbilder welche auch in der csv. angegeben sind, werden nicht angezeigt, führe ich das Script für die Bilder aus erhalte ich den Fehler: Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 9920 bytes) Ich würde mich über Hilfe bzw. Tips zu Fehlerbehebung sehr freuen. wünsche allen einen guten Start in den Tag. Gruß Andreas
  6. // Sorry ich habe den Falschen Forenbereich für mein Anliegen gewählt. Guten Morgen, ich habe folgendes Problem, ich habe gerade xt:Commerce Installiert und die Kategorien welche ich in meinem alten Shopsystem hatte, per Hand angelegt. Ich hatte zuvor den GS ShopBuilder Pro SE 3, Version 3.0.0.1 genutzt und bin umgestiegen auf xt:Commerce, ich habe ein Export meiner Artikeldaten gemacht und diese mit der Importfunktion von xt:Commerce versucht einzupflegen, dies klappte soweit auch ohne Fehlermeldung jedoch stören mich zwei Punkte. 1.) Die Artikel werden nicht in die Entsprechenden Kategorien einsortiert sondern in die vom System neu erstellte Kategorie "Test". 2.) Die Artikelbilder welche auch in der csv. angegeben sind, werden nicht angezeigt, führe ich das Script für die Bilder aus erhalte ich den Fehler: Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 9920 bytes) Ich würde mich über Hilfe bzw. Tips zu Fehlerbehebung sehr freuen. wünsche allen einen guten Start in den Tag. Gruß Stefan
  7. @ all, wer kann helfen? Seit meinem Update von XT (auf Version 3.04 SP2) kann ich einen Teil der Daten (Kundendaten) nicht mehr importieren. Ich lege einen Kunden unter XT an -> Import in CAO, alles OK. Ich lege nun unter diesem Kunden in XT eine Bestellung an -> Import in CAO und dann ist der Vor- und Nachname weg. In XT ist er noch zu sehen, aber nach dem Import in CAO ist er unter CAO "weg". Gleiches gilt beim Import von einem Ebay-Kunden über den Artbey-Connector (Upgrade). Diese Kundendaten tragen sich in XT ein, werden dann aber - wie oben - nicht in CAO Importiert... :-( Hat einer eine Idee was ich da machen kann? Gruß ProPresent
  8. Hallo! Genauer gesagt wir der importierte Preis ? 23,55 als 23,00 dagestellt. Ich improtiere mit ep. Der Hauptpreis funkt ganz normal. Eigentlich m?ssten alle Einstellungen passen. Hab auch schon 1999x das Forum nach einem ?hnlichen Problem ohne Erfolg durchsucht. H?tte jemand eine Idee? THX
  9. Hallo zusammen, ich habe jetzt schon den ganzen Nachmittag damit verbracht, mit EasyPopulate Daten in einen Shop (XTC 2.0) zu bekommen, aber anscheinend stell ich mich zu bl?d an oder irgendwas geht da nicht richtig bei mir :grml: Mit der Suche hab ich leider nichts gefunden was mir helfen k?nnte. Vorgehensweise war folgende: - Mit EP erstmal eine komplette Tab-getrennte txt runterladen - diese txt dann im Excel ?ffnen - anschliessend mal testweise 2 Artikel dazugeschrieben (am Ende nat?rlich das EOREOR) - Datei wieder als Tab-getrennte txt speichern und hochladen Nur importiert er mir nicht wirklich was Er schreibt mir folgendes hin: Datei hochgeladen. Tempor?rer Dateiname: C:\_TEMP_\Windows\php11.tmp User Dateiname: test.txt Gr?sse: 998 | 123456 | | Testartike | Testartike | Testartike | | | | | 987.12 | 22.45 | | 14.01.2005 | 5 | | testkatego | | | | | --keine#| Active | Inactive Updated | 110382 | 110383 | Die beiden Artikelnummern von meinen dazugeschriebenen Artikeln nimmt er, den Rest ignoriert er allerdings komplett und im Shop sind somit auch keine weiteren Artikel. Wo ist denn hier der Fehler? Es kamen weder beim Installiern/Integrieren von EasyPopulate in den Shop noch beim Aufrufen Fehler. Kleine Info noch: Ich hab den Shop testweise auf einem Win-Rechner mit XAMPP laufen, sollte aber doch nicht das Problem sein da der Shop ja sonst l?uft. Schonmal vorab Danke. Chris P.S. Warum ist denn in der Beitrags-Vorschau vom Forum alles zentriert ausgerechtet?
×
×
  • Create New...